Zawór wody z dodatkowa pompa wody 64118369807

Problemy, pytania, porady związane z płynami, klimatyzacją, naprawami, przeglądami, wymianami
Ekomen
Bywalec forum
Posty: 16
Rejestracja: 15 lis 22, 8:52
BMW: E46 320D
Rok produkcji: 2003
Państwo: Polska
Województwo: lubuskie
Miasto: Zielona Góra

Post autor: Ekomen »

U mnie jest coś takiego:
https://www.autoczescionline24.pl/topran-16203206.html

Niestety nie znalazłem tanszych zamienników w necie. Na allegro są po 150zl ale inne, inny nr.
Jest ktoś kto zajmuje się naprawą tego ustrojstwa?

kosteg
Bywalec forum
Posty: 1186
Rejestracja: 10 gru 17, 5:03
BMW: 320d Touring
Rok produkcji: 2005
Państwo: Polska
Województwo: dolnośląskie
Miasto: Wroclaw
VIN: PW45547

Post autor: kosteg »

Dalece zastanawiające winić zbiorniczek za niedogrzewanie.

I elektrozawór i pompka mają swoje elementy jakie da się naprawić. Sprawdź co jest problemem. W pompce zwykle szczotki się kończą. Elektrozawór zaś "staje" - wyczyściś i wymienić uszczelnienia. To powinno załatwić sprawę jeśli cewka zaworu i uzwojenie pompki są ok. W innym wypadku używka wydaje się ok.
Obrazek
Ekomen
Bywalec forum
Posty: 16
Rejestracja: 15 lis 22, 8:52
BMW: E46 320D
Rok produkcji: 2003
Państwo: Polska
Województwo: lubuskie
Miasto: Zielona Góra

Post autor: Ekomen »

No właśnie też się zastanawiam jak założenie nowego zbiorniczka wyrównawczego spowodowało prawidłowe nagrzewanie silnika.
Ekomen
Bywalec forum
Posty: 16
Rejestracja: 15 lis 22, 8:52
BMW: E46 320D
Rok produkcji: 2003
Państwo: Polska
Województwo: lubuskie
Miasto: Zielona Góra

Post autor: Ekomen »

Ogólnie dzięki Kosteg za odp. Skąd jesteś?
kosteg
Bywalec forum
Posty: 1186
Rejestracja: 10 gru 17, 5:03
BMW: 320d Touring
Rok produkcji: 2005
Państwo: Polska
Województwo: dolnośląskie
Miasto: Wroclaw
VIN: PW45547

Post autor: kosteg »

Tak jak podpis na forum głosi - Wrocław.
Obrazek

Ekomen
Bywalec forum
Posty: 16
Rejestracja: 15 lis 22, 8:52
BMW: E46 320D
Rok produkcji: 2003
Państwo: Polska
Województwo: lubuskie
Miasto: Zielona Góra

Post autor: Ekomen »

Witam, wymontowalem tą dodatkową pompkę wody i elektro zawór. Po wyjeciu i podpieciu prądu działa ją poprawnie. W aucie nie dzialają. Ma ktoś jakiś pomysł co może być przyczyną?
kosteg
Bywalec forum
Posty: 1186
Rejestracja: 10 gru 17, 5:03
BMW: 320d Touring
Rok produkcji: 2005
Państwo: Polska
Województwo: dolnośląskie
Miasto: Wroclaw
VIN: PW45547

Post autor: kosteg »

Opisz poprawne działanie zaworu. Bo pomka albo pracuje albo nie. Natomiast zawór bez zacięć i hałasów ma przechodzić z pozycji otwartej do zamkniętej.

Jeśli jesteś pewien, że pracuje poprawnie podłączony na krótko do to co różni warunki w jakich go testujesz od warunków pracy to instalacja.

Sprawdź czy wtyczka pompki ma zasilanie podczas pracy auta. Czy zawór dostaje impulsy do zamykania się wraz ze zmianami temperatury na panelu. Przy 16st ma być zamknięty - stałe napięcie. Przy 32st - stale otwarty - brak przepływu prau we wtyczce. Dla temperatur pomiędzy impulsowe otwieranie i zamykanie zaworu.

Tylko pamiętaj, że zawór sterowany jest masą.
Obrazek
Ekomen
Bywalec forum
Posty: 16
Rejestracja: 15 lis 22, 8:52
BMW: E46 320D
Rok produkcji: 2003
Państwo: Polska
Województwo: lubuskie
Miasto: Zielona Góra

Post autor: Ekomen »

Dzięki Kosteg

ODPOWIEDZ
  • Podobne tematy
    Odpowiedzi
    Odsłony
    Ostatni post

Wróć do „Układ chłodzenia i ogrzewania”