e46 318i swięca kontrolki abs trakcji i hamulca

Problemy i ich rozwiązania związane z elektroniką i alarmami w Naszych trójkach
adakam
Bywalec forum
Posty: 21
Rejestracja: 24 lis 11, 1:01
BMW: 325 Ci
Rok produkcji: 0
Państwo: POL/IRL
Województwo: ---
Miasto: nie jedno

#11

Post autor: adakam »

pole127 pisze:Ja też mam taki problem okazało się że to sterownik pompy abs. Da się to naprawić za nie duże pieniądze około 200 zł ale to nie jest regułą. Przyczyną są przerwane twarde luty w sterowniku abs przynajmniej tak jest w moim.
miałem to samo, skończyło się na wymianie i adaptacji pompy :(
pozdro
kosikow
Bywalec forum
Posty: 19
Rejestracja: 10 sie 10, 22:42
BMW: E46 318i 1,9 B+G
Rok produkcji: 2000
Państwo: Polska
Województwo: mazowieckie
Miasto: WIERZBICA
Lokalizacja: Wierzbica

#12

Post autor: kosikow »

adakam pisze:
pole127 pisze:Ja też mam taki problem okazało się że to sterownik pompy abs. Da się to naprawić za nie duże pieniądze około 200 zł ale to nie jest regułą. Przyczyną są przerwane twarde luty w sterowniku abs przynajmniej tak jest w moim.
miałem to samo, skończyło się na wymianie i adaptacji pompy :(
pozdro
Tak jak koledzy piszą, to nie jest regułą, że na pewno czujnik padł. Ja miałem podobny przypadek - tylko kontrolka ręcznego nie świeciła.
Na kompie wszystkie czujniki było w porządku, okazała się pompa ABS+ASC. Najpierw walnięta była elektronika pompy, jednak po usprawnieniu jej okazało się, że padnięta jest mechanika (silnik). Udało mi się znaleźć tanio używkę - 150 zł. Wymieniona 4 m-ce temu i działa bez zastrzeżeń. Choć jazda w zimie bez ASC ma swoje zalety :)
mor2
Bywalec forum
Posty: 11
Rejestracja: 8 cze 11, 0:31
BMW: E46 320d touring
Rok produkcji: 2002
Państwo: Polska
Województwo: dolnośląskie
Miasto: Wrocław
Lokalizacja: Wrocław

#13

Post autor: mor2 »

U mnie tak się stało dziś i po podpięciu pod kompa wyskakuje błąd pompy. :(
romanikxxl
Bywalec forum
Posty: 3626
Rejestracja: 17 paź 09, 13:10
BMW: E91 325d
Rok produkcji: 2008
Państwo: Polska
Województwo: dolnośląskie
Miasto: Lubin
VIN: a546854
Lokalizacja: Lubin

#14

Post autor: romanikxxl »

mor2 pisze:U mnie tak się stało dziś i po podpięciu pod kompa wyskakuje błąd pompy. :(
Najprędzej pada sterownik dsc :(
Romanikxxl
mor2
Bywalec forum
Posty: 11
Rejestracja: 8 cze 11, 0:31
BMW: E46 320d touring
Rok produkcji: 2002
Państwo: Polska
Województwo: dolnośląskie
Miasto: Wrocław
Lokalizacja: Wrocław

#15

Post autor: mor2 »

romanikxxl pisze:
mor2 pisze:U mnie tak się stało dziś i po podpięciu pod kompa wyskakuje błąd pompy. :(
Najprędzej pada sterownik dsc :(
czyl trzeba będzie wymienić sterownik tak ??
deniuu
Bywalec forum
Posty: 85
Rejestracja: 22 gru 11, 0:28
BMW: 320d
Rok produkcji: 1999
Państwo: Polska
Województwo: wielkopolskie
Miasto: Rawicz/Rzeszów

#16

Post autor: deniuu »

Czujnik ABS lub jakies zwarcie w elektronice,mialem identyczny problem,u mnie wadliwa okazała się pluskwa,która recznie odcinałem zapłon.
Czujniki ABS-u prawdopodobnie znajduja sie w okolicach tylnych kół.
ravensan
Posty: 3
Rejestracja: 19 sty 12, 11:27
BMW: E46 318i
Rok produkcji: 1998
Państwo: Polska
Województwo: lubuskie
Miasto: Zielona Góra

#17

Post autor: ravensan »

sa w sumie 4 objawy:swieci abs trakcja hamulec, brak prędkosciomierza

byłem raz pod kompem, niby czujnik tylne kolo od strony kierowcy wymienilem na oryginal, dalej sie swieca,za drugim razem juz nie udalo sie dostac z komputera do kompa abs, w 2 serwisach elektro bylem, do silnika i innych opcji komp wchodzi a jak zagladamy do abs itp pokazuje błąd,nie mozna sie polaczyc itp. sprawdzilismy opornosc czujnikow i kable odchodzące od czujnikow z kazdego kola do pompy ze sterownikiem, wszystko wporządku. co to może byc? pompa ze sterownikiem uszkodzona?tak mi sugeruja, co wy na to?
romanikxxl
Bywalec forum
Posty: 3626
Rejestracja: 17 paź 09, 13:10
BMW: E91 325d
Rok produkcji: 2008
Państwo: Polska
Województwo: dolnośląskie
Miasto: Lubin
VIN: a546854
Lokalizacja: Lubin

#18

Post autor: romanikxxl »

ravensan pisze:sa w sumie 4 objawy:swieci abs trakcja hamulec, brak prędkosciomierza

byłem raz pod kompem, niby czujnik tylne kolo od strony kierowcy wymienilem na oryginal, dalej sie swieca,za drugim razem juz nie udalo sie dostac z komputera do kompa abs, w 2 serwisach elektro bylem, do silnika i innych opcji komp wchodzi a jak zagladamy do abs itp pokazuje błąd,nie mozna sie polaczyc itp. sprawdzilismy opornosc czujnikow i kable odchodzące od czujnikow z kazdego kola do pompy ze sterownikiem, wszystko wporządku. co to może byc? pompa ze sterownikiem uszkodzona?tak mi sugeruja, co wy na to?
Chyba to jednak będzie sterownik pompy abs :(
Romanikxxl
daro229128
Posty: 7
Rejestracja: 1 paź 21, 12:12
BMW: E46
Rok produkcji: 2001
Państwo: Polska
Województwo: śląskie
Miasto: Tarnowskie Góry
VIN: KP00645

#19

Post autor: daro229128 »

Witam. Jakiś czas temu kupiłem bmw e46 316i z2001 roku w stanie agonalnym. Zacząłem od prostych rzeczy takich jak usunięcie drewnianych listewek z mechanizmu szyb elektrycznych , naprawy przewodów klapy bagażnika bo centralny nie działał sprawdzeniu bezpieczników i po przeczytaniu kilku tematów zabrałem się za licznik okazało się oczywiście że diody wylutowane więc kupiłem drugi licznik na podmianę i oczywiście choinka się rozświetliła poduszka pasażera dsc ręczny abs chceck i eml głowa boli. Moje błędy znalezione na inpię: 5da0, 5e43, 5df5, 5e1f, 27ed, 271d, 28d7. Znajdę jakiegoś forumowicza który na kieruje mnie na rozwiązanie mojego problemu? Z góry dzikei
Awatar użytkownika
scghost
Bywalec forum
Posty: 7217
Rejestracja: 11 kwie 15, 22:18
BMW: 320i
Rok produkcji: 2000
Państwo: Polska
Województwo: małopolskie
Miasto: Krakow
VIN: CF26066
Lokalizacja: Kraków

#20

Post autor: scghost »

google wylaczyli?

padniety modul abs, czujnik w kole, sonda lambda, a silnik pewnie dziurawy jak sito
najwyrazniej tez regulator napiecia w alternatorze

najlepsze rozwiazanie to oddac tego trupa sprzedajacemu
Obrazek
Moja zabawka :)
Moje youtuby -> -=klik=-
Okresy wymian i przeglądów -> >klik<
Napisz odpowiedź
  • Podobne tematy
    Odpowiedzi
    Odsłony
    Ostatnia aktywność

Wróć do „Elektronika”