M43TUB19 Falujące obroty

Dave69
Bywalec forum
Posty: 12
Rejestracja: 10 lis 20, 1:26
BMW: BMW E46 318Ci M43TUB19
Rok produkcji: 2000
Państwo: Polska
Województwo: śląskie
Miasto: Oslo

#11

Post autor: Dave69 »

sanderus pisze: 21 lis 20, 9:57 Cześć,

jeśli chodzi o ładowanie aku to mam ten sam silnik co ty. Od tamtego roku zaczęły się problemy pod koniec zimy, ale jakoś dało radę przebrnąć bez większych problemów. Miesiąc temu jak zaczęły się chłodniejsze dni to zaczęły się problemy z odpalaniem. Sprawdziłem testem w menu zegarów ładowanie, pokazało na włączonych wszystkich światłach i dmuchawie na maxa ok. 12,9-13,2. Objawem u mnie słabego ładowania było mruganie lamp oświetlenia wnętrza oraz mijania. Podczas wrzucania kierunkowskazu także objawiało się lekkim mrugnięciem wszystkich lamp. No i oczywiście rozładowanym akumulatorem. Zmierzyłem miernikiem bezpośrednio jakie napięcie leci z alternatora to było gdzieś 13,6-13,8 na postoju bez włączonych lamp, dmuchawy. 13,8 to już masz najniższe napięcie ładowania jakie może być. Poniżej tej wartości to już trzeba myśleć o regeneracji alternatora. Sama wymiana regulatora napięcia jest banalnie prosta. Jeśli nie boisz się złapać klucza do ręki i odkręcić kilku śrubek to zrobisz to sam. Poniżej fajny filmik, który ułatwi ci robotę jak zrzucić alternator. Do prawidłowego zakupu nowego regulatora musisz sprawdzić dokładne numery alternatora.
https://www.youtube.com/watch?v=xsUJ5Z3-FXg
Sam regulator napięcia to koszt ok. 70zł. Do tego kawałek papieru ściernego do wyczyszczenia komutatora, chyba że już są mocne wgłębienia po szczotkach to trzeba przemyśleć jego wymianę. Jeśli jest opór podczas kręcenia alternatorem i słychać głośne brzmienie łożysk to także trzeba przemyśleć ich wymianę, jednak myślę, że starczy wymiana regulatora i wyczyszczenie komutatora. Ja wymieniałem sam regulator i przetarłem komutator i mam napięcie 14,2-14,3 przy włączonych wszystkich lampach i dmuchawie + grzanie foteli.
Ogarnij sobie 4pak jakiegoś dobrego browara i wolny wieczór (2-3 godzinki).
Powodzenia !
Super, dziękuję za info. Zaraz lecę do sklepu po multimetr. I pomierzę czy czasem gdzieś na kablach nie ucieka.
isolato pisze: 21 lis 20, 10:54 przy tym wszystkim pamiętajcie żeby sprawdzać ładowanie alternatora NA ROZGRZANYM silniku, czyli temp. powyżej 100'c. Zaraz po odpaleniu i aż do rozgrzania te wartości są wyraźnie wyższe.
Tutaj na filmiku mam powyżej 100, i ładowanie nie powala, w szczególności że wszystko było wyłączone. Zastanawiam się, bo mam dwie kamerki, przód i tył. czy one mogą tyle zjadać ? Kamerka to Vifo A129
sanderus
Bywalec forum
Posty: 21
Rejestracja: 21 lis 19, 18:24
BMW: E46 318i
Rok produkcji: 2001
Państwo: Polska
Województwo: śląskie
Miasto: Racibórz

#12

Post autor: sanderus »

Zobacz filmik naszego kolegi z forum SCGHOST jak zmierzyć ile auto zjada na postoju prądu.
https://www.youtube.com/watch?v=q2fmjFYmHlY
Dave69
Bywalec forum
Posty: 12
Rejestracja: 10 lis 20, 1:26
BMW: BMW E46 318Ci M43TUB19
Rok produkcji: 2000
Państwo: Polska
Województwo: śląskie
Miasto: Oslo

#13

Post autor: Dave69 »

Sprawdziłem, miernikiem i jednak z samego alternatora dawało 13,50 na rozgrzanym. Także wziąłem się za wymianę, ale stanąłem bo śruba od rolki napinacza, na Torx50 została zajechana. I teraz się głowię co dalej xD ale myślę żeby oddać do mechanika. bo niestety tutaj w zasranym kraju fiordów, nie mam żadnego znajomego z spawarką.

Ps. Ile bym mógł na takim ładowaniu jeździć póki ten nowy akumulator, nie dostał po dupie ?
Awatar użytkownika
maniek21112
Specjalista
Posty: 10271
Rejestracja: 6 wrz 17, 8:18
BMW: 320d touring M47N 210ps_433nm 328ia sedan M52TUB28
Rok produkcji: 2003
Państwo: Polska
Województwo: dolnośląskie
Miasto: Świdnica_Wrocław

#14

Post autor: maniek21112 »

Cały czas dostaje, ponieważ jest niedoładowany, ratuj się prostownikiem jak masz możliwość. Sondy są ok.
Diagnostyka INPA ISTA NCS PASOFT uszczelniacze zaworowe n42/46 oględziny Świdnica/Wrocław tel. 782-784-200
328ia mańka i żony ;) cosmosschwarz
540ia black-sapphire metalic
740IL island-green
730I V8 orient-blau
Dave69
Bywalec forum
Posty: 12
Rejestracja: 10 lis 20, 1:26
BMW: BMW E46 318Ci M43TUB19
Rok produkcji: 2000
Państwo: Polska
Województwo: śląskie
Miasto: Oslo

#15

Post autor: Dave69 »

maniek21112 pisze: 22 lis 20, 10:09 Cały czas dostaje, ponieważ jest niedoładowany, ratuj się prostownikiem jak masz możliwość. Sondy są ok.
A myślisz, że da się przełożyć ten regulator napięcia. Bez sciągania alternatora z auta ?
Dobra nie ma szans. właśnie to sprawdziłem
Awatar użytkownika
scghost
Bywalec forum
Posty: 7194
Rejestracja: 11 kwie 15, 22:18
BMW: 320i
Rok produkcji: 2000
Państwo: Polska
Województwo: małopolskie
Miasto: Krakow
VIN: CF26066
Lokalizacja: Kraków

#16

Post autor: scghost »

ta sruba na torx50 jak jest mocna wyrobiona czasami jeszcze mozna probowac dluga przedluzka ciagnac powoli
a druga reka caly czas dociskajac zeby nie wylazila
albo kluczem udarowym xD
Obrazek
Moja zabawka :)
Moje youtuby -> -=klik=-
Okresy wymian i przeglądów -> >klik<
Dave69
Bywalec forum
Posty: 12
Rejestracja: 10 lis 20, 1:26
BMW: BMW E46 318Ci M43TUB19
Rok produkcji: 2000
Państwo: Polska
Województwo: śląskie
Miasto: Oslo

#17

Post autor: Dave69 »

scghost pisze: 22 lis 20, 12:15 ta sruba na torx50 jak jest mocna wyrobiona czasami jeszcze mozna probowac dluga przedluzka ciagnac powoli
a druga reka caly czas dociskajac zeby nie wylazila
albo kluczem udarowym xD
Niestety już tak ją zajechałem, że się nie uda. Nawet było wczoraj słychać i widać że dosłownie się poszczerbiły te ząbki. i wyleciały na ten plaski chroniący silnik od spodu.
Awatar użytkownika
scghost
Bywalec forum
Posty: 7194
Rejestracja: 11 kwie 15, 22:18
BMW: 320i
Rok produkcji: 2000
Państwo: Polska
Województwo: małopolskie
Miasto: Krakow
VIN: CF26066
Lokalizacja: Kraków

#18

Post autor: scghost »

w takim ukladzie sugerowalbym spilowac boki i lapac kluczem plaskim :)
Obrazek
Moja zabawka :)
Moje youtuby -> -=klik=-
Okresy wymian i przeglądów -> >klik<
Dave69
Bywalec forum
Posty: 12
Rejestracja: 10 lis 20, 1:26
BMW: BMW E46 318Ci M43TUB19
Rok produkcji: 2000
Państwo: Polska
Województwo: śląskie
Miasto: Oslo

#19

Post autor: Dave69 »

maniek21112 pisze: 22 lis 20, 10:09 Cały czas dostaje, ponieważ jest niedoładowany, ratuj się prostownikiem jak masz możliwość. Sondy są ok.
Dziękuję bardzo za poświęcony czas, i za rozwianie moich wątpliwości apropos sond.
scghost pisze: 22 lis 20, 15:11 w takim ukladzie sugerowalbym spilowac boki i lapac kluczem plaskim :)
Dzisiaj będę się do tego sposobu przymierzał, również dziękuję. Bo pomysł na prawdę wydaję się spoko, zobaczymy czy pójdzie!
Dave69
Bywalec forum
Posty: 12
Rejestracja: 10 lis 20, 1:26
BMW: BMW E46 318Ci M43TUB19
Rok produkcji: 2000
Państwo: Polska
Województwo: śląskie
Miasto: Oslo

#20

Post autor: Dave69 »

Nie poszło, na razie ładuję co jakiś czas prostownikiem.
a dziś podpiąłem z ciekawości do kompa, bo coś mi kontrolka od chłodnicy wyskakuje, chociaż płyn jest. I wyskoczyło mi coś takiego
https://zapodaj.net/c6c17c917f2fa.jpg.html
wie ktoś może co to jest?
Obrazek
Napisz odpowiedź
  • Podobne tematy
    Odpowiedzi
    Odsłony
    Ostatnia aktywność

Wróć do „Benzyna”