Multifunkcja

Darkon1999
Posty: 6
Rejestracja: 01/07/20, 10:24
BMW: E46
Rok produkcji: 1999
Państwo: Polska
Województwo: pomorskie
Miasto: Gdynia
VIN: JM44522
Kontakt:

Multifunkcja

Post autor: Darkon1999 » 01/07/20, 10:30

M52tub20 1999r.
Witam, mam pytanko, ponieważ chciałem wczoraj podłączyć multifunkcje, wszystko podłączone tak jak ma być ale w sterowniku silnika pod pinem nr 27 gdzie ma być podłączony pin od tempomatu jest podłączony jakiś kabelek od czegoś innego i nie wiem zbytnio dlaczego tak jest. Po wypięciu tego kabelka i włożeniu kabelka który powinien tam być tempomat i tak nie działa (nie świeci się nawet kontrolka) dodam że kierownica jest dokładana a fabrycznie nie było multifunkcji, dużo osób pisze ze w m52tu trzeba dokładać moduły, zmieniać przepustnice itd a niektórzy że wystarczy podpiąć wszystkie kable i powinno działać. Mógłby mi ktoś wytłumaczyć raz a dobrze czy trzeba coś zmieniać i dlaczego ten pin nr 27 może być zajęty?


Awatar użytkownika
Szczurson
Bywalec forum
Posty: 1440
Rejestracja: 05/01/16, 9:06
BMW: E46 320i Sedan
Rok produkcji: 1999
Państwo: Polska
Województwo: małopolskie
Miasto: Kraków
VIN: JM38437
Lokalizacja: przed monitorem
Kontakt:

Re: Multifunkcja

Post autor: Szczurson » 01/07/20, 10:42

W tym silniku powinieneś mieć już "wszystko" gotowe pod multifunkcję. Jedyne co trzeba dorobić samemu, to właśnie kilka kabelków. Skoro miałeś już coś pod tym pinem wpięte, to być może ktoś też przekodował coś w komputerze (chociaż nie wiem za bardzo co by miał tam zrobić). Czy podświetlenie przycisków od multifunkcji Ci działa oraz sterowanie radiem (zakładając, że masz fabryczne)?
Moja Bunia (klik w obrazek) :)
Obrazek

Darkon1999
Posty: 6
Rejestracja: 01/07/20, 10:24
BMW: E46
Rok produkcji: 1999
Państwo: Polska
Województwo: pomorskie
Miasto: Gdynia
VIN: JM44522
Kontakt:

Re: Multifunkcja

Post autor: Darkon1999 » 01/07/20, 10:46

Podświetlenie kierownicy działa, sterowanie radiem nie działa ponieważ nie mam fabrycznego. Też się zastanawiam po co ten kabel tam jest, i jestem w szoku ponieważ wiązka była zaizolowana jak fabryka, a po odłączeniu tego pinu nic się nie zmieniło ale tempomat także nie działa

Awatar użytkownika
Szczurson
Bywalec forum
Posty: 1440
Rejestracja: 05/01/16, 9:06
BMW: E46 320i Sedan
Rok produkcji: 1999
Państwo: Polska
Województwo: małopolskie
Miasto: Kraków
VIN: JM38437
Lokalizacja: przed monitorem
Kontakt:

Re: Multifunkcja

Post autor: Szczurson » 01/07/20, 11:02

Jeszcze tak mi przyszło do głowy. Sprawdź INPĄ czy w pamięci sterownika ASC nie masz przypadkiem jakiś błędów. U mnie tempomat też się nie włącza jeśli w pamięci mam jakieś błędy (nawet jeśli obecnie nie mam "choinki" na zegarach).
Moja Bunia (klik w obrazek) :)
Obrazek

Darkon1999
Posty: 6
Rejestracja: 01/07/20, 10:24
BMW: E46
Rok produkcji: 1999
Państwo: Polska
Województwo: pomorskie
Miasto: Gdynia
VIN: JM44522
Kontakt:

Re: Multifunkcja

Post autor: Darkon1999 » 01/07/20, 11:05

Wieczorem to sprawdzę, niektórzy też piszą że trzeba zmienić przepustnice itd ponieważ jest na linkę a w m54 jest przepustnica elektryczna więc już sam nie wiem, może mógłby za to odpowiadać też jakiś bezpiecznik?


Awatar użytkownika
Szczurson
Bywalec forum
Posty: 1440
Rejestracja: 05/01/16, 9:06
BMW: E46 320i Sedan
Rok produkcji: 1999
Państwo: Polska
Województwo: małopolskie
Miasto: Kraków
VIN: JM38437
Lokalizacja: przed monitorem
Kontakt:

Re: Multifunkcja

Post autor: Szczurson » 01/07/20, 11:10

Nie, nie trzeba zmieniać żadnej przepustnicy...
Moja Bunia (klik w obrazek) :)
Obrazek

Darkon1999
Posty: 6
Rejestracja: 01/07/20, 10:24
BMW: E46
Rok produkcji: 1999
Państwo: Polska
Województwo: pomorskie
Miasto: Gdynia
VIN: JM44522
Kontakt:

Re: Multifunkcja

Post autor: Darkon1999 » 01/07/20, 11:13

Wieczorem sprawdzę błędy i zobaczę czy pomogło, spróbuję też dowiedzieć się gdzie idzie kabel który jest wpięty w ten 27 pin

Awatar użytkownika
scghost
Bywalec forum
Posty: 5784
Rejestracja: 11/04/15, 22:18
BMW: 320i
Rok produkcji: 2000
Państwo: Polska
Województwo: małopolskie
Miasto: Krakow
VIN: CF26066
Lokalizacja: Kraków
Kontakt:

Re: Multifunkcja

Post autor: scghost » 01/07/20, 11:15

w m52tu tez jest elektroniczna, tylko udaje taką na linke :lol:
zreszta u szczursona dziala
Obrazek
Moja zabawka :)
Moje youtuby -> -=klik=-
Okresy wymian i przeglądów -> >klik<

Darkon1999
Posty: 6
Rejestracja: 01/07/20, 10:24
BMW: E46
Rok produkcji: 1999
Państwo: Polska
Województwo: pomorskie
Miasto: Gdynia
VIN: JM44522
Kontakt:

Re: Multifunkcja

Post autor: Darkon1999 » 01/07/20, 11:18

Czyli musi działać i nie ma wyjścia :supcio: wieczorem będę kombinować

Awatar użytkownika
maniek21112
Specjalista
Posty: 6874
Rejestracja: 06/09/17, 8:18
BMW: 320d touring M47N 210ps_433nm 328ia sedan M52TUB28
Rok produkcji: 2003
Państwo: Polska
Województwo: dolnośląskie
Miasto: Świdnica_Wrocław
Kontakt:

Re: Multifunkcja

Post autor: maniek21112 » 01/07/20, 11:40

Jak przepływomierz jest niesprawny/odłączony to tempomat nie zadziała.
Diagnostyka INPA ISTA NCS PASOFT pomoc w oględzinach Świdnica/Wrocław tel. 782-784-200
Kupię do e46:
- osłonę dźwigni automat 51167059413 ("-" do przodu)
- maskę przedlift cosmosschwarz 303
Mój czarnuch 328ia


ODPOWIEDZ
  • Podobne tematy
    Odpowiedzi
    Odsłony
    Ostatni post

Wróć do „Diagnostyka”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość