e46 2.8 vanos 103

Jeśli Twój temat nie pasuje do żadnej z powyższych kategorii działu "Silnik", umieść go tutaj.
Maro1992
Posty: 2
Rejestracja: 10/11/19, 15:35
BMW: E46
Rok produkcji: 1000
Państwo: Polska
Województwo: kujawsko-pomorskie
Miasto: Olsztyn
Kontakt:

e46 2.8 vanos 103

Post autor: Maro1992 » 10/11/19, 15:42

Witam! Jestem posiadaczem e46 2.8. Po zakupie auta mam problem z błędem 103 vanos, vanos nie pracuje, działa dopiero jak odpale auto z gazem. Do tej pory zregenerowałem vanos, wymiana uszczelek i kasacja luzów, podmiana elektrozaworów, podmiana czujnika wałka od strony ssącej, ustawienie rozrządu, a raczej sprawdzenie, bo ustawiony był poprawnie, według mojego mechanika (ja tego nie robiłem), ale wiem ze były użyte do tego blokady rozrzadu itp. Czytałem dużo na ten temat, ale rzeczy, które mogły być powodem błędu- zostały usunięte.. W związku z czym nie wiem co może być tego przyczyną.. Luzów żadnych na łańcuchach nie ma również, silnik jest w stanie idealnym i jak odpale go z wcisnietym pedałem, wtedy naprawde dobrze jedzie. Jak odpale bez tego, widze ze wałek stoi w miejscu, jeden stoi normalnie a drugi ma korekcje 131 bodajze (w inpie powyzej 130 pokazuje wykrzynik). Nie mam pomysłów i proszę o pomoc.. Błąd wklejam. Dodam również ze pod kompem wyskakuje tylko ten błąd i żaden inny.

Obrazek


Awatar użytkownika
maniek21112
Specjalista
Posty: 5365
Rejestracja: 06/09/17, 8:18
BMW: 320d touring M47N 210ps/433nm 328ia sedan M52TU28
Rok produkcji: 2003
Państwo: Polska
Województwo: dolnośląskie
Miasto: Świdnica/Wrocław
Kontakt:

Re: e46 2.8 vanos 103

Post autor: maniek21112 » 10/11/19, 19:00

Jest w miarę świeży temat o tym, w tamtym przypadku brakowało sprężyny przy elektrozaworze. Jak tu jest ok to obstawiam jednak złe ustawienie, blokada blokadzie nierówna.
Diagnostyka INPA ISTA NCS PASOFT pomoc w oględzinach Świdnica/Wrocław tel. 782-784-200
Kupię do e46:
- maskę przedlift cosmosschwarz 303
Mój czarnuch 328ia

Awatar użytkownika
Broder
Specjalista
Posty: 1580
Rejestracja: 03/10/14, 23:28
BMW: E36 M3 Sedan / E46 Touring Supercharged
Rok produkcji: 2003
Państwo: Polska
Województwo: dolnośląskie
Miasto: Wroclaw
Gadu-Gadu: 6650001
VIN: EX93017
Kontakt:

Re: e46 2.8 vanos 103

Post autor: Broder » 10/11/19, 20:15

A przed tymi wszystkimi naprawami nie bylo tego bledu ?
Ciekawi mnie sprawdzenie tego rozrzadu... Wg mnie zostalo zalozone zle kolo zebate te z fasolkami dlatego walek ssacy nie moze osiagnac swojego maksymalnego wychylenia. A przynajmniej od tego zaczalbym sprawdzanie (czyli rozrzad z rozebraniem calego na czesci pierwsze przy walkach/vanosie)
Obrazek

Maro1992
Posty: 2
Rejestracja: 10/11/19, 15:35
BMW: E46
Rok produkcji: 1000
Państwo: Polska
Województwo: kujawsko-pomorskie
Miasto: Olsztyn
Kontakt:

Re: e46 2.8 vanos 103

Post autor: Maro1992 » 11/11/19, 11:04

Właśnie jak już kupiłem auto, to był ten błąd. A te wszystkie naprawy są po to żeby go usunąć, ale do tej pory bezskutecznie..

Awatar użytkownika
Broder
Specjalista
Posty: 1580
Rejestracja: 03/10/14, 23:28
BMW: E36 M3 Sedan / E46 Touring Supercharged
Rok produkcji: 2003
Państwo: Polska
Województwo: dolnośląskie
Miasto: Wroclaw
Gadu-Gadu: 6650001
VIN: EX93017
Kontakt:

Re: e46 2.8 vanos 103

Post autor: Broder » 11/11/19, 13:26

wiec pewnie ktos grzebal przy rozrzadzie, rozkrecil na czesci pierwsze i zle zamontowal kolo z fasolkami. To ze walki wzgledem siebie i GMP sa dobrze ustawione nie oznacza, ze vanos jest poprawnie poskladany i zmienne fazy dzialaja w pelnym zakresie. Jak widac nie dzialaja.
Obrazek

Nie mowie ze to na 100% rozwiazanie problemu, ale jak wczesniej wpsominalem do tego bym zaczal.
Obrazek


ODPOWIEDZ
  • Podobne tematy
    Odpowiedzi
    Odsłony
    Ostatni post

Wróć do „Ogólne”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości