Problem z odpaleniem , parę błędów, aku? immobiliser? sterownik świec?

Problemy i ich rozwiązania związane z elektroniką i alarmami w Naszych trójkach
JasiuNJ
Bywalec forum
Posty: 19
Rejestracja: 03/10/18, 19:01
BMW: E46 320D 150KM automat touring
Rok produkcji: 2004
Państwo: Polska
Województwo: zachodniopomorskie
Miasto: Świnoujście
VIN: PN52244
Kontakt:

Problem z odpaleniem , parę błędów, aku? immobiliser? sterownik świec?

Post autor: JasiuNJ » 03/01/19, 17:51

Witam, jakiś miesiąc temu moja bunia miała problem z odpalaniem, raz odpali za pierwszym razem a raz drugim lub piątym czy piętnastym. Pierw sprawdzał mi mechanik to powiedział że nie ma napięcia na pompie która jest z tyłu pod siedzeniem i by najpierw się zajął tym żebym znalazł dobrego elektromechanika. Dałem auto do serwisu zdiagnozowali że to sterownik świec żarowych i że to on podaje napięcie na tą pompę z tyłu, wymienili i tydzień bez problemu odpalała ale problem wrocił.
Ogólnie auto sprawuje się dobrze nie miałem z nim innych problemów kupiłem je jakieś pół roku temu.
Sprawdzałem napięcie na akumulatorze 12,1V po tym jak stało ponad 24h, po włączeniu zapłonu jak grzeją się świece napięcie wynosi 11,7V jak zaczynam kręcić na chwilke spada do 9,9V- 10V i po odpaleniu jest 13,8V-14V po włączeniu wszystkich urządzeń elektrycznych wynosi 13,7V-13,8V i tak się utrzymuje nawet po wyłączeniu wszystkiego. Brat ma program do bmki "Carly" i po podłączeniu pokazuje następujące błędy:

ENGINE MOTOR:
glow plug 004203 (to jest chyba ten sterownik świec)
Rail pressure monitoring at engine start 004B90

INSTRUMENT CLUSER:
:Tank lever-type sensor 2 0000D7
:CAN: No ASC1 - No ABS report... 0000F5
:none CAN ID DMEL4 0000F9

TRANSMISSION:
:CAN timeout DME / CAN error 000081

AIR CONDITION
:Motor ventilation flap 000020
:Info compressor cluth 000019

ELECTRONISCHE Fahrzeug-Immobilisie...
:WC tolerance increased in num... 000023
:Power-On Reset 00000F

GATEWAY / ZKE
:System error Emergency stop 000007
:cam switches 000036

Czy te błędy może wywalać przez akumulator ? słyszałem że tak może być że niskie napięcie daje i wywala błędy wszędzie, czy może przyczyna leży gdzie indziej ? Jak narazie w serwisie wydałem troszkę ponad 800zł za wymianę sterownika świec co pomogło tylko na chwilę. Nie chce znowu płacić nie wiadomo ile i zaraz znowu będzie to samo. Tym bardziej że krucho z pieniędzmi. Może ktoś się już z tym spotkał ? :help: Dodam że przed zimą nie było problemów, może to zbieg okoliczności nie wiem.


Awatar użytkownika
Broder
Specjalista
Posty: 1462
Rejestracja: 03/10/14, 23:28
BMW: E36 M3 Sedan / E46 Touring Supercharged
Rok produkcji: 2003
Państwo: Polska
Województwo: dolnośląskie
Miasto: Wroclaw
Gadu-Gadu: 6650001
VIN: EX93017
Kontakt:

Problem z odpaleniem , parę błędów, aku? immobiliser? sterownik świec?

Post autor: Broder » 03/01/19, 18:06

Rail pressure monitoring at engine start 004B90
To jest twoj problem.
Zeby silnik wystartowal, cisnienie na listwie paliwowej musi wynosic 300bar. Prawdopodobnie ktorys wtrysk puszcza paliwo na przelew i nie moze dobic do tych 300. Jesli auto znow nie odpali to krec rozrusznikiem nawet z 20s, pewnie dobije cisnienia i w koncu odpali (o ile akku ci na to pozwoli).
Moze byc tez wina pompy podprogowej, ale trzeba by sprawdzic jakie jest cinisnie wstepne na wlaczonym zaplonie

Za wymiane sterownika swiec 800pln? Ladnie.
A yampik mowi ze ja drogo licze remont r6 :lol:
Obrazek

JasiuNJ
Bywalec forum
Posty: 19
Rejestracja: 03/10/18, 19:01
BMW: E46 320D 150KM automat touring
Rok produkcji: 2004
Państwo: Polska
Województwo: zachodniopomorskie
Miasto: Świnoujście
VIN: PN52244
Kontakt:

Problem z odpaleniem , parę błędów, aku? immobiliser? sterownik świec?

Post autor: JasiuNJ » 03/01/19, 18:23

a napięcie akumulatora i ładowanie jest ok ? Słyszałem że wtrysk może nie działać prawidłowo jak aku jest do kitu. mogę kręcić nawet 20 sec i nie odpali, mam taką technike że jak nie odpali do dwóch sekund to puszczam i znowu prubóje i takim sposobem za którymś razem odpala. kręcąc długo rozrusznikiem nie odpali aż siądzie aku
Dzisiaj bunia miała dobry humor i nie robiła problemów

Za oryginalny sterownik 550zł a z wymianą 830zł

Awatar użytkownika
Broder
Specjalista
Posty: 1462
Rejestracja: 03/10/14, 23:28
BMW: E36 M3 Sedan / E46 Touring Supercharged
Rok produkcji: 2003
Państwo: Polska
Województwo: dolnośląskie
Miasto: Wroclaw
Gadu-Gadu: 6650001
VIN: EX93017
Kontakt:

Problem z odpaleniem , parę błędów, aku? immobiliser? sterownik świec?

Post autor: Broder » 03/01/19, 18:55

Przy lejacych wtryskach twoja technika jest slaba. Robisz przerwy w dostawie cisnienia wiec ciezko mu nabic. Pompujac caly czas (krecac dlugo rozrusznikiem) dobijesz do 300 bar i auto odpali. Sprobuj w ten sposob, jesli odpali masz pewniaka ze wtryski leja.
Juz nie jedno auto przywozili na lawecie, bo kazdy kreci po kilka sekund i nie odpalalo. Jakie bylo zdziwienie gdy ja na warsztat przy wlascicielach jeszcze wjezdzalem autem o wlasnych silach :D
Obrazek

Awatar użytkownika
maniek21112
Specjalista
Posty: 4532
Rejestracja: 06/09/17, 8:18
BMW: 320d touring M47N 210ps/433nm 328ia sedan M52TU28
Rok produkcji: 2003
Państwo: Polska
Województwo: dolnośląskie
Miasto: Świdnica/Wrocław
Kontakt:

Problem z odpaleniem , parę błędów, aku? immobiliser? sterownik świec?

Post autor: maniek21112 » 03/01/19, 19:06

Zawsze kręci? Słychać na zapłonie pracę pompy progowej przed odpaleniem? Coś c.ujowy ten oryginalny sterownik skoro wywala jego błąd, czy on jest sprzed wymiany?
Ogólnie gdyby odpalanie byłoby bardziej schematyczne to tak jak Broder napisał, zapewne wtryskiwacz (test przelewowy wyjaśni sprawę), ale skoro raz odpala a raz nie to skupiłbym się na odgłosach pompy progowej, nie wydaje dziwnych dźwięków? Kolejny podejrzany to przekaźnik pompy paliwa (to pasuje to tego, że podobno nie ma napięcia na pompie, choć osobiście nie wierzę Twojemu mechanikowi, bo różne herezje opowiada, m.in. to, że sterownik świec daje napięcie na pompę :lol: ten silnik bez sterownika odpali spokojnie do -5, nawet -8 stopni).
Diagnostyka INPA ISTA NCS PASOFT pomoc w oględzinach Świdnica/Wrocław tel. 782-784-200
Mój czarnuch 328ia


JasiuNJ
Bywalec forum
Posty: 19
Rejestracja: 03/10/18, 19:01
BMW: E46 320D 150KM automat touring
Rok produkcji: 2004
Państwo: Polska
Województwo: zachodniopomorskie
Miasto: Świnoujście
VIN: PN52244
Kontakt:

Problem z odpaleniem , parę błędów, aku? immobiliser? sterownik świec?

Post autor: JasiuNJ » 03/01/19, 19:17

Zawsze kręci i to zdrowo kręci nie jakoś słabo. Nie patrzyłem czy słychać tylko mechanik mi mówił że nie ma napięcia. jak to zrobić ? otworzyć kanapę z tyłu i przyłożyć ucho ? Jak przekręcam kluczyk na zapłon zanim odpale to słyszę jakąś pompe nie zwróciłem uwagi którą sprawdze to. No właśnie dziwi mnie to że znowu wywala błąd sterownika skoro nowy oryginalny. stary oddali w pudełku. Ten pierwszy mechanik powiedział że pierw zajął by się tym że nie ma prądu na pompie z tyłu pod siedzeniem a następny w serwisie powiedział że to sterownik daje napięcie na pompe i po wymianie jego tydzień odpalała bez problemu nie mam pojęcia co z czym jest związane.

JasiuNJ
Bywalec forum
Posty: 19
Rejestracja: 03/10/18, 19:01
BMW: E46 320D 150KM automat touring
Rok produkcji: 2004
Państwo: Polska
Województwo: zachodniopomorskie
Miasto: Świnoujście
VIN: PN52244
Kontakt:

Problem z odpaleniem , parę błędów, aku? immobiliser? sterownik świec?

Post autor: JasiuNJ » 03/01/19, 19:42

Byłem przed chwilą na dole sprawdzić teorie długiego trzymania na rozruszniku. akurat znowu nie chciała odpalić i trzymałem ją 50sek na rozruszniku i odpaliła. zgasiłem ją i 10 razy pod rząd odpaliła bez problemu. Nie słyszę żadnej pompy gdy przekręcam kluczyk na zapłon jak grzeje świece. tylko że nie wiem gdzie szukać tego dźwięku pompy. Podpowie ktoś gdzie się wsłuchać ?

Awatar użytkownika
maniek21112
Specjalista
Posty: 4532
Rejestracja: 06/09/17, 8:18
BMW: 320d touring M47N 210ps/433nm 328ia sedan M52TU28
Rok produkcji: 2003
Państwo: Polska
Województwo: dolnośląskie
Miasto: Świdnica/Wrocław
Kontakt:

Problem z odpaleniem , parę błędów, aku? immobiliser? sterownik świec?

Post autor: maniek21112 » 03/01/19, 19:52

Pompę progową usłyszysz gdy dobija ciśnienie po otwarciu drzwi (jest na wysokości fotela kierowcy) a pompę w zbiorniku słychać po uniesieniu kanapy. Zamień przekaźnik pompy z tym od klaksonu (za schowkiem są). Jeżeli pompy pracują to poproś drugą osobę i niech psiknie plakiem w egr, jeżeli to wtryskiwacz, który daje na przelew to odpali.
Diagnostyka INPA ISTA NCS PASOFT pomoc w oględzinach Świdnica/Wrocław tel. 782-784-200
Mój czarnuch 328ia

JasiuNJ
Bywalec forum
Posty: 19
Rejestracja: 03/10/18, 19:01
BMW: E46 320D 150KM automat touring
Rok produkcji: 2004
Państwo: Polska
Województwo: zachodniopomorskie
Miasto: Świnoujście
VIN: PN52244
Kontakt:

Problem z odpaleniem , parę błędów, aku? immobiliser? sterownik świec?

Post autor: JasiuNJ » 08/01/19, 22:33

Trafnie stwierdziliście Panowie, wielkie dzięki. Musiałem się wsłuchiwać parę dni w pracę pompy ciężko mi było bo w dzień hałas w mieście ale przyłożyłem się i jest wynik, Słychać pompę podprogową to odpala :) jak nie słychać pompy to nie zagada :( teraz tylko czy to wina pompy czy przekaźnika ? maniek21112 mówi żeby zamienić przekaźniki z tym od klaksonu tylko który jest który ? nie mogę znaleźć w google schematu ehh. Ma ktoś może schemat ? Albo podpowie które to są ?

Awatar użytkownika
maniek21112
Specjalista
Posty: 4532
Rejestracja: 06/09/17, 8:18
BMW: 320d touring M47N 210ps/433nm 328ia sedan M52TU28
Rok produkcji: 2003
Państwo: Polska
Województwo: dolnośląskie
Miasto: Świdnica/Wrocław
Kontakt:

Problem z odpaleniem , parę błędów, aku? immobiliser? sterownik świec?

Post autor: maniek21112 » 09/01/19, 7:24

Słabo szukasz:
Obrazek
Diagnostyka INPA ISTA NCS PASOFT pomoc w oględzinach Świdnica/Wrocław tel. 782-784-200
Mój czarnuch 328ia


ODPOWIEDZ
  • Podobne tematy
    Odpowiedzi
    Odsłony
    Ostatni post

Wróć do „Elektronika”

Kto jest online

Użytkownicy przeglądający to forum: Google Adsense [Bot] i 3 gości