Awaria regulacji świateł.

Problemy i ich rozwiązania związane z elektroniką i alarmami w Naszych trójkach
Awatar użytkownika
scghost
Bywalec forum
Posty: 7217
Rejestracja: 11 kwie 15, 22:18
BMW: 320i
Rok produkcji: 2000
Państwo: Polska
Województwo: małopolskie
Miasto: Krakow
VIN: CF26066
Lokalizacja: Kraków

#31

Post autor: scghost »

moj temat z 2015: https://e46forum.pl/rozgryzanie-opcji-kodowania-lwr-17641


ostatecznie doszedlem do wniosku, ze wszystko dziala, tylko ja mialem zle wyobrazenie o tym systemie
w zasadzie takie samo jak tutaj piszesz - myslalem, ze swiatla reaguja na kazdy ruch natychmiast
a reaguja ze sporym opoznieniem i tylko na stale obciazenie
typu po zaladowaniu bagaznika workami cementu swiatla maja sie obnizyc

zreszta jak to pisza w dokumentacji

Obrazek
Obrazek
Moja zabawka :)
Moje youtuby -> -=klik=-
Okresy wymian i przeglądów -> >klik<
kawbandos
Bywalec forum
Posty: 248
Rejestracja: 9 gru 18, 19:52
BMW: 330xi e46
Rok produkcji: 1000
Państwo: Polska
Województwo: mazowieckie
Miasto: Warszawa
VIN: xxxxx

#32

Post autor: kawbandos »

Mimo wszystko u mnie system jest wadliwy, ponieważ światła się czasami niewiadomo dlaczego podnoszą, a czasami obniżają tak że promień jest 5metrów przed maską
kosteg
Bywalec forum
Posty: 1703
Rejestracja: 10 gru 17, 17:03
BMW: 320d Touring x2 E46 2005 + F31 2014
Rok produkcji: 2005
Państwo: Polska
Województwo: dolnośląskie
Miasto: Wroclaw
VIN: PW45547

#33

Post autor: kosteg »

Zakładając, że z wiązką masz wszystko ok to nie ma tu wielu składników po drodze.

Jeśli układ wedle Twoich obserwacji zachowuje się irracjonalnie to mamy:
- uszkodzone czujniki
- wiązkę
- lcm

Bo zakładam, że lampy same się nie przestawiają.

Na wszelki możesz jeszcze "zresetować" lcm traktując go pustym manem - może coś gdzieś zostsało zmodyfikowane i czasookres regulacji ma jakoś z tyłka ustawiony? (bardzo gdybam)
Obrazek
kawbandos
Bywalec forum
Posty: 248
Rejestracja: 9 gru 18, 19:52
BMW: 330xi e46
Rok produkcji: 1000
Państwo: Polska
Województwo: mazowieckie
Miasto: Warszawa
VIN: xxxxx

#34

Post autor: kawbandos »

czujniki będą raczej ok, obwiniam silniki w lampach
kosteg
Bywalec forum
Posty: 1703
Rejestracja: 10 gru 17, 17:03
BMW: 320d Touring x2 E46 2005 + F31 2014
Rok produkcji: 2005
Państwo: Polska
Województwo: dolnośląskie
Miasto: Wroclaw
VIN: PW45547

#35

Post autor: kosteg »

Nie bardzo wiem jak silniki mogą być winne - albo działają albo nie. A działają z tego co piszesz, Moim zdaniem lcm do weryfikacji.
Obrazek
Napisz odpowiedź
  • Podobne tematy
    Odpowiedzi
    Odsłony
    Ostatnia aktywność

Wróć do „Elektronika”