Problem z Vanosem?

kedzior106
Bywalec forum
Posty: 19
Rejestracja: 3 lut 19, 5:32
BMW: 318Ci
Rok produkcji: 2004
Państwo: Polska
Województwo: małopolskie
Miasto: Myślenice

Problem z Vanosem?

Post autor: kedzior106 »

Witam,

Mam problem z N46B20 mianowicie chodzi o to, ze świeżo po odpaleniu silnik wykręca się na 2000rpm i ma taki charakterystyczny dźwięk coś na wzór ryku. Generalnie pracuje dość głośno do póki nie złapie trochę temperatury. Początkowo nie zwracałem na to większej uwagi, ale zacząłem się zastanawiać po tym jak ostatnio zaczął mi gasnąć. Przykładowo, gdy podjeżdżam do świateł, wbijam luz, obroty sztywno stoją na 700, mija kilka sekund i samochód gaśnie. Dzieje się tak tylko na zagrzanym silniku. Podpiąłem się pod ISTĘ i pokazała mi błąd na vanosie, wykasowałem go z nadzieją, że być może sam sterownik zwariował. Problem ustał na parę dni i znów wrócił. I tu pytanie. Czy to na pewno będzie vanos? Czy jest jakaś szansa na to, że to przykładowo przepływomierz, a błąd od vanosów okazał się nieszczęśliwym zbiegiem okoliczności?

Pozdrawiam :)

Awatar użytkownika
maniek21112
Specjalista
Posty: 9842
Rejestracja: 6 wrz 17, 8:18
BMW: 320d touring M47N 210ps_433nm 328ia sedan M52TUB28
Rok produkcji: 2003
Państwo: Polska
Województwo: dolnośląskie
Miasto: Świdnica_Wrocław

Post autor: maniek21112 »

Wklej ten błąd odczytany w inpa.
Diagnostyka INPA ISTA NCS PASOFT uszczelniacze zaworowe n42/46 oględziny Świdnica/Wrocław tel. 782-784-200
328ia mańka i żony ;) cosmosschwarz
540ia black-sapphire metalic
740IL island-green
kedzior106
Bywalec forum
Posty: 19
Rejestracja: 3 lut 19, 5:32
BMW: 318Ci
Rok produkcji: 2004
Państwo: Polska
Województwo: małopolskie
Miasto: Myślenice

Post autor: kedzior106 »

Aktualnie mam tylko zdjęcie z Isty, które mi zostało
Obrazek
adi3d
Bywalec forum
Posty: 584
Rejestracja: 16 cze 17, 1:37
BMW: E46 318i n42
Rok produkcji: 2002
Państwo: Polska
Województwo: kujawsko-pomorskie
Miasto: Toruń
Lokalizacja: Toruń

Post autor: adi3d »

Może masz jakiś zasyfiony elektrozawory vanos. Wyciągnij oba i wyczysc. Olej wymieniany w miarę często?
kedzior106
Bywalec forum
Posty: 19
Rejestracja: 3 lut 19, 5:32
BMW: 318Ci
Rok produkcji: 2004
Państwo: Polska
Województwo: małopolskie
Miasto: Myślenice

Post autor: kedzior106 »

Olej był wymieniany jakoś w grudniu, z tego co rozmawiałem z poprzednim właścicielem to regularnie wymieniał.
Wyjęcie elektrozaworu jest jakieś problematyczne czy nie?

Awatar użytkownika
maniek21112
Specjalista
Posty: 9842
Rejestracja: 6 wrz 17, 8:18
BMW: 320d touring M47N 210ps_433nm 328ia sedan M52TUB28
Rok produkcji: 2003
Państwo: Polska
Województwo: dolnośląskie
Miasto: Świdnica_Wrocław

Post autor: maniek21112 »

Nie, obkręcasz śrubką i wyciągasz, jak widać, że cieknie tam to najpierw zamów uszczelnienia.
Diagnostyka INPA ISTA NCS PASOFT uszczelniacze zaworowe n42/46 oględziny Świdnica/Wrocław tel. 782-784-200
328ia mańka i żony ;) cosmosschwarz
540ia black-sapphire metalic
740IL island-green
adi3d
Bywalec forum
Posty: 584
Rejestracja: 16 cze 17, 1:37
BMW: E46 318i n42
Rok produkcji: 2002
Państwo: Polska
Województwo: kujawsko-pomorskie
Miasto: Toruń
Lokalizacja: Toruń

Post autor: adi3d »

Wyciągnij oba, wymocz w benzynie i najlepiej przedmuchaj powietrzem
kedzior106
Bywalec forum
Posty: 19
Rejestracja: 3 lut 19, 5:32
BMW: 318Ci
Rok produkcji: 2004
Państwo: Polska
Województwo: małopolskie
Miasto: Myślenice

Post autor: kedzior106 »

Jak wrócę z pracy to będę przy tym dłubał :) Dzięki za porady

Pozostaje jeszcze kwestia tej dziwnej pracy silnika po uruchomieniu na zimnym. To jest normalne, że wykręca go na takie obroty? Dodam, że jak się zagrzeje to obroty spadają do 700 i jest cichutko
adi3d
Bywalec forum
Posty: 584
Rejestracja: 16 cze 17, 1:37
BMW: E46 318i n42
Rok produkcji: 2002
Państwo: Polska
Województwo: kujawsko-pomorskie
Miasto: Toruń
Lokalizacja: Toruń

Post autor: adi3d »

Mi po odpaleniu wskakuje różnie, czasem jest to z 1200 a czasem i z 1800 ale od razu spada na 800
kedzior106
Bywalec forum
Posty: 19
Rejestracja: 3 lut 19, 5:32
BMW: 318Ci
Rok produkcji: 2004
Państwo: Polska
Województwo: małopolskie
Miasto: Myślenice

Post autor: kedzior106 »

właśnie u mnie spada dopiero jak złapie trochę temperatury i to mnie martwi. Znajomy polecił mi jeszcze przepływomierz zanim zajmę się elektrozaworami, myślicie, że to może być też to?

ODPOWIEDZ
  • Podobne tematy
    Odpowiedzi
    Odsłony
    Ostatni post

Wróć do „Benzyna”