Problem z pompką spryskiwaczy

Problemy i ich rozwiązania związane z elektroniką i alarmami w Naszych trójkach
akuku597
Bywalec forum
Posty: 24
Rejestracja: 1 gru 22, 11:05
BMW: E46 320d
Rok produkcji: 2004
Państwo: Polska
Województwo: podkarpackie
Miasto: Sanok

#1

Post autor: akuku597 »

Witam mam taki problem z spryskiwaczami z przodu od szyb pompka działa cały czas nawet po zamknięciu auta
Po wyciągnięciu bezpiecznika 60 (25A) od centralnego zamka to przestaje działać pompka (ale nie mam zamykania z pilota) I normalnie działa po wciśnięciu manetki, ale jest prąd 12v (nie wiem czy tam ma byc cały czas prad) spryskiwacz od xenonow działa normalnie.
Wypialem kostke od manetki nic nie dało
Wypialem przekaźnik dalej działa pomka
Macie jakiś pomysł albo gdzie może być zwarcie
Awatar użytkownika
GUMMISS
Przyjaciel forum
Posty: 4029
Rejestracja: 8 wrz 10, 18:56
BMW: 318i Touring
Rok produkcji: 2003
Państwo: Polska
Województwo: kujawsko-pomorskie
Miasto: brodnica
Lokalizacja: Kawki
Płeć:

#2

Post autor: GUMMISS »

Na moje będzie coś z GM5, on steruje wycieraczkami i pompkami. Musiał by kompem sprawdzić co pokazuje, może instalacja ma zwarcie, a może sam padł. Chwilowo bym odpiął od niego wtyczkę.
Bo Możemy Więcej...
L W G 8)
akuku597
Bywalec forum
Posty: 24
Rejestracja: 1 gru 22, 11:05
BMW: E46 320d
Rok produkcji: 2004
Państwo: Polska
Województwo: podkarpackie
Miasto: Sanok

#3

Post autor: akuku597 »

Mam bezpiecznik od centralki wygiętymi na ta chwilę
Dzisiaj posępnego kompa i sprawdzę
kosteg
Bywalec forum
Posty: 1699
Rejestracja: 10 gru 17, 17:03
BMW: 320d Touring x2 E46 2005 + F31 2014
Rok produkcji: 2005
Państwo: Polska
Województwo: dolnośląskie
Miasto: Wroclaw
VIN: PW45547

#4

Post autor: kosteg »

Na szybko prościej jest odpiąć wtyczkę od pompki sprywskiwaczy a nie odcinać cały gm5 i resztę...

Co do szukania problemu:

Obrazek

Spryskiwacz nei ma przekaźnika. Układ jest sterowany z GM5. Moim zdaniem masz albo:
- uszkodzony sam gm5
- albo uszkodzony przewód jaki idzie pomiędzy manetką a gm5 (skoro odłaczenie manetki nic nie daje)

A zatem aby upewnić się co jest winowajcą najpierw odłączyłbym od gm5 przewód jaki biegnie od manetki - jeśli problem nie ustąpi to gm5 będzie winien
Obrazek
akuku597
Bywalec forum
Posty: 24
Rejestracja: 1 gru 22, 11:05
BMW: E46 320d
Rok produkcji: 2004
Państwo: Polska
Województwo: podkarpackie
Miasto: Sanok

#5

Post autor: akuku597 »

Dzisiaj wypialem wszystkie wtyczki z modułu GM5 nie działały wycieraczki, ale na wtyczce 12v było dalej (nie wiem czy tam ma być cały czas 12v)
Włożyłem bezpiecznik od centralki I wszystko działa jak nalezy. Czyli coś z modułem mam rozumieć zawiesił się?
kosteg
Bywalec forum
Posty: 1699
Rejestracja: 10 gru 17, 17:03
BMW: 320d Touring x2 E46 2005 + F31 2014
Rok produkcji: 2005
Państwo: Polska
Województwo: dolnośląskie
Miasto: Wroclaw
VIN: PW45547

#6

Post autor: kosteg »

Gdzie było 12v?
Obrazek
akuku597
Bywalec forum
Posty: 24
Rejestracja: 1 gru 22, 11:05
BMW: E46 320d
Rok produkcji: 2004
Państwo: Polska
Województwo: podkarpackie
Miasto: Sanok

#7

Post autor: akuku597 »

Na wtyczce od pompki
kosteg
Bywalec forum
Posty: 1699
Rejestracja: 10 gru 17, 17:03
BMW: 320d Touring x2 E46 2005 + F31 2014
Rok produkcji: 2005
Państwo: Polska
Województwo: dolnośląskie
Miasto: Wroclaw
VIN: PW45547

#8

Post autor: kosteg »

Jeśli po odłączeniu 3 wtyczek od gm5 masz nadal zasilanie na wtyczce pompki to gm5 nie może być winien. Masz zwarcie gdzieś w wiązce.

Natomiast dla "ułatwienia" jest to zwarcie na obwodach tylko z tego jednego bezpiecznika (skoro jego odłączenie powoduje, że zasilanie znika).

Do przeglądu fragment wiązki między gm5 a pompką. Bo:
akuku597 pisze: 5 mar 24, 16:34 ale na wtyczce 12v było dalej (nie wiem czy tam ma być cały czas 12v)
Wedle schematu jaki wstawiłem wcześniej pompka sterowana jest + a masa jest na stałe.
Obrazek
akuku597
Bywalec forum
Posty: 24
Rejestracja: 1 gru 22, 11:05
BMW: E46 320d
Rok produkcji: 2004
Państwo: Polska
Województwo: podkarpackie
Miasto: Sanok

#9

Post autor: akuku597 »

Spryskiwacz działa normalnie po odłączeniu i podłączeniu gm5
Teraz jest pobór prądu 0.12-0.14
Wyciągnąłem wszystkie bezpieczniki oprócz alarmu i nie spadl pobór
W tym spryskiwaczu co był problem dalej jest prąd
Co mam teraz zrobić?
Załączniki
Problem z pompką spryskiwaczy - IMG_20240327_151501.jpg
Problem z pompką spryskiwaczy - IMG_20240327_151501.jpg (1.75 MiB) Przejrzano 640 razy
akuku597
Bywalec forum
Posty: 24
Rejestracja: 1 gru 22, 11:05
BMW: E46 320d
Rok produkcji: 2004
Państwo: Polska
Województwo: podkarpackie
Miasto: Sanok

#10

Post autor: akuku597 »

Po odłączeniu modułu komfortu jest 0.02
Napisz odpowiedź
  • Podobne tematy
    Odpowiedzi
    Odsłony
    Ostatnia aktywność

Wróć do „Elektronika”