problem z klimatyzacją

mariryb
Specjalista
Posty: 5216
Rejestracja: 09/04/11, 9:07
BMW: 330ci 535d
Rok produkcji: 2004
Państwo: Polska
Województwo: mazowieckie
Miasto: Radom Wieniawa
Kontakt:

Re: problem z klimatyzacją

Post autor: mariryb » 26/05/14, 21:14

W inpie w module Klimy można sprawdzić jakie jest ciśnienie czynnika wskazane przez ten czujnik.
Felgi tak jak dziewczyny - co najmniej 18-tki


Chacko
Bywalec forum
Posty: 17
Rejestracja: 15/05/14, 22:28
BMW: e46 320d 136km
Rok produkcji: 2000
Państwo: Polska
Województwo: dolnośląskie
Miasto: Wroclaw
Kontakt:

Re: problem z klimatyzacją

Post autor: Chacko » 26/05/14, 22:08

Po tygodniu bylem wymienic czujnik i musieli spuścic czynnik zeby go zdemontowac. Weszło 740g i tyle zeszło, dlatego jestem pewny co do szczelnosci ukladu.a po drugie jakby nie bylo gazu to nie włączyła by sie nawet na krotko

Chacko
Bywalec forum
Posty: 17
Rejestracja: 15/05/14, 22:28
BMW: e46 320d 136km
Rok produkcji: 2000
Państwo: Polska
Województwo: dolnośląskie
Miasto: Wroclaw
Kontakt:

Re: problem z klimatyzacją

Post autor: Chacko » 26/05/14, 22:09

Niby 37 bar i czyta go jako obecny.

zbieran
Bywalec forum
Posty: 396
Rejestracja: 27/01/13, 18:59
BMW: E46
Rok produkcji: 2001
Państwo: Polska
Województwo: wielkopolskie
Miasto: Września
Lokalizacja: Września
Kontakt:

Re: problem z klimatyzacją

Post autor: zbieran » 26/05/14, 22:34

A fachowcy od klimy ktorzy wymienili czujnik postawili jakąś diagnoze?.Na krótko to podłączysz sprężarkę która nie jest wpięta w instalację :p A to że sprężarka działa na krótko nie oznacza że jest sprawna. Zdiagnozuj czy jest dobra :)

Chacko
Bywalec forum
Posty: 17
Rejestracja: 15/05/14, 22:28
BMW: e46 320d 136km
Rok produkcji: 2000
Państwo: Polska
Województwo: dolnośląskie
Miasto: Wroclaw
Kontakt:

Re: problem z klimatyzacją

Post autor: Chacko » 26/05/14, 22:52

fachowcy stwierdzili panel sterowania klimą, dlatego kupiłem,nawet o tych samych numerach części. tak jak podpinam na krótko to kostka jest wypięta,ale jak robię test komputerem to kostka jest wpięta i wtedy sprężarka się załącza na czas testu


piotreek
Bywalec forum
Posty: 163
Rejestracja: 14/10/12, 23:04
BMW: e46
Rok produkcji: 2000
Państwo: Polska
Województwo: małopolskie
Miasto: KRK
Kontakt:

Re: problem z klimatyzacją

Post autor: piotreek » 27/05/14, 0:41

Chacko pisze:Niby 37 bar i czyta go jako obecny.
to cisnienie podczas pracy czy podczas spoczynku?

Chacko
Bywalec forum
Posty: 17
Rejestracja: 15/05/14, 22:28
BMW: e46 320d 136km
Rok produkcji: 2000
Państwo: Polska
Województwo: dolnośląskie
Miasto: Wroclaw
Kontakt:

Re: problem z klimatyzacją

Post autor: Chacko » 27/05/14, 5:43

Podczas spoczynku,ale ja to sprawdzam na gorącym silniku, a przecierz wtedy gaz się rozpreża, tak przynajmniej twierdził gość od klimatyzacji

zbieran
Bywalec forum
Posty: 396
Rejestracja: 27/01/13, 18:59
BMW: E46
Rok produkcji: 2001
Państwo: Polska
Województwo: wielkopolskie
Miasto: Września
Lokalizacja: Września
Kontakt:

Re: problem z klimatyzacją

Post autor: zbieran » 27/05/14, 10:24

Sprawdź czujnik temperatury nawiewanego powietrza oraz w kabinie. Może daje przekłamane wartości i wg czujnika nie ma zapotrzebowania na start sprężarki.

piotreek
Bywalec forum
Posty: 163
Rejestracja: 14/10/12, 23:04
BMW: e46
Rok produkcji: 2000
Państwo: Polska
Województwo: małopolskie
Miasto: KRK
Kontakt:

Re: problem z klimatyzacją

Post autor: piotreek » 28/05/14, 1:23

coś nie tak z wartością, podczas pracy 37Bar to o wiele za dużo i dla bezpieczeństwa układu sprężarka zostaje odłączona. Nie pamiętam jak jest jest dla e46 ale audi a6 przy 30 Barach wyłącza spreżare.
w e46 "normalne" wysokie ciśnienie będzie rzędu ~15 Bar ale to podczas pracy, w spoczynku u mnie z tego co pamiętam wynosiło jakieś 6-8Bar
u Ciebie jeżeli ma na starcie 37 to nic dziwnego że sprężarki nie załączy.
masz stary czujnik? podepnij mu tylko wtyczkę i zobacz w Inpie jakie ciśnienie wskaże "na sucho"

Chacko
Bywalec forum
Posty: 17
Rejestracja: 15/05/14, 22:28
BMW: e46 320d 136km
Rok produkcji: 2000
Państwo: Polska
Województwo: dolnośląskie
Miasto: Wroclaw
Kontakt:

Re: problem z klimatyzacją

Post autor: Chacko » 09/06/14, 20:32

witam, przez ostatni tydzień walczyłem z nieszczęsną klimą w mojej buni, za dużo tego nie było bo praca :twisted: do rzeczy:
żaden serwis we wrocławiu nie chce się podjąć naprawy (lepiej ponarzekać jak mało jest pracy) bo to bmw,dużo czujników itp :x więc dalej walcze sam,zauważyłem że wentylator przestał działać (gdzie wcześniej działał od momentu włączenia zapłonu) i wyskoczył błąd wentylatora chłodnicy, i tu moje pytanie czy sterownik wentylatora mógł robić zwarcie na czujniku ciśnienia? powtórzę że kupiłem 3-ci czujnik w ASO i dalej wyskakuje błąd "zwarcie czujnika ciśnienia"

dziwi mnie jedna sprawa, niby błąd wentylatora a w weekend zrobiłem 1000km i kontrolowałem temp silnika,stała w pionie,wentylator zamówiłem,jutro mam go dostać,mam nadzieje że problem z klimą w końcu się zakończy bo na zewnątrz po 30st


ODPOWIEDZ
  • Podobne tematy
    Odpowiedzi
    Odsłony
    Ostatni post

Wróć do „Klimatyzacja”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości