problem z klimatyzacją

Chacko
Bywalec forum
Posty: 17
Rejestracja: 15/05/14, 22:28
BMW: e46 320d 136km
Rok produkcji: 2000
Państwo: Polska
Województwo: dolnośląskie
Miasto: Wroclaw
Kontakt:

problem z klimatyzacją

Post autor: Chacko » 23/05/14, 19:44

Pacjent to oczywiście e46 230d 2000r. Mianowicie, zrobiłem całą obsługę klimy,wymieniłem czujnik ciśnienia na nowy, posprawdzałem bezpieczniki, zamieniałem przekaźniki (te co są za schowkiem 3szt) i klima nie chodzi,a dokładniej nie załącza się sprężarka. jak zapale zapłon to po ok 3sek włącza się wentylator przy chłodnicy,jak odpalę samochód,ustawie na panelu 16" i wcisnę AUTO to dmuchawa włącza się na max obroty,ale nie chłodzi. Już mi ręce opadają,a na dworze po 29". co może być? na komputerze pokazuje 2 błędy:
-Czujnik ciśnienia-zwarcie (jest nowy) i na dwóch to samo
-pomocnicza pompa wody-brak napięcia (ale ona niema chyba znaczenia przy klimie)


Awatar użytkownika
GUMMISS
Przyjaciel forum
Posty: 3858
Rejestracja: 08/09/10, 18:56
BMW: 320d/524td
Rok produkcji: 1999
Państwo: Polska
Województwo: kujawsko-pomorskie
Miasto: brodnica
Gadu-Gadu: 3231748
Tlen: potrzebny codziennie do życia
VIN: ke68470
Lokalizacja: Środkowowschodnia cześć Europy, Polska, rejon kujaw i pomorza, okolice Brodnicy a dokładnie Kawki
Kontakt:

Re: problem z klimatyzacją

Post autor: GUMMISS » 24/05/14, 7:16

Sam sobie odpowiedziales na pytanie ;) blad mówi ze na czujniku ciśnienia jest zwarcie. Odepnij wtyczkę z niego, wtyczki z panelu i sprawdzić instalacje, na bank przetarly się gdzieś przewody i trzeba to teraz znaleźć i naprawić...

Wysłane z mojego ALCATEL_ONE_TOUCH_6030X_Orange przy użyciu Tapatalka
Bo Możemy Więcej...
L W G 8)

mariryb
Specjalista
Posty: 5207
Rejestracja: 09/04/11, 9:07
BMW: 330ci, 320i
Rok produkcji: 2003
Państwo: Polska
Województwo: mazowieckie
Miasto: Radom/ Wieniawa
Kontakt:

Re: problem z klimatyzacją

Post autor: mariryb » 24/05/14, 8:35

Pod czujnik ciśnienia podpięta jest wtyczka z trzema przewodami. One bezpośrednio są podpięte pod panel Klimy, do dużej wtyczki, piny 2,7,10.
Felgi tak jak dziewczyny - co najmniej 18-tki

Doposażanie E46 - klimatronik, klima, fotochrom , BC, el szyby tył....

Chacko
Bywalec forum
Posty: 17
Rejestracja: 15/05/14, 22:28
BMW: e46 320d 136km
Rok produkcji: 2000
Państwo: Polska
Województwo: dolnośląskie
Miasto: Wroclaw
Kontakt:

Re: problem z klimatyzacją

Post autor: Chacko » 24/05/14, 9:11

dzisiaj spróbuję podpiąć sprężarkę na krótko, jak ruszy to bede walczył z instalacją.

Awatar użytkownika
GUMMISS
Przyjaciel forum
Posty: 3858
Rejestracja: 08/09/10, 18:56
BMW: 320d/524td
Rok produkcji: 1999
Państwo: Polska
Województwo: kujawsko-pomorskie
Miasto: brodnica
Gadu-Gadu: 3231748
Tlen: potrzebny codziennie do życia
VIN: ke68470
Lokalizacja: Środkowowschodnia cześć Europy, Polska, rejon kujaw i pomorza, okolice Brodnicy a dokładnie Kawki
Kontakt:

Re: Odp: problem z klimatyzacją

Post autor: GUMMISS » 24/05/14, 14:28

mariryb pisze:Pod czujnik ciśnienia podpięta jest wtyczka z trzema przewodami. One bezpośrednio są podpięte pod panel Klimy, do dużej wtyczki, piny 2,7,10.

Przecież masz konkretne piny podane. Sprawdź miernikiem czy jest miedzy nimi zwarcie czy nie.... od tego zacznij ;)

Wysłane z mojego ALCATEL_ONE_TOUCH_6030X_Orange przy użyciu Tapatalka
Bo Możemy Więcej...
L W G 8)


Chacko
Bywalec forum
Posty: 17
Rejestracja: 15/05/14, 22:28
BMW: e46 320d 136km
Rok produkcji: 2000
Państwo: Polska
Województwo: dolnośląskie
Miasto: Wroclaw
Kontakt:

Re: problem z klimatyzacją

Post autor: Chacko » 24/05/14, 16:22

pobawiłem się dzisiaj trochę, sprawdziłem "przejście" z 2,7,10 pinu do czujnika ciśnienia, Wszystkie 3 przewody są całe i nie mają zwarcia. Zastanawiam się nad zakupem 2 czujnika. ten pierwszy kupiłem w IC, może jak kupie ori to zacznie działać

zbieran
Bywalec forum
Posty: 396
Rejestracja: 27/01/13, 18:59
BMW: E46
Rok produkcji: 2001
Państwo: Polska
Województwo: wielkopolskie
Miasto: Września
Lokalizacja: Września
Kontakt:

Re: problem z klimatyzacją

Post autor: zbieran » 24/05/14, 20:29

A czynnik masz? :D Prestostat cisnienia dziala zwarty/rozwarty. Jeśli układ masz pusty to prestostat będzie wywalał :)

Chacko
Bywalec forum
Posty: 17
Rejestracja: 15/05/14, 22:28
BMW: e46 320d 136km
Rok produkcji: 2000
Państwo: Polska
Województwo: dolnośląskie
Miasto: Wroclaw
Kontakt:

Re: problem z klimatyzacją

Post autor: Chacko » 25/05/14, 17:28

zbieran pisze:A czynnik masz? :D Prestostat cisnienia dziala zwarty/rozwarty. Jeśli układ masz pusty to prestostat będzie wywalał :)
tak czynnik jest nowy i trzyma ciśnienie

Chacko
Bywalec forum
Posty: 17
Rejestracja: 15/05/14, 22:28
BMW: e46 320d 136km
Rok produkcji: 2000
Państwo: Polska
Województwo: dolnośląskie
Miasto: Wroclaw
Kontakt:

Re: problem z klimatyzacją

Post autor: Chacko » 26/05/14, 18:02

Dzisiaj kupiłem panel sterowania i oryginalny czujnik w aso, wymienilem i dalej nic, jak zrobie test sprężarki komputerem albo na "krótko" to sie załczy i dziala,dodam jeszcze ze teraz wentylator chlodnicy przestal chodzic, aha i przy okazji czy do klimy i normalnej chlodnicy jest 1 wentylator? Doradzcie co to moze byc,juz 1000zl wydalem a ona dalej nie chłodzi,

zbieran
Bywalec forum
Posty: 396
Rejestracja: 27/01/13, 18:59
BMW: E46
Rok produkcji: 2001
Państwo: Polska
Województwo: wielkopolskie
Miasto: Września
Lokalizacja: Września
Kontakt:

Re: problem z klimatyzacją

Post autor: zbieran » 26/05/14, 20:44

A jak sprawdziłeś że masz czynnik? Może nabili Tobie nieszczelny układ i już wszystko się ulotniło? Masz manometry? A jak nie to chociaż wciśnij zaworek na sekundę i zobacz czy czynnik poleci :)


ODPOWIEDZ
  • Podobne tematy
    Odpowiedzi
    Odsłony
    Ostatni post

Wróć do „Klimatyzacja”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości