Problem z instalacją INPY

Wszystko, co dotyczy kodowania E46. NCS Expert, INPA, kody błędów, porady, instrukcje instalacji przy użyciu VMware
kamil91
Bywalec forum
Posty: 89
Rejestracja: 25/01/16, 12:33
BMW: E46 316i n42b18
Rok produkcji: 2002
Państwo: Polska
Województwo: lubelskie
Miasto:
Kontakt:

Problem z instalacją INPY

Post autor: kamil91 » 07/03/16, 7:00

Witam. Wiem, że tematów tego typu jest w sieci od groma, ale potrzebuję pomocy osoby, która łopatologicznie poinstruuje mnie w instalacji tego programu. Męczę się z nim od dwóch dni. Wydaje się, że wszystko jest ok, instalacja przebiega bez wywalania błędów mimo wszystko program nie wykrywa kabla. Z tego co się orientuję INPA na sucho powinna wyświetlić baterry on, a u mnie niestety nie wyświetla. Kabel jest od Viakena(działa-sprawdzony na carly) i INPA wersja 5.00, Standard Tools 2.12. Próbowałem ustawiać porty na Com2(zalecenie z instrukcji od Viakena) i Com1(większość instrukcji w sieci). System Windows 7 Starter 32bit. Co może być problemem? Pozdrawiam.


trandolf
Specjalista
Posty: 313
Rejestracja: 02/02/11, 10:38
BMW: E46 320D 2001 M47
Rok produkcji: 2001
Państwo: Polska
Województwo: podkarpackie
Miasto: Przemyśl
Kontakt:

Re: Problem z instalacją INPY

Post autor: trandolf » 07/03/16, 7:11

A w pliku OBD.ini w katalogu ediabas/bin jaki masz com ustawiony?

Miłosz
Specjalista
Posty: 3182
Rejestracja: 30/12/13, 18:47
BMW: Lexus is 220d
Państwo: Polska
Województwo: pomorskie
Miasto: Gdansk
Kontakt:

Re: Problem z instalacją INPY

Post autor: Miłosz » 07/03/16, 7:43

A próbowałeś w ogóle podpinać pod auto ? Ostatnio u Seby stawiałem inpa i też mu battery i ignition swieci się na biało czyli jest na off a po podpięciu do auta wszystko hula. Jak podłączasz kabel to masz taki dzwięk z windowsa ? W menadrzeże urządzeń we właściwościach też czasem trzeba pogrzebać.
Mój --- > lexus is 220d

kamil91
Bywalec forum
Posty: 89
Rejestracja: 25/01/16, 12:33
BMW: E46 316i n42b18
Rok produkcji: 2002
Państwo: Polska
Województwo: lubelskie
Miasto:
Kontakt:

Re: Problem z instalacją INPY

Post autor: kamil91 » 07/03/16, 7:58

Screen z obd.ini http://iv.pl/images/98551355836710259670.png
Jest charakterystyczny dźwięk podłączenia.

Awatar użytkownika
piotrek1474
Bywalec forum
Posty: 1732
Rejestracja: 15/08/13, 20:53
BMW: 318I N42 143KM
Rok produkcji: 2003
Państwo: Polska
Województwo: ---
Miasto: Wrocław PL Stuttgart DE
Kontakt:

Re: Problem z instalacją INPY

Post autor: piotrek1474 » 07/03/16, 8:04

U mnie zmienia sie battery na "on" jak podepnę kabel do laptopa.
Stery do kabla zainstalowałaś?
Obrazek


trandolf
Specjalista
Posty: 313
Rejestracja: 02/02/11, 10:38
BMW: E46 320D 2001 M47
Rok produkcji: 2001
Państwo: Polska
Województwo: podkarpackie
Miasto: Przemyśl
Kontakt:

Re: Problem z instalacją INPY

Post autor: trandolf » 07/03/16, 8:05

Czyli port ma być ustawiony na com1, a nie na inny.

kamil91
Bywalec forum
Posty: 89
Rejestracja: 25/01/16, 12:33
BMW: E46 316i n42b18
Rok produkcji: 2002
Państwo: Polska
Województwo: lubelskie
Miasto:
Kontakt:

Re: Problem z instalacją INPY

Post autor: kamil91 » 07/03/16, 13:11

Stery zainstalowane, te dołączone na płytce z kablem. Program po podłączeniu do bmki nie wykrywa ani baterii ani zapłonu. Port ustawiony na Com1, plik obd.ini pobrany z sieci i podmieniony, tak samo jak EDIABAS.ini i INPA.ini, powinno być ok, ale nie jest. Wydaje mi się, że kabel od Viakena, pomimo, że działał z carly lite w tym przypadku stwarza problemy, przerzuciłem sporo wątków i wiele osób narzeka na problemy z połączeniem właśnie z kablem od Viakena. Wszelkie sugestie co do dalszej walki są mile widziane.

Awatar użytkownika
GUMMISS
Przyjaciel forum
Posty: 3858
Rejestracja: 08/09/10, 18:56
BMW: 320d/524td
Rok produkcji: 1999
Państwo: Polska
Województwo: kujawsko-pomorskie
Miasto: brodnica
Gadu-Gadu: 3231748
Tlen: potrzebny codziennie do życia
VIN: ke68470
Lokalizacja: Środkowowschodnia cześć Europy, Polska, rejon kujaw i pomorza, okolice Brodnicy a dokładnie Kawki
Kontakt:

Re: Problem z instalacją INPY

Post autor: GUMMISS » 07/03/16, 13:48

A da rade coś zrobić w aucie? U mnie też mam obydwie opcje na off a mogę robić wszystko przez inpa i ncs. Kabel mam od e-volt.

Wysłane z mojego LG-H525n przy użyciu Tapatalka
Bo Możemy Więcej...
L W G 8)

kamil91
Bywalec forum
Posty: 89
Rejestracja: 25/01/16, 12:33
BMW: E46 316i n42b18
Rok produkcji: 2002
Państwo: Polska
Województwo: lubelskie
Miasto:
Kontakt:

Re: Problem z instalacją INPY

Post autor: kamil91 » 07/03/16, 14:28

A wiesz, że nie próbowałem. Byłem nastawiony na to, że po podłączeniu do samochodu to zaświeci mi się wszystko jak w książce pisze, zważywszy również na fakt, że podobno jest aktywny zapłon. Będę musiał sprawdzić. Jednak profilaktycznie, mam prośbę do osób, które z sukcesem korzystają z kabla od Viakena o namiary na INPĘ, która w ich przypadku działa bez zarzutów oraz kilka rad co do samego procesu instalacji tak by przebiegł bezproblemowo...

Andrzej_bdg
Bywalec forum
Posty: 158
Rejestracja: 05/08/15, 21:45
BMW: E46 320d
Rok produkcji: 2000
Państwo: Polska
Województwo: kujawsko-pomorskie
Miasto:
Kontakt:

Re: Problem z instalacją INPY

Post autor: Andrzej_bdg » 07/03/16, 15:36

Chomik użytkownika Trandolf, tam masz działającą wersję.


ODPOWIEDZ
  • Podobne tematy
    Odpowiedzi
    Odsłony
    Ostatni post

Wróć do „Kodowanie”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości