Problem z elektrozaworem i rezerwą paliwa

Problemy i ich rozwiązania związane z elektroniką i alarmami w Naszych trójkach
Chęsjo
Bywalec forum
Posty: 25
Rejestracja: 7 wrz 19, 23:35
BMW: E46 320i M54B22
Rok produkcji: 2003
Państwo: Polska
Województwo: pomorskie
Miasto: Gdynia

#1

Post autor: Chęsjo »

Czołem,

Znowu mam drobny problem z autem. Zaczęło się robić zimno to i odpaliłem nawiew na ciepłe powietrze i w ogóle nie grzeje, samo zimno leci. Na kompie pokazało, że elektrozawór, więc kupiłem używkę do mojego auta, lecz nadal to samo. Zobaczyłem, że pompka nagrzewnicy chodzi tylko po wyłączeniu samochodu, włączę zapłon bądź uruchomię silnik i przestaje pracować. Chodzi jakiś czas po zgaszeniu auta.

Drugim problemem jest "brak rezerwy" w aucie. Pokazuje, że paliwo jeszcze jest( na wskazówce i komputerze podkładowym), lecz odpala i od razu gaśnie. Bujnę autem i słychać jak sie w baku przelewa.

Łącze te dwa problemy bo wydaje mi się, że jest coś nie tak z elektroniką.

Dziękuję serdecznie za pomoc.
Awatar użytkownika
scghost
Bywalec forum
Posty: 7217
Rejestracja: 11 kwie 15, 22:18
BMW: 320i
Rok produkcji: 2000
Państwo: Polska
Województwo: małopolskie
Miasto: Krakow
VIN: CF26066
Lokalizacja: Kraków

#2

Post autor: scghost »

a co to jest ta pompka nagrzewnicy?
Obrazek
Moja zabawka :)
Moje youtuby -> -=klik=-
Okresy wymian i przeglądów -> >klik<
Chęsjo
Bywalec forum
Posty: 25
Rejestracja: 7 wrz 19, 23:35
BMW: E46 320i M54B22
Rok produkcji: 2003
Państwo: Polska
Województwo: pomorskie
Miasto: Gdynia

#3

Post autor: Chęsjo »

Chodziło o elektrozawór. Po zgaszeniu silnika ten wiatraczek w środku przetłacza płyn na nagrzewnicę.
Awatar użytkownika
scghost
Bywalec forum
Posty: 7217
Rejestracja: 11 kwie 15, 22:18
BMW: 320i
Rok produkcji: 2000
Państwo: Polska
Województwo: małopolskie
Miasto: Krakow
VIN: CF26066
Lokalizacja: Kraków

#4

Post autor: scghost »

w m54 nie ma czegos takiego
elektrozawor sie tylko otwiera albo zamyka i tyle

odepnij wtyczke od elektrozaworu i zobacz czy zacznie leciec cieple
Obrazek
Moja zabawka :)
Moje youtuby -> -=klik=-
Okresy wymian i przeglądów -> >klik<
Chęsjo
Bywalec forum
Posty: 25
Rejestracja: 7 wrz 19, 23:35
BMW: E46 320i M54B22
Rok produkcji: 2003
Państwo: Polska
Województwo: pomorskie
Miasto: Gdynia

#5

Post autor: Chęsjo »

No właśnie tu jest jakiś inny elektrozawór. Zaciąga ciepły płyn i przetłacza go na nagrzewnicę.
Sprawa jest dosyć skomplikowana. Po włożeniu innego, takiego, który sie albo otwiera albo zamyka oba węże od elektrozaworu są zimne. Natomiast na tym moim, po zgaszeniu silnika węże są ciepłe.
Próbowałem nawet założyć zwykła rurkę i połączyć oba tworząc zamknięty układ. Niestety nic to nie dało.
Napisz odpowiedź
  • Podobne tematy
    Odpowiedzi
    Odsłony
    Ostatnia aktywność

Wróć do „Elektronika”