Podłączenie multifunkcji problem

Problemy i ich rozwiązania związane z elektroniką i alarmami w Naszych trójkach
Czarnyy
Bywalec forum
Posty: 134
Rejestracja: 8 sie 19, 15:19
BMW: E46 316i
Rok produkcji: 2000
Państwo: Polska
Województwo: mazowieckie
Miasto: Warszawa

#1

Post autor: Czarnyy »

Witam zakupiłem kierownice 3ramienna z mf zrobiłem sam wiązke z kabli od zasilacza pc każdy inny kolor czerwony poszedl pod maske, czarny pod fioletowo żółty a żółty pod ten z prostokacikami wszystko poizolowalem taśma termoizolacyjna na końcówki przewodów do kostek założyłem konektory i wszystko wpiąłem.
Pin który sie wpialem w sterownik to 27
BMW E46 316i 2000r 1.9 105km
Problem jest taki ze multifunkcja nie działa, ani podświetlenie, ani przyciski.
W czym moze leżeć problem?
Awatar użytkownika
scghost
Bywalec forum
Posty: 7214
Rejestracja: 11 kwie 15, 22:18
BMW: 320i
Rok produkcji: 2000
Państwo: Polska
Województwo: małopolskie
Miasto: Krakow
VIN: CF26066
Lokalizacja: Kraków

#2

Post autor: scghost »

sprawdz czy masa jest i czy zadnego zwarcia nie zrobiles
Obrazek
Moja zabawka :)
Moje youtuby -> -=klik=-
Okresy wymian i przeglądów -> >klik<
Czarnyy
Bywalec forum
Posty: 134
Rejestracja: 8 sie 19, 15:19
BMW: E46 316i
Rok produkcji: 2000
Państwo: Polska
Województwo: mazowieckie
Miasto: Warszawa

#3

Post autor: Czarnyy »

Gdzie mam sprawdzić tą mase?
Z tego co sie orientuje to bezpiecznika do multifunkcji nie ma więc jeśli poszło zwarcie jakieś to w czym szukac?
Czarnyy
Bywalec forum
Posty: 134
Rejestracja: 8 sie 19, 15:19
BMW: E46 316i
Rok produkcji: 2000
Państwo: Polska
Województwo: mazowieckie
Miasto: Warszawa

#4

Post autor: Czarnyy »

#Update zamontowałem dzisiaj oryginalna wiązke do multifunkcji i nadal to samo wpiąłem się w pin 27 w kompie i robiłem reszte z poradnikiem na yt żeby sie napewno w kolorach nie walnąć podpiałem w kostke po kierownice 10. fiolet 9. z kwadracikami 8. z kompa niebieski i nic, nie świeci nie działaja przyciski zdjąłem poduche poruszałem kostkami w przyciskach i kierze już nie mam więcej pomysłu, taśma to chyba nie jest bo klakson mi normalnie działa moja kiera to 3ramienna zwykła nie Mpakiet, silnik to m43b19 nie mogłem nigdzie znalezc w necie w jaki pin wpiąć się w komputer a w instrukcji też nic nie ma
o co tu może chodzić?
Czarnyy
Bywalec forum
Posty: 134
Rejestracja: 8 sie 19, 15:19
BMW: E46 316i
Rok produkcji: 2000
Państwo: Polska
Województwo: mazowieckie
Miasto: Warszawa

#5

Post autor: Czarnyy »

Do zamknięcia
Sitek Woluz
Posty: 5
Rejestracja: 14 lip 19, 19:07
BMW: 325ci
Rok produkcji: 2002
Państwo: Polska
Województwo: mazowieckie
Miasto: Pruszków

#6

Post autor: Sitek Woluz »

A rozwiązanie ?
Napisz odpowiedź
  • Podobne tematy
    Odpowiedzi
    Odsłony
    Ostatnia aktywność

Wróć do „Elektronika”