PDC Działa .. ale nie działa

Problemy i ich rozwiązania związane z elektroniką i alarmami w Naszych trójkach
WGR0
Bywalec forum
Posty: 17
Rejestracja: 8 paź 17, 13:48
BMW: Black E46 Benzin Only
Rok produkcji: 2003
Państwo: Polska
Województwo: podkarpackie
Miasto: Tak

#1

Post autor: WGR0 »

Witam .
Na start :
BMW E46(wiadome) 2003 ( polift wiadome ) . PDC tylko na tyle .
Od razu uświadamiam że nie bd się kłócił ile jest tematów na forum na ten temat , nawet w całym wujku google .
Przeczytałem w ciągu roku z nudów dziesiątki tematów i dam sobie... koło odkręcić :D że mojego problemu nie ma . :szukaj: NIE...

No to tak . Bunie mam jakiś czas i od kąt pamiętam nie działa PDC ( nigdy mi potrzebne bo potrafie parkować na cm bez nich )
Ale postanowiłem coś z tym zrobić bo jak jest , niech działa .
PDC jak pamiętam zadziałało raz w zime (-21C) i tyle go widzieli :(

Brzęczyk - sprawdzałem na ostro ( wg. instrukcji z neta ) niedziałał... ale moment .
Czujniki - sprawdzałem działają , cykają
Kable - zrzucałem zderzak i każdy jak nowy ( więc nie gadać że przetarty czy jakieś kostki bo wszystko na 5+ ... ale moment .. )
Czujnik światła wstecznego - sprawny

Następnie przy komputerze :

Brzęczyk na ostro nie działał ale test na kompie pokazuje że jednak działa
Czujniki - nie domaga tylny lewy
Czujnik wstecznego- działa i tutaj chyba problem , ponieważ :

Komp pokazuje że czujnik po wrzuceniu biegu ,,włączony" ale PDC ,,Wyłączony" ale po teście brzęczyka PDC działa! Ale jeśli wrzuce 1 bieg odjade kawałek i znowu cofam już nie działa i znowu pokazuje że wsteczny włączony a PDC nie ....
Znowu jeżeli ten 1 czujnik nie działa to czemu nie ma sugnału ostrzegawczego ?
No i czemu PDC nie włącza sie skoro komp widzi że czujnik wstecznego śmiga ?

Jakieś nowe rady oprócz sprawdz kable ?
Ktoś miał taki problem ?

Pozdrawiam .
Awatar użytkownika
Jarando
Moderator
Posty: 2164
Rejestracja: 14 lip 15, 18:15
BMW: G31 530d xDrive
Rok produkcji: 2017
Państwo: Irlandia-Polska
Województwo: śląskie
Miasto: Mallow-Żywiec
Płeć:

#2

Post autor: Jarando »

Uwalony moduł PDC?

Wysłane z mojego SM-N910C przy użyciu Tapatalka
Jeśli masz przepiękną żonę, odlotową kochankę, super brykę,
nie masz kłopotów z urzędem podatkowym i prokuratorem,
a gdy wychodzisz na ulicę świeci słońce i wszyscy się do Ciebie uśmiechają...
Narkotykom powiedz NIE!
Awatar użytkownika
Samniewiemkto
Bywalec forum
Posty: 713
Rejestracja: 29 mar 16, 11:04
BMW: 330i
Rok produkcji: 2001
Państwo: Polska
Województwo: śląskie
Miasto: Rybnik

#3

Post autor: Samniewiemkto »

Nazwą tematu wygrałeś xd
Sam też mam problem z PDC, ale w E46 to jest norma.
U mnie też różnie bywa, przynajmniej 2 czujniki do wymiany i też nie zawsze brzęczyk działa po wrzuceniu wstecznego biegu ( zaraz po odpaleniu zawsze, podczas jazdy, gdy trzeba gdzies wycofać to już jest loteria.
Też bym moduł obstawił.
WGR0
Bywalec forum
Posty: 17
Rejestracja: 8 paź 17, 13:48
BMW: Black E46 Benzin Only
Rok produkcji: 2003
Państwo: Polska
Województwo: podkarpackie
Miasto: Tak

#4

Post autor: WGR0 »

Brzęczyk przy każdym teście śmigał .
Ogarne na podmiankę , dam znać . Dla młodszych pokoleń
Awatar użytkownika
maniek21112
Specjalista
Posty: 10332
Rejestracja: 6 wrz 17, 8:18
BMW: 320d touring M47N 210ps_433nm 328ia sedan M52TUB28
Rok produkcji: 2003
Państwo: Polska
Województwo: dolnośląskie
Miasto: Świdnica_Wrocław

#5

Post autor: maniek21112 »

Może to nie przyczyna, bo wygląda na moduł, ale czujniki masz ori?
Diagnostyka INPA ISTA NCS PASOFT uszczelniacze zaworowe n42/46 oględziny Świdnica/Wrocław tel. 782-784-200
328ia mańka i żony ;) cosmosschwarz
540ia black-sapphire metalic
740IL island-green
730I V8 orient-blau
WGR0
Bywalec forum
Posty: 17
Rejestracja: 8 paź 17, 13:48
BMW: Black E46 Benzin Only
Rok produkcji: 2003
Państwo: Polska
Województwo: podkarpackie
Miasto: Tak

#6

Post autor: WGR0 »

Odgrzewam temat .
Uporałem się z tym w końcu .
Tak jak pisałem na kompie , pdc można było włączyć manualnie i działało ... do póki nie wrzuciłem 1 biegu.
Brzęczyk na ostro nie działał ale pod kompem działał .
Czujnik wstecznego działał ( światła świciły ) i na kompie też pokazywało że działa .

Czujniki niby wszystkie działały ( pokazywały ale odległości skakały a lewy sie wieszał ) .
Także dla młodszych pokoleń bo nie lubię jak ktoś pyta a naprawi i nie da znać .
U mnie żadne kable niepoprzecierane , wtyczki dobre , pierdu pierdu idzie wiosna .
Okazało sie że mimo że na komputerze czujniki były ,,sprawne " w pewnym stopniu . To nie działały ( mimo że PDC niepowiadamiało że coś jest nie tak ciągłym piskiem ) . Jak do tego doszedłem ? A odłączyłem jeden czujniczek , wbiłem wsteczny i PIIIIIIIIIsk . Czyli PDC działa ... ale jest ,,Ślepe" .
Wszystkie czujniki do wywalenia :) Domyślam się też czemu . A no temu bo na myjni uporczywe jest dla mnie jak z za tej listwy wylatuje 10min piasek i lipnie to wygląda na ładniutkim czarnym lakierze , więc naku***am tym pistoletem po nich :P .Teraz sobie uważam , ale też nie są z papieru więc śmiało je myje .
I od razu mówię nie kupować tandetnych z all*gro za 30zł .. kupiłem 4 ... 2 były dobre . Kupiłem jakieś inne 2 . Śmigało , jebnął jeden ulepiony z ryżu .
Wywaliłem 2 made in czajna dałem org ,2 obok jakieś ,,lepsze no name " . Na razie działa . Pozdrawiam :)
Awatar użytkownika
scghost
Bywalec forum
Posty: 7214
Rejestracja: 11 kwie 15, 22:18
BMW: 320i
Rok produkcji: 2000
Państwo: Polska
Województwo: małopolskie
Miasto: Krakow
VIN: CF26066
Lokalizacja: Kraków

#7

Post autor: scghost »

chwała Ci za to ze naprawiles i ze napisales
Obrazek
Moja zabawka :)
Moje youtuby -> -=klik=-
Okresy wymian i przeglądów -> >klik<
pawlo2404
Przyjaciel forum
Posty: 1583
Rejestracja: 18 sty 13, 8:12
BMW: Bmw e46 330i
Rok produkcji: 2003
Państwo: Polska
Województwo: mazowieckie
Miasto: Kobylka
VIN: Km66970

#8

Post autor: pawlo2404 »

Witam ,nie czytałem wcześniej tematu,ale jeśli pdc raz działa raz nie i komp pokazuję że wszystko cacy to na ogół winne są czujniki.
nissky
Bywalec forum
Posty: 185
Rejestracja: 9 paź 13, 13:10
BMW: E46 330d+
Rok produkcji: 2004
Państwo: Polska
Województwo: mazowieckie
Miasto: Warszawa
VIN: PH96418

#9

Post autor: nissky »

Zazwyczaj winne są czujniki. U mnie np po przyłożeniu ucha wszystkie cykały, a po dojeżdżaniu do przeszkody cisza...
Po metodach prób i błędów i wymianie w sumie 4 czujników na używane BMW (bo 2 używki które kupiłem poleciały na zwrot - wadliwe), PDC od jakichś 2lat działa mi ok. :)
Napisz odpowiedź
  • Podobne tematy
    Odpowiedzi
    Odsłony
    Ostatnia aktywność

Wróć do „Elektronika”