Odczyt błędów INPA i problemy z odpalaniem

Świeżake46
Bywalec forum
Posty: 48
Rejestracja: 20 paź 2021, 12:54
BMW: E46 1951 85Kw
Rok produkcji: 2003
Państwo: Polska
Województwo: śląskie
Miasto: Tychy
VIN: CJ10541

Odczyt błędów INPA i problemy z odpalaniem

Post autor: Świeżake46 »

Witam
Dzisiaj pierwszy raz podłączyłem samochód po kablu z INPA. Trochę tam posprawdzałem co i jak i zczytałem błędy, ale szczerze nie bardzo wiem co dalej z tym robić. Z tego co wyczytałem na forum to napewno mam problem z GLUEHANLAGE czyli świece żarowe, ilość powtarzanych błędów 48.
Gdyby ktoś mógł pomóc w interpretacji tych błedów byłbym wdzięczny.
Poza błędami zrobiłem jeszcze test wartości analogowe i tam moją uwagę zwróciła pozycja ilość/masa powietrza z wartością !39.84 to chyba nie za dobrze. To było robione zaraz po odpaleniu na biegu jałowym.

Obrazek
Obrazek
Obrazek
Obrazek
Obrazek
Obrazek
Obrazek
Mam się martwić czy lać, jeździć i obserwować.
Ostatnio zmieniony 22 lis 2022, 05:39 przez Świeżake46, łącznie zmieniany 2 razy.

Awatar użytkownika
scghost
Bywalec forum
Posty: 6994
Rejestracja: 11 kwie 2015, 22:18
BMW: 320i
Rok produkcji: 2000
Państwo: Polska
Województwo: małopolskie
Miasto: Krakow
VIN: CF26066
Lokalizacja: Kraków

Post autor: scghost »

najpierw skasuj wszystko i zobacz co wroci
Obrazek
Moja zabawka :)
Moje youtuby -> -=klik=-
Okresy wymian i przeglądów -> >klik<
Awatar użytkownika
maniek21112
Specjalista
Posty: 9689
Rejestracja: 06 wrz 2017, 08:18
BMW: 320d touring M47N 210ps_433nm 328ia sedan M52TUB28
Rok produkcji: 2003
Państwo: Polska
Województwo: dolnośląskie
Miasto: Świdnica_Wrocław

Post autor: maniek21112 »

Sprawdź wtyczkę/wiązkę czujnika ciśnienia doładowania (od strony podszybia).
Elektryczny podgrzewacz.
Świece żarowe/przekaźnik.
Wtryskiwacz sterujący.
Pompa vp44.
Ews.
Brak doładowania.
Diagnostyka INPA ISTA NCS PASOFT uszczelniacze zaworowe n42/46 oględziny Świdnica/Wrocław tel. 782-784-200
328ia mańka i żony ;) cosmosschwarz
540ia black-sapphire metalic
740IL island-green
Świeżake46
Bywalec forum
Posty: 48
Rejestracja: 20 paź 2021, 12:54
BMW: E46 1951 85Kw
Rok produkcji: 2003
Państwo: Polska
Województwo: śląskie
Miasto: Tychy
VIN: CJ10541

Post autor: Świeżake46 »

Witam szanownych Panów
Jestem po ponownym podłączeniu kompa i oto jakie błędy się pojawiły po ponad 2 tyg. użytkowania
Bład 6 świeć żarowych w dalszym ciągu występuje. Świece mam nowe 4 szt, BERU. U mnie jest przekaźnik obok komputera w komorze silnika. Gdzie szukać problemu??
Błąd 8 nowy problem ale chyba wiem z czym to powiązać. U mnie jeden wężyk od podciśnienia nie był wpięty to elektrozaworu przy EGR tylko zaślepiony. Ostatnio podczas wymiany przewodów paliwowych powrotnych wpiąłem go. Samochód mam wrażenie że lepiej chodził ale problem pojawiał się podczas jazdy ze stała prędkością przy obrotach ok. 1700 zaczynało się "żabkowanie" przy zdjęciu nogi z gazu lub jego dodaniu problem znikał. Wężyk odpiąłem, zaślepiłem i problem zniknął. Z forum wyczytałem że może być problem właśnie z tym elektrozaworem. Czy ten bład " recyrkulacja spalin" można z tym powiązać??
Błąd 86 przesłona chłodnicy o co chodzi?? ja u siebie nie mam żadnej rolety/żaluzji czy co tam innego na chłodnicy. Ten błąd pokazał mi się w zakładce "cień" odczyt błedów F3 w Inpie
Obrazek
Obrazek
Obrazek

A teraz opiszę problem z dnia wczorajszego co mnie trochę zmartwiło bo wcześniej nic takiego się nie działo. Odkąd mam samochód mam problem z odpalaniem tzn. odpala ale tak za 2 - 3 zakręceniem. Jak odpali i od razu zgaszę i ponownie odpalę to praktycznie odpala od razu, po złapaniu chociaż trochę temperatury pali od strzała. Wczoraj po odpaleniu w temp ok.-5C odpalił, ale silnik zaczął się dosyć mocno dławić i falowały obroty tak w granicach 1100 rpm. Po 2 godz jak zrobiło się trochę cieplej, odpaliłem ponownie, zakręcił ze 2 razy, obroty poniżej 1000 rpm przejechałem się kawałek wszystko normalnie. Świece?? przekaźnik? Pompa ??
Awatar użytkownika
maniek21112
Specjalista
Posty: 9689
Rejestracja: 06 wrz 2017, 08:18
BMW: 320d touring M47N 210ps_433nm 328ia sedan M52TUB28
Rok produkcji: 2003
Państwo: Polska
Województwo: dolnośląskie
Miasto: Świdnica_Wrocław

Post autor: maniek21112 »

Błąd egr jest związany z odpiętym i zaślepionym przewodem podciśnienia, przyczyną jest zapewne niesprawny przetwornik ciśnienia sterujący egr. Jeżeli wszystkie świece są sprawne to zapewne problem jest w przekaźniku, do sprawdzenia jeszcze fajki i przewody. W błędy shadow nie zaglądaj.
Diagnostyka INPA ISTA NCS PASOFT uszczelniacze zaworowe n42/46 oględziny Świdnica/Wrocław tel. 782-784-200
328ia mańka i żony ;) cosmosschwarz
540ia black-sapphire metalic
740IL island-green

Świeżake46
Bywalec forum
Posty: 48
Rejestracja: 20 paź 2021, 12:54
BMW: E46 1951 85Kw
Rok produkcji: 2003
Państwo: Polska
Województwo: śląskie
Miasto: Tychy
VIN: CJ10541

Post autor: Świeżake46 »

Dzięki za odpowiedź. Na początek przeczyszczenie ten przetwornik, zobaczę jaki będzie efekt. Jeżeli wymiana na nowy to tylko Pierburg czy Hella z zaprzyjaźnionej strony z częściami też może być?
Odnośnie błędu świeć to sprawdzę ten bezpiecznik f104. Przekaźnik też mogę samemu jakoś sprawdzić? Nadmienie ze nie jestem biegły w temacie elektroniki w samochodach ale jak ktoś podpowie, da wskazówki to chętnie się wezmę za to :D
Tak wogóle to jak się dobrać do tego przekaźnika, próbowałem go kiedyś wyjąć ale za nic nie chciała wyjść wtyczka z pinami a co dopiero cały przekaźnik. Niby są tam tam jakieś zatrzasku ale wyglądało jak by coś to jeszcze poza tym trzymało. Odpuściłem żeby nie połamać. Forum też przejrzałem kilka tematów ale nic konkretnego nie znalazłem.
Awatar użytkownika
maniek21112
Specjalista
Posty: 9689
Rejestracja: 06 wrz 2017, 08:18
BMW: 320d touring M47N 210ps_433nm 328ia sedan M52TUB28
Rok produkcji: 2003
Państwo: Polska
Województwo: dolnośląskie
Miasto: Świdnica_Wrocław

Post autor: maniek21112 »

Jeżeli chodzi o przetworniki to jest duży problem, przerabiałem pierburga z kilku źródeł, nawet nowy oryginał (czyli taki sam pierburg) i każdy nie pracował prawidłowo i wywalał błąd egr w m57n2. Dopiero sprawna używka załatwiła sprawę. Hella zdecydowanie nie polecam. Przekaźnik da się wyjąć, nie jest komfortowo ale nie ma dramaty, ciężko mi podpowiedzieć jak to zrobić, zwróć uwagę na zabezpieczenia, analizuj i uda się.
Diagnostyka INPA ISTA NCS PASOFT uszczelniacze zaworowe n42/46 oględziny Świdnica/Wrocław tel. 782-784-200
328ia mańka i żony ;) cosmosschwarz
540ia black-sapphire metalic
740IL island-green
Świeżake46
Bywalec forum
Posty: 48
Rejestracja: 20 paź 2021, 12:54
BMW: E46 1951 85Kw
Rok produkcji: 2003
Państwo: Polska
Województwo: śląskie
Miasto: Tychy
VIN: CJ10541

Post autor: Świeżake46 »

Dzisiaj sprawdzałem multimetrem( ustawiony na 20V/prąd stały) napięcie na przekaźniku i wyszło mi coś takiego:
gruby czerwony kabel który idzie do przekaźnika wynik ZERO bez zapłonu, po przekręceniu raz kluczykiem i na odpalonym
PINY nie wiem jak je liczyć więc opisąłem je sam i w takiej kolejności były mierzone i takie wyniki uzyskałem
1. 12,65
2. 12,65
3. 0,95
4. -0,05
5. -0,05
6. 0,01
7. -0,05
8. -0,04
Szukać problemu z bezpiecznikiem F104??
Wczoraj wymieniłem akumulator na nówkę sztukę i odpalanie dalej kuleje załapie za 2-3 razem i zdarza się ze obroty falują(to tylko na zimnym, np po nocy) i oczywiście chmurka ładna idzie :D
Załączniki
Odczyt błędów INPA i problemy z odpalaniem - przekaznik poprawiony.jpg
Odczyt błędów INPA i problemy z odpalaniem - przekaznik poprawiony.jpg (21.18 KiB) Przejrzano 93 razy

ODPOWIEDZ
  • Podobne tematy
    Odpowiedzi
    Odsłony
    Ostatni post

Wróć do „Diesel”