nie odpala , brak iskry, po wymianie czujników położenia wału i wałków

winzent
Bywalec forum
Posty: 42
Rejestracja: 18 wrz 18, 22:17
BMW: 330i touring
Rok produkcji: 2002
Państwo: Polska
Województwo: mazowieckie
Miasto: warszawa

#1

Post autor: winzent »

Dzień dobry. Pacjent m54b30, 2002. Kwestia taka, zacząłem powoli ogarniać kwestie wypadania zapłonów bo już chodziła jak traktor. Pomijając kolejność działań (dolot, cewki, świece, sondy są ok), wymieniłem trzy czujniki, położenia wałków i wału. W międzyczasie skasowałem w inpie wszystkie adaptacje, w zasadzie nie wiem po co. W tej chwili w ogóle nie odpala, nie ma iskry. Złożone raczej wszystko poprawnie, połączone także. Czy jest możliwe aby czujnik położenia wału, nowy meyle, był padnięty i to jest przyczyną, czy w ogóle by nie zakręciła w tym wypadku? Nie wiem totalnie od czego zacząć, dziś będę próbował wymienić wspomniany czujnik na stary. Jest jakaś inna opcja diagnostyki dlaczego komp nie daje prunda. Z góry dzięki na info.
Lashie
Bywalec forum
Posty: 893
Rejestracja: 5 gru 17, 19:57
BMW: E46 318i fl w sedesie
Rok produkcji: 2002
Państwo: Polska
Województwo: zachodniopomorskie
Miasto: Szczecin
VIN: Fz51423
Lokalizacja: Szczecin

#2

Post autor: Lashie »

Może rozkodowany EWS?
winzent
Bywalec forum
Posty: 42
Rejestracja: 18 wrz 18, 22:17
BMW: 330i touring
Rok produkcji: 2002
Państwo: Polska
Województwo: mazowieckie
Miasto: warszawa

#3

Post autor: winzent »

Lashie pisze: 4 mar 19, 13:29 Może rozkodowany EWS?
Tak nagle sam? Chyba wykluczam. Nie siało by jakimiś błędami?
Lashie
Bywalec forum
Posty: 893
Rejestracja: 5 gru 17, 19:57
BMW: E46 318i fl w sedesie
Rok produkcji: 2002
Państwo: Polska
Województwo: zachodniopomorskie
Miasto: Szczecin
VIN: Fz51423
Lokalizacja: Szczecin

#4

Post autor: Lashie »

Raz tez kasowałem adaptacje, troche za bardzo się postarałem bo faktycznie EWS się rozkodowal, wystarczyło skasować błąd w EWS, zrobić adaptacje i wszystko działało jak przedtem. Napewno warto spróbować, 2 minuty w Inpie i wszystko staje się jasne, lepsze to niż rozbieranie silnika. Wiem ze bmki nie lubią zamienników, ale gdyby czujnik był nie sprawny, powinno sypać błędami w kompie
Awatar użytkownika
maniek21112
Specjalista
Posty: 10289
Rejestracja: 6 wrz 17, 8:18
BMW: 320d touring M47N 210ps_433nm 328ia sedan M52TUB28
Rok produkcji: 2003
Państwo: Polska
Województwo: dolnośląskie
Miasto: Świdnica_Wrocław

#5

Post autor: maniek21112 »

No to mieszasz koledze ładnie..nie masz błędu ews a to oznacza, żebyś zostawił go w spokoju. Wymień czujnik położenia wału, ponieważ na 99,999% to on jest przyczyną, nie słyszałeś kiedyś sformułowania, że bmw nie lubi zamienników? :roll: tego konkretnego czujnika oj bardzo nie lubi. Tak, może nie być błędu czujnika położenia wału gdy on jest przyczyną.
Diagnostyka INPA ISTA NCS PASOFT uszczelniacze zaworowe n42/46 oględziny Świdnica/Wrocław tel. 782-784-200
328ia mańka i żony ;) cosmosschwarz
540ia black-sapphire metalic
740IL island-green
730I V8 orient-blau
winzent
Bywalec forum
Posty: 42
Rejestracja: 18 wrz 18, 22:17
BMW: 330i touring
Rok produkcji: 2002
Państwo: Polska
Województwo: mazowieckie
Miasto: warszawa

#6

Post autor: winzent »

Czyli rozumiem że bez znaczenia że tam firmówka febi czy meyle.
Lashie
Bywalec forum
Posty: 893
Rejestracja: 5 gru 17, 19:57
BMW: E46 318i fl w sedesie
Rok produkcji: 2002
Państwo: Polska
Województwo: zachodniopomorskie
Miasto: Szczecin
VIN: Fz51423
Lokalizacja: Szczecin

#7

Post autor: Lashie »

maniek21112 pisze: 4 mar 19, 14:34 No to mieszasz koledze ładnie..nie masz błędu ews a to oznacza, żebyś zostawił go w spokoju.
W takim razie przepraszam za wprowadzenie w błąd. Coś mi świta, ze błąd EWS trzeba odczytać z modułu, nie z ogólnych błędów silnika, dlatego pomyślałem ze kolega mógł to przeoczyć, tak czy siak, powodzenia w zlokalizowaniu usterki
Awatar użytkownika
maniek21112
Specjalista
Posty: 10289
Rejestracja: 6 wrz 17, 8:18
BMW: 320d touring M47N 210ps_433nm 328ia sedan M52TUB28
Rok produkcji: 2003
Państwo: Polska
Województwo: dolnośląskie
Miasto: Świdnica_Wrocław

#8

Post autor: maniek21112 »

Febi z reguły działa jako czujnik położenia wałka rozrządu ale wału nie ryzykowałbym, meyle tym bardziej.
Firmówka to vdo siemens a nie te wytwory..
Diagnostyka INPA ISTA NCS PASOFT uszczelniacze zaworowe n42/46 oględziny Świdnica/Wrocław tel. 782-784-200
328ia mańka i żony ;) cosmosschwarz
540ia black-sapphire metalic
740IL island-green
730I V8 orient-blau
winzent
Bywalec forum
Posty: 42
Rejestracja: 18 wrz 18, 22:17
BMW: 330i touring
Rok produkcji: 2002
Państwo: Polska
Województwo: mazowieckie
Miasto: warszawa

#9

Post autor: winzent »

Się człowiek całe życie uczy.. widać czujniki to nie to samo co gumy ;). W skrócie opiszę genezę tych operacji. Jak wspomniałem, coraz częściej zaczęły wypadać zapłony. Przykładowo, zawsze po odpaleniu i postaniu z 2-3 minuty, zaczynała chodzić, nie wiem, na 5 garków zdawało by się, jak traktor. Po ponownym uruchomieniu już chodziła normalnie. Jak się jechało od razu to praktycznie taka akcja nie występowała.. do czasu. W końcu zaczęła tak chodzić jak by na 3 cylindry i iść siły nie miała. Błędy wypadanie zapłonów dwa banki + p0303. Cewki chyba wykluczam, świece nowe, sondy ok. Zabrałem się więc za te czujniki, bo od czegoś trzeba zacząć.
winzent
Bywalec forum
Posty: 42
Rejestracja: 18 wrz 18, 22:17
BMW: 330i touring
Rok produkcji: 2002
Państwo: Polska
Województwo: mazowieckie
Miasto: warszawa

#10

Post autor: winzent »

Wychodzi na to że to jednak nie czujnik, to samo na starym.

Pojawił się też ciekawy błąd:
P0604 - internal control module RAM error.

edit: błąd chyba był od tego że wyciągałem i sprawdzałem bezpieczniki przy kompie w komorze silnika.
Ostatnio zmieniony 4 mar 19, 17:09 przez winzent, łącznie zmieniany 1 raz.
Napisz odpowiedź
  • Podobne tematy
    Odpowiedzi
    Odsłony
    Ostatnia aktywność

Wróć do „Benzyna”