N42n20 problem z odpaleniem cykanie przekaznika

Problemy i ich rozwiązania związane z elektroniką i alarmami w Naszych trójkach
maciejkaluz
Posty: 1
Rejestracja: 13 sty 21, 8:21
BMW: E46 318i
Rok produkcji: 2002
Państwo: Polska
Województwo: łódzkie
Miasto: Radomsko
VIN: CJ68410

#1

Post autor: maciejkaluz »

Witam wszystkich forumowiczów.
Posiadam E46 z silnikiem n42b20. Ostatnio wymieniłem przepustnice. Obecnie w aucie czasami po włączeniu zaplonu słychać głośne cykanie przekaźnika pompy paliwa. Kreci rozrusznik, lecz auto nie odpala. Gdy przekaznik cyknie raz to auto odpala normalnie. Czasami wogole nie cyka i wówczas nie odpala również. Nie słychać pracy pompy wówczas. Przekaznik zamieniłem i było to samo. Nie wiem czy ma to coś wspólnego z wymianą przepustnicy. Błędy EML zniknęły po jej wymianie. Co jest nie tak ?
Awatar użytkownika
maniek21112
Specjalista
Posty: 10332
Rejestracja: 6 wrz 17, 8:18
BMW: 320d touring M47N 210ps_433nm 328ia sedan M52TUB28
Rok produkcji: 2003
Państwo: Polska
Województwo: dolnośląskie
Miasto: Świdnica_Wrocław

#2

Post autor: maniek21112 »

Coś prawdopodobnie dzieje się z pompą paliwa, wiem wiem, że jakiś czas temu wymieniałeś, ale na to wygląda.
Diagnostyka INPA ISTA NCS PASOFT uszczelniacze zaworowe n42/46 oględziny Świdnica/Wrocław tel. 782-784-200
328ia mańka i żony ;) cosmosschwarz
540ia black-sapphire metalic
740IL island-green
730I V8 orient-blau
Napisz odpowiedź
  • Podobne tematy
    Odpowiedzi
    Odsłony
    Ostatnia aktywność

Wróć do „Elektronika”