m52b28tu 103 blad inpa

Jeśli Twój temat nie pasuje do żadnej z powyższych kategorii działu "Silnik", umieść go tutaj.
michaal19995
Bywalec forum
Posty: 35
Rejestracja: 30/09/18, 22:10
BMW: E46
Rok produkcji: 2000
Państwo: Polska
Województwo: warmińsko-mazurskie
Miasto: Olsztyn
Kontakt:

m52b28tu 103 blad inpa

Post autor: michaal19995 » 08/05/19, 19:32

Witam! Mialem w inpie blad 103 "control vanos end position intake camshaft", zregenerowałem vanosy i ustawiony zostal rozrzad (był przestawiony), gdyż mimo tego bledu vanos stał w miejscu, był jakby zblokowany. Po zrobieniu tego bez zmian. Jak przytrzymam gaz do połowy przy odpalaniu blad sie nie pokazuje a vanos zaczyna działać. Dodam ze po odpaleniu auto na biegu jałowym ma tak ze co jakies 20 sek go zdławia, wskazowka opada w dol i sie wyrownuje, prawie jakby mial zgasnać. Co może być tego przyczyną? Dodam ze czujnik kupywałem rówineż, oryginał..


Awatar użytkownika
Broder
Specjalista
Posty: 1502
Rejestracja: 03/10/14, 23:28
BMW: E36 M3 Sedan / E46 Touring Supercharged
Rok produkcji: 2003
Państwo: Polska
Województwo: dolnośląskie
Miasto: Wroclaw
Gadu-Gadu: 6650001
VIN: EX93017
Kontakt:

m52b28tu 103 blad inpa

Post autor: Broder » 08/05/19, 20:22

albo zle ustawiony rozrzad, albo zawor vanosa uszkodzony.
Obrazek

Awatar użytkownika
maniek21112
Specjalista
Posty: 5020
Rejestracja: 06/09/17, 8:18
BMW: 320d touring M47N 210ps/433nm 328ia sedan M52TU28
Rok produkcji: 2003
Państwo: Polska
Województwo: dolnośląskie
Miasto: Świdnica/Wrocław
Kontakt:

m52b28tu 103 blad inpa

Post autor: maniek21112 » 08/05/19, 20:34

Przy zaworze patent z gazem przy odpalaniu raczej nic nie daje. Coś poszło nie tak przy składaniu.
Diagnostyka INPA ISTA NCS PASOFT pomoc w oględzinach Świdnica/Wrocław tel. 782-784-200
Kupię do e46:
- maskę przedlift cosmosschwarz 303
Mój czarnuch 328ia

michaal19995
Bywalec forum
Posty: 35
Rejestracja: 30/09/18, 22:10
BMW: E46
Rok produkcji: 2000
Państwo: Polska
Województwo: warmińsko-mazurskie
Miasto: Olsztyn
Kontakt:

m52b28tu 103 blad inpa

Post autor: michaal19995 » 09/05/19, 0:18

A jest opcja ze przez to wlasnie mi go zdławia samoczynnie na jałowym biegu? Odpale go i co jakis czas sam sie zdlawia, bez roznicy czy odpale go z gazem i sie vanos załączy czy bez gazu i sie nie załączy, utrudnione jest rowniez bardzo manewrowanie, cofanie, ruszanie parkowanie itp..
Albo mozliwe ze był dobrze ustawiony ale przestawił się ? Np przez rozciągniety łańcuch, czy raczej takiej opcji nie ma?

Awatar użytkownika
maniek21112
Specjalista
Posty: 5020
Rejestracja: 06/09/17, 8:18
BMW: 320d touring M47N 210ps/433nm 328ia sedan M52TU28
Rok produkcji: 2003
Państwo: Polska
Województwo: dolnośląskie
Miasto: Świdnica/Wrocław
Kontakt:

m52b28tu 103 blad inpa

Post autor: maniek21112 » 09/05/19, 10:05

Jak nie ma 700-800 tys. km i więcej to jest to mało prawdopodobne. Jedź na poprawę, to jest przyczyna braku płynności. Sam to robiłeś czy mechanik? Vanosa kto robił?
Diagnostyka INPA ISTA NCS PASOFT pomoc w oględzinach Świdnica/Wrocław tel. 782-784-200
Kupię do e46:
- maskę przedlift cosmosschwarz 303
Mój czarnuch 328ia


michaal19995
Bywalec forum
Posty: 35
Rejestracja: 30/09/18, 22:10
BMW: E46
Rok produkcji: 2000
Państwo: Polska
Województwo: warmińsko-mazurskie
Miasto: Olsztyn
Kontakt:

m52b28tu 103 blad inpa

Post autor: michaal19995 » 10/05/19, 2:14

200 tyś potwierdzone w aso, mechanik któremu znajomi dawali vanosy do ogarniecia i wszyskto bylo spoko, takze nie pomyslalbym ze moze cos zrobic zle, mówie przez ten blad zaproponowal zregenerowanie vanosow bo stal w miejscu, mowil ze to przez uszczelki, zrobil to, ustawil rozrzad i bez zmian, blad jak był tak dalej jest..

Awatar użytkownika
maniek21112
Specjalista
Posty: 5020
Rejestracja: 06/09/17, 8:18
BMW: 320d touring M47N 210ps/433nm 328ia sedan M52TU28
Rok produkcji: 2003
Państwo: Polska
Województwo: dolnośląskie
Miasto: Świdnica/Wrocław
Kontakt:

m52b28tu 103 blad inpa

Post autor: maniek21112 » 10/05/19, 6:31

Może to faktycznie elektrozawór, choć objawy mi nie pasują, z reguły przyczyną jest złe ustawienie.
Diagnostyka INPA ISTA NCS PASOFT pomoc w oględzinach Świdnica/Wrocław tel. 782-784-200
Kupię do e46:
- maskę przedlift cosmosschwarz 303
Mój czarnuch 328ia

Awatar użytkownika
Broder
Specjalista
Posty: 1502
Rejestracja: 03/10/14, 23:28
BMW: E36 M3 Sedan / E46 Touring Supercharged
Rok produkcji: 2003
Państwo: Polska
Województwo: dolnośląskie
Miasto: Wroclaw
Gadu-Gadu: 6650001
VIN: EX93017
Kontakt:

m52b28tu 103 blad inpa

Post autor: Broder » 10/05/19, 7:52

Mialem taki przypadek ale bez bledu na kompie - dokladnie ten sam silnik i auto dopoki sie nie zagrzalo mialo rytmiczne opadanie obrotow (co ok. 15 sekund prawie do zgasienicia). Tam pomogla regeneracja vanosow.
Tutaj ciezko powiedziec jak ktos tego vanos regenerowal i jak go ustawial. Byc moze juz ktos kiedys grzebal i zle poskladal kola na walkach. Blad sugeruje ze walek nie moze uzyskac maksymalnego wychylenia, a to raczej zwiazane z fasolkami na kolach walkow. Moze byc ze jest przesuniete o zabek na walku ssacym, a mechanik idac na latwizne nie rozebral calosci tylko poluzowal kola, ustawil walki wzgledem siebie i skrecil.
Trzeba rozebrac rozrzad na walkach i poskladac od nowa, czyli powrot do mechanika i zasugerowac mu ta opcje ;)
Obrazek

Awatar użytkownika
maniek21112
Specjalista
Posty: 5020
Rejestracja: 06/09/17, 8:18
BMW: 320d touring M47N 210ps/433nm 328ia sedan M52TU28
Rok produkcji: 2003
Państwo: Polska
Województwo: dolnośląskie
Miasto: Świdnica/Wrocław
Kontakt:

m52b28tu 103 blad inpa

Post autor: maniek21112 » 10/05/19, 10:52

Dokładnie takie falowanie miałem u siebie, bez błędów, jak już było między niebieskim a pierwszą kreską to uspokajało się, vanos pracował cały czas. Ja obstawiam j.w., ale jak mechanik będzie się upierał to możesz spróbować z elektrozaworem, może przycina się w jakiś sposób.
Diagnostyka INPA ISTA NCS PASOFT pomoc w oględzinach Świdnica/Wrocław tel. 782-784-200
Kupię do e46:
- maskę przedlift cosmosschwarz 303
Mój czarnuch 328ia

michaal19995
Bywalec forum
Posty: 35
Rejestracja: 30/09/18, 22:10
BMW: E46
Rok produkcji: 2000
Państwo: Polska
Województwo: warmińsko-mazurskie
Miasto: Olsztyn
Kontakt:

m52b28tu 103 blad inpa

Post autor: michaal19995 » 10/05/19, 15:17

Ogolnei to od razu po zlozeniu bledu nie bylo, dopiero po jakichs 100km sie tak pokazalo. W kazdym razie zasugeruje to co napisaliscie, jak bede wiedział coś wiecej to dam znać tutaj.


ODPOWIEDZ
  • Podobne tematy
    Odpowiedzi
    Odsłony
    Ostatni post

Wróć do „Ogólne”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości