Kontrolki ABS Błędy CAN Brak komunikacji M47

Młody90
Bywalec forum
Posty: 2279
Rejestracja: 19 lut 13, 10:45
BMW: 320D M47
Rok produkcji: 1999
Państwo: Polska
Województwo: śląskie
Miasto: Zabrze
VIN: KE44253

#1

Post autor: Młody90 »

Cześć.

Mam pacjenta z kontrolkami ABS oraz czujnika kąta skrętu.

Po podłączeniu isty brak komunikacji z ASC oraz błędy w DDE/IKE błędy magistrali can

Przeswietliłem wiązkę can od licznika do asc ( brak przejścia na pinie żółto/brązowym . Przejrzałem całą wiązkę i jest ok .

Przejście jest między licznikiem i dde

Podmienilem ECU silnika/licznik i moduł asc ale bez skutku.

Jakieś pomysły?

Przejścia can sprawdzałem na odpietym Aku jak coś.

Za pomoc i postawienie diagnozy place :pijemy: :sorry:
Młody90
Bywalec forum
Posty: 2279
Rejestracja: 19 lut 13, 10:45
BMW: 320D M47
Rok produkcji: 1999
Państwo: Polska
Województwo: śląskie
Miasto: Zabrze
VIN: KE44253

#2

Post autor: Młody90 »

Nikt nic ?
kosteg
Bywalec forum
Posty: 1700
Rejestracja: 10 gru 17, 17:03
BMW: 320d Touring x2 E46 2005 + F31 2014
Rok produkcji: 2005
Państwo: Polska
Województwo: dolnośląskie
Miasto: Wroclaw
VIN: PW45547

#3

Post autor: kosteg »

Młody90 pisze: 1 kwie 24, 16:21Nikt nic ?
Wiesz, że święta były?
Młody90 pisze: 29 mar 24, 18:12 Mam pacjenta z kontrolkami ABS oraz czujnika kąta skrętu
Ale
Młody90 pisze: 29 mar 24, 18:12 Po podłączeniu isty brak komunikacji z ASC oraz błędy w DDE/IKE błędy magistrali can
To skąd wiesz, zę jest błąd czujnika kąta skrętu?

Niemniej - CAN z dwoma przewodami leci od licznika do kompa silnika po drodze spotykając się w punkcie gdzie jest odejście na pompę.

Obrazek

Sprawdź zatem gdzie się ubi przejście:

Obrazek
Młody90 pisze: 29 mar 24, 18:12 Przejścia can sprawdzałem na odpietym Aku jak coś
Nie ma to znaczenia - to przewody i ich ciągłość do weryfikacji.

Choć bardzo często w takich sytuacjach to nie przewody a uwalony komponent.
Obrazek
Młody90
Bywalec forum
Posty: 2279
Rejestracja: 19 lut 13, 10:45
BMW: 320D M47
Rok produkcji: 1999
Państwo: Polska
Województwo: śląskie
Miasto: Zabrze
VIN: KE44253

#4

Post autor: Młody90 »

kosteg pisze: 2 kwie 24, 9:56 [quote=Młody90 post_id=285214 time=1711981307 user_id=145

Nie ma to znaczenia - to przewody i ich ciągłość do weryfikacji.

Napisałem że sprawdziłem i wiązka wydaje się być ok ( wizualnie ) .

Choć bardzo często w takich sytuacjach to nie przewody a uwalony komponent.
Co masz na myśli ?
kosteg
Bywalec forum
Posty: 1700
Rejestracja: 10 gru 17, 17:03
BMW: 320d Touring x2 E46 2005 + F31 2014
Rok produkcji: 2005
Państwo: Polska
Województwo: dolnośląskie
Miasto: Wroclaw
VIN: PW45547

#5

Post autor: kosteg »

W przypadku kłopotów z can najczęściej (ok statystyki własne) problemem nie jest wiązka a któryś element systemu.
Obrazek
Młody90
Bywalec forum
Posty: 2279
Rejestracja: 19 lut 13, 10:45
BMW: 320D M47
Rok produkcji: 1999
Państwo: Polska
Województwo: śląskie
Miasto: Zabrze
VIN: KE44253

#6

Post autor: Młody90 »

Każdy z tych elementów wymieniłem.
kosteg
Bywalec forum
Posty: 1700
Rejestracja: 10 gru 17, 17:03
BMW: 320d Touring x2 E46 2005 + F31 2014
Rok produkcji: 2005
Państwo: Polska
Województwo: dolnośląskie
Miasto: Wroclaw
VIN: PW45547

#7

Post autor: kosteg »

To wracamy do weryfikacji wiązki. Trzeba sprawdzić nie tylko przejście ale i ewentualne zwarcia.
Obrazek
Młody90
Bywalec forum
Posty: 2279
Rejestracja: 19 lut 13, 10:45
BMW: 320D M47
Rok produkcji: 1999
Państwo: Polska
Województwo: śląskie
Miasto: Zabrze
VIN: KE44253

#8

Post autor: Młody90 »

Jak podejść do tematu ?

Wiem że na jednym z CAN nie ma przejścia ( wizualnie wiązka wygląda ok ) co i jak mam jeszcze sprawdzić ?
kosteg
Bywalec forum
Posty: 1700
Rejestracja: 10 gru 17, 17:03
BMW: 320d Touring x2 E46 2005 + F31 2014
Rok produkcji: 2005
Państwo: Polska
Województwo: dolnośląskie
Miasto: Wroclaw
VIN: PW45547

#9

Post autor: kosteg »

Jak nie masz przejścia na jednym to zacznij od tego...
Obrazek
Napisz odpowiedź
  • Podobne tematy
    Odpowiedzi
    Odsłony
    Ostatnia aktywność

Wróć do „Układ hamulcowy”