kabel inpa od viaken

kawbandos
Bywalec forum
Posty: 61
Rejestracja: 09/12/18, 19:52
BMW: 330xi e46
Rok produkcji: 1000
Państwo: Polska
Województwo: mazowieckie
Miasto: Warszawa
VIN: xxxxx
Kontakt:

kabel inpa od viaken

Post autor: kawbandos » 06/08/19, 15:51

Mam kabel od viaken. Dostałem od nich pakiet instalacyjny. Oczywiście sterowniki były do systemów 32 bitowych więc trzeba było pobrać inne. Ale sam program diagnozuje błędy, wykrywa nawet zapłon ale pokazuje jakieś dziwne wartości analogowe, typu płyn chłodniczy 150st. Kiedy włączę silnik wyskakuje błąd 20, który informuje że coś tam jest zajętego. Kojarzycie taki problem?


kawbandos
Bywalec forum
Posty: 61
Rejestracja: 09/12/18, 19:52
BMW: 330xi e46
Rok produkcji: 1000
Państwo: Polska
Województwo: mazowieckie
Miasto: Warszawa
VIN: xxxxx
Kontakt:

Re: kabel inpa od viaken

Post autor: kawbandos » 19/09/19, 11:31

Kupiłem kabel k-dcan od innego typa i po prostu działa, bez żadnej zabawy

Err
Bywalec forum
Posty: 31
Rejestracja: 26/08/16, 15:03
BMW: E46
Rok produkcji: 2000
Państwo: Polska
Województwo: świętokrzyskie
Miasto: TOS
Kontakt:

Re: kabel inpa od viaken

Post autor: Err » 19/09/19, 19:59

Może wystarczyło się odezwać do sprzedającego? Gdy miałem problem pomógł mi, kablem od viakena wgrywam nawet całe oprogramowanie do ecu. a temperature pokazuje Ci w Fahrenheitach,

kawbandos
Bywalec forum
Posty: 61
Rejestracja: 09/12/18, 19:52
BMW: 330xi e46
Rok produkcji: 1000
Państwo: Polska
Województwo: mazowieckie
Miasto: Warszawa
VIN: xxxxx
Kontakt:

Re: kabel inpa od viaken

Post autor: kawbandos » 21/09/19, 23:17

Obroty rozumiem,że też w farnehajtach?
Może nie wystarczyło, a ich pomoc nawet nic nie dała. Zresztą mówią żebym nie instalował na wirtualnej maszynie tylko na windowsie takim jakim mam, po czym wysyłają mi sterownik do 32bitow. Miałem taki sam problem z pasfotem. Po odpaleniu zrywało połączenie. Tam sprzedający bardziej się znał i kazał mi coś tam zlutować czy rozlutowac. Już nie pamiętam, ale pomógł i działało.

Awatar użytkownika
yeti
Bywalec forum
Posty: 220
Rejestracja: 10/01/18, 19:22
BMW: 320
Rok produkcji: 1999
Państwo: Polska
Województwo: wielkopolskie
Miasto: swarzędz
Kontakt:

Re: kabel inpa od viaken

Post autor: yeti » 22/09/19, 10:48

Mam od viakena kabel do tego postawiony na wirtualce i wszystko działa bez klopotu.


Flaczek
Bywalec forum
Posty: 213
Rejestracja: 07/10/18, 22:26
BMW: 328Ci
Rok produkcji: 1999
Państwo: Polska
Województwo: ---
Miasto: Gdańsk
Kontakt:

Re: kabel inpa od viaken

Post autor: Flaczek » 22/09/19, 14:22

Ja mam viakena na najnowszym windowsie 10 64 bit, wszystko działa bez problemu :)

kawbandos
Bywalec forum
Posty: 61
Rejestracja: 09/12/18, 19:52
BMW: 330xi e46
Rok produkcji: 1000
Państwo: Polska
Województwo: mazowieckie
Miasto: Warszawa
VIN: xxxxx
Kontakt:

Re: kabel inpa od viaken

Post autor: kawbandos » 22/09/19, 22:28

A ja mam k+dcan od nie wiem kogo, pewnie jakiś chinol. Postawiony na wirtualniej maszynie i śmiga bez problemu.

kawbandos
Bywalec forum
Posty: 61
Rejestracja: 09/12/18, 19:52
BMW: 330xi e46
Rok produkcji: 1000
Państwo: Polska
Województwo: mazowieckie
Miasto: Warszawa
VIN: xxxxx
Kontakt:

Re: kabel inpa od viaken

Post autor: kawbandos » 22/09/19, 22:29

Dlaczego typki nie radziliście jak rozwiązać problem tylko piszecie głupoty, jak już go rozwiązałem zakupem lepszego kabla.


ODPOWIEDZ
  • Podobne tematy
    Odpowiedzi
    Odsłony
    Ostatni post

Wróć do „Diagnostyka”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości