K-BUS, nie działa radio, navi, brak kontrolek, podświetlania

Problemy i ich rozwiązania związane z elektroniką i alarmami w Naszych trójkach
Awatar użytkownika
Nickczemny
Bywalec forum
Posty: 23
Rejestracja: 15 paź 16, 22:13
BMW: E46 330D
Rok produkcji: 2004
Państwo: Polska
Województwo: warmińsko-mazurskie
Miasto:

#1

Post autor: Nickczemny »

Panowie, pacjent E46 330d 2004. Dzisiaj rano dopadła mnie usterka. Kierunkowskazy mrugają, w środku nie ma pikania i nie świecą się na liczniku. Brak podświetlania licznika. Kontrolki nie działają. Nie działa radio z navi, ciemny ekran, nie mruga przy zamykaniu i otwieraniu z pilota.

Wyczytałem o linii K-BUS, więc dobrałem się do mostka w schowku. Po odłączeniu pierwszego kabla z lewej (na zdjęciu) większość funkcji wróciła, tj. działa w pełni licznik, samochód ochoczo mruga i pika.

Nadal nie działa : Radio, navi oraz włączony jest stale tempomat, nie można go wyłączyć. Nie ma kontrolki świateł drogowych.

Miał ktoś taki przypadek? Który moduł zdechł? Radio? Jak wrócę z pracy to podłączę Inpę.

Obrazek
Awatar użytkownika
scghost
Bywalec forum
Posty: 7214
Rejestracja: 11 kwie 15, 22:18
BMW: 320i
Rok produkcji: 2000
Państwo: Polska
Województwo: małopolskie
Miasto: Krakow
VIN: CF26066
Lokalizacja: Kraków

#2

Post autor: scghost »

radio nie uzywa linii k-bus
Obrazek
Moja zabawka :)
Moje youtuby -> -=klik=-
Okresy wymian i przeglądów -> >klik<
Awatar użytkownika
Nickczemny
Bywalec forum
Posty: 23
Rejestracja: 15 paź 16, 22:13
BMW: E46 330D
Rok produkcji: 2004
Państwo: Polska
Województwo: warmińsko-mazurskie
Miasto:

#3

Post autor: Nickczemny »

Może źle się wyraziłem - nie działa nic związane z ekranem, w tym radio i navi. Posiłkowałem się tą stroną http://www.bmwgm5.com/E46_K-Bus.htm , tam jest wymieniony :

N9 - Radio Control Unit (head unit)
N22 - CD Changer

UPDATE:

Podłączyłem kabel od szyny, wyjąłem i włożyłem bezpiecznik od radia. Radio ruszyło, komputer i navi ruszyło, dojechałem spokojnie na stację z muzyką. Po ponownym uruchomieniu silnika znów ta sama sytuacja, nie działało nic. Odłączyłem pierwszy przewód od szyny - odzyskałem licznik. Radio znów nie działa.

Dodatkowo zauważyłem, że nie mogę przełączyć na ekranie licznika BC, jest "zawieszony" i pokazuje cały czas godzinę. Rano przełączanie z manetki jeszcze działało.
Awatar użytkownika
GUMMISS
Przyjaciel forum
Posty: 4028
Rejestracja: 8 wrz 10, 18:56
BMW: 318i Touring
Rok produkcji: 2003
Państwo: Polska
Województwo: kujawsko-pomorskie
Miasto: brodnica
Lokalizacja: Kawki
Płeć:

#4

Post autor: GUMMISS »

Jak masz webasto to je odłącz. Często to ono powoduje problemy z szyna CAN.
Bo Możemy Więcej...
L W G 8)
Awatar użytkownika
Nickczemny
Bywalec forum
Posty: 23
Rejestracja: 15 paź 16, 22:13
BMW: E46 330D
Rok produkcji: 2004
Państwo: Polska
Województwo: warmińsko-mazurskie
Miasto:

#5

Post autor: Nickczemny »

Nie mam webasto. Odłączałem wszystkie moduły, jak wyżej funkcjonalność kierunkowskazów i większości licznika wróciła. Pytanie na jak długo, może coś zaśniedziało.

Ciągle świecąca kontrolka od tempomatu, brak manetki BC i kontrolki od świateł drogowych - winowajcą okazał się bezpiecznik nr 10 - wyparował sobie.. Kilka osób miało taki przypadek - https://www.e46fanatics.com/forum/showthread.php?t=721584

Nigdzie nie znalazłem bezpiecznika, zniknął :lol: . Grunt, że działa. Dziękuję za chęć pomocy. Problem z szyną can pewnie powróci, w końcu nic takiego nie zrobiłem.
Napisz odpowiedź
  • Podobne tematy
    Odpowiedzi
    Odsłony
    Ostatnia aktywność

Wróć do „Elektronika”