Inpa, nie działający centralny.

Problemy i ich rozwiązania związane z elektroniką i alarmami w Naszych trójkach
winzent
Bywalec forum
Posty: 42
Rejestracja: 18 wrz 18, 22:17
BMW: 330i touring
Rok produkcji: 2002
Państwo: Polska
Województwo: mazowieckie
Miasto: warszawa

#1

Post autor: winzent »

Dobry.
Głupia sprawa, zainstalowałem Inpe wg https://ibmw.info/programy/inpa-f/ . Wszystko poszło ładnie, tyle że spolszczyło się do momentu wbitki w konkretny model. Tam oczywiście wszystko po niemiecku. Nie kumając nic oprócz Zuruck, stwierdziłem że nie motam tam nic bo jeszcze coś poprzestawiam, wiadomo, aczkolwiek tak ogólnie wszedłem i wyszedłem to tu to tam, dosłownie chwile. Wychodzi na to że jednak coś namotałem bo, a) aktywowały się poduszki powietrzne (paliła się lampka po odpięciu poduszki na kierce w czasie naprawy manetki), b) nie działa centralny, z kluczyka także.. Zauważyłem też, c) nie zapala się po otwarciu drzwi lampka oświetlenia wewnętrznego, nawet po wciśnięciu przycisku.. także. Hilfe!. Z góry dziękuje za jakąkolwiek pomoc. Przy okazji, jest jakieś pewne źródło do ściągnięcia Impy z działającym w całości EN/PL, zapewne będzie potrzebna przy odkręcaniu bałaganu.
Pzdr.
winzent
Bywalec forum
Posty: 42
Rejestracja: 18 wrz 18, 22:17
BMW: 330i touring
Rok produkcji: 2002
Państwo: Polska
Województwo: mazowieckie
Miasto: warszawa

#2

Post autor: winzent »

..a i bezpieczniki są całe.
Awatar użytkownika
maniek21112
Specjalista
Posty: 10332
Rejestracja: 6 wrz 17, 8:18
BMW: 320d touring M47N 210ps_433nm 328ia sedan M52TUB28
Rok produkcji: 2003
Państwo: Polska
Województwo: dolnośląskie
Miasto: Świdnica_Wrocław

#3

Post autor: maniek21112 »

Z reguły "świeżaki" uruchamiają tryb transportowy i to bym sprawdził. Program możesz pobrać z mojego chomika - maniek98hl.
Diagnostyka INPA ISTA NCS PASOFT uszczelniacze zaworowe n42/46 oględziny Świdnica/Wrocław tel. 782-784-200
328ia mańka i żony ;) cosmosschwarz
540ia black-sapphire metalic
740IL island-green
730I V8 orient-blau
Polish boy
Bywalec forum
Posty: 52
Rejestracja: 3 paź 18, 23:31
BMW: E46
Rok produkcji: 1998
Państwo: Polska
Województwo: łódzkie
Miasto: Wieluń

#4

Post autor: Polish boy »

Tak jak kolega wyżej pisze pewnie uruchomiłeś tryb transportowy.
Da się go wyłączyć w INPIE.
winzent
Bywalec forum
Posty: 42
Rejestracja: 18 wrz 18, 22:17
BMW: 330i touring
Rok produkcji: 2002
Państwo: Polska
Województwo: mazowieckie
Miasto: warszawa

#5

Post autor: winzent »

maniek21112 pisze: 10 paź 18, 21:17 Z reguły "świeżaki" uruchamiają tryb transportowy i to bym sprawdził. Program możesz pobrać z mojego chomika - maniek98hl.
Czy poradzę sobie z tym pakietem Impy który tam jest, w sensie czy całość tłumaczeń hula EN lub PL ?
Awatar użytkownika
maniek21112
Specjalista
Posty: 10332
Rejestracja: 6 wrz 17, 8:18
BMW: 320d touring M47N 210ps_433nm 328ia sedan M52TUB28
Rok produkcji: 2003
Państwo: Polska
Województwo: dolnośląskie
Miasto: Świdnica_Wrocław

#6

Post autor: maniek21112 »

Całości nie ma ale spokojnie sobie poradzisz, spróbuj najpierw bez spolszczenia, tak korzysta się chyba najlepiej.
Diagnostyka INPA ISTA NCS PASOFT uszczelniacze zaworowe n42/46 oględziny Świdnica/Wrocław tel. 782-784-200
328ia mańka i żony ;) cosmosschwarz
540ia black-sapphire metalic
740IL island-green
730I V8 orient-blau
winzent
Bywalec forum
Posty: 42
Rejestracja: 18 wrz 18, 22:17
BMW: 330i touring
Rok produkcji: 2002
Państwo: Polska
Województwo: mazowieckie
Miasto: warszawa

#7

Post autor: winzent »

Dziękuje za info, wszystko już hula.
Napisz odpowiedź
  • Podobne tematy
    Odpowiedzi
    Odsłony
    Ostatnia aktywność

Wróć do „Elektronika”