EWS? Czujnik temp? Problem z odpaleniem

Problemy i ich rozwiązania związane z elektroniką i alarmami w Naszych trójkach
Awatar użytkownika
Err
Bywalec forum
Posty: 132
Rejestracja: 26/08/16, 15:03
BMW: E46
Rok produkcji: 2000
Państwo: Polska
Województwo: świętokrzyskie
Miasto: Moje miasto
Kontakt:

Re: EWS? Czujnik temp? Problem z odpaleniem

Post autor: Err »

Czasem chińska pestka potrafi się rozkodować, postaraj się jakoś ominąć ews, to żadne zabezpieczenie. Jak dobrze poszukasz to znajdziesz, mała podpowiedz że jedną z opcji mają na alle....
Jeżdżę TIR'em, lubię zmieniać biegi :guma:
Dawidd
Bywalec forum
Posty: 149
Rejestracja: 30/12/20, 18:32
BMW: 330CD i 330XD
Rok produkcji: 2003
Państwo: Polska
Województwo: śląskie
Miasto: Częstochowa
Kontakt:

Re: EWS? Czujnik temp? Problem z odpaleniem

Post autor: Dawidd »

dzięki, może się za to zabiorę po długim weekendzie

masz na myśli coś takiego:

https://allegro.pl/oferta/emulator-dla-bmw-ews2-ews3-2-e34-e36-e38-e39-e46-12085911574
Awatar użytkownika
Err
Bywalec forum
Posty: 132
Rejestracja: 26/08/16, 15:03
BMW: E46
Rok produkcji: 2000
Państwo: Polska
Województwo: świętokrzyskie
Miasto: Moje miasto
Kontakt:

Re: EWS? Czujnik temp? Problem z odpaleniem

Post autor: Err »

:good:
Jeżdżę TIR'em, lubię zmieniać biegi :guma:
Awatar użytkownika
GUMMISS
Przyjaciel forum
Posty: 3973
Rejestracja: 08/09/10, 18:56
BMW: 320d/524td
Rok produkcji: 1999
Państwo: Polska
Województwo: kujawsko-pomorskie
Miasto: brodnica
Gadu-Gadu: 3231748
Tlen: potrzebny codziennie do życia
VIN: ke68470
Lokalizacja: Środkowowschodnia cześć Europy, Polska, rejon kujaw i pomorza, okolice Brodnicy a dokładnie Kawki
Kontakt:

Re: EWS? Czujnik temp? Problem z odpaleniem

Post autor: GUMMISS »

https://youtu.be/pO89dLkMsdQ

Owiń kluczyk folią alu i zobaczysz że rozrusznik się nawet nie odezwie. Immo działa tylko w momencie włączenia rozruchu, potem nie jest sprawdzany sygnał z kluczyka.

Ja bym tam nie grzebał w EWS i zajął się przyczyną czyli brakiem połączeń elektrycznych. Wątpię że auto posiadasz od nowości, mogło być zalane i po doczyszczeniu sprzedane dalej.
Bo Możemy Więcej...
L W G 8)
Dawidd
Bywalec forum
Posty: 149
Rejestracja: 30/12/20, 18:32
BMW: 330CD i 330XD
Rok produkcji: 2003
Państwo: Polska
Województwo: śląskie
Miasto: Częstochowa
Kontakt:

Re: EWS? Czujnik temp? Problem z odpaleniem

Post autor: Dawidd »

Auto u mechanika ma sprawdzić całą wiązkę, odpaliło i po 10-20s zgasło dzisiaj na placu u niego.
Awatar użytkownika
Err
Bywalec forum
Posty: 132
Rejestracja: 26/08/16, 15:03
BMW: E46
Rok produkcji: 2000
Państwo: Polska
Województwo: świętokrzyskie
Miasto: Moje miasto
Kontakt:

Re: EWS? Czujnik temp? Problem z odpaleniem

Post autor: Err »

GUMMISS pisze: 03/05/22, 23:28 Immo działa tylko w momencie włączenia rozruchu, potem nie jest sprawdzany sygnał z kluczyka.
Nie jest to prawdą, ews komunikuje się z kluczykiem co jakiś czas. Po drugie czemu po wymianie ewsa nie mam problemu ze sporadycznym gaśnięciem silnika? Sam to naprawiałem więc jestem pewien usterki.
Jeżdżę TIR'em, lubię zmieniać biegi :guma:
Dawidd
Bywalec forum
Posty: 149
Rejestracja: 30/12/20, 18:32
BMW: 330CD i 330XD
Rok produkcji: 2003
Państwo: Polska
Województwo: śląskie
Miasto: Częstochowa
Kontakt:

Re: EWS? Czujnik temp? Problem z odpaleniem

Post autor: Dawidd »

Auto naprawione, winne były kable + pod maską takie dwa co idą w poprzek silnika, taka głupota i faktycznie tych kabli nie sprawdzałem w ogóle, nie pomyślałem, że w nich może być problem. No cóż kolejna nauczka :)
ODPOWIEDZ
  • Podobne tematy
    Odpowiedzi
    Odsłony
    Ostatni post

Wróć do „Elektronika”