E90 dziwny problem

Dział poświęcony wszystkim pozostałym modelom BMW
Yugin83
Bywalec forum
Posty: 76
Rejestracja: 28/10/20, 6:58
BMW: E46 m52b20
Rok produkcji: 1999
Państwo: Polska
Województwo: łódzkie
Miasto: Łódź
Kontakt:

E90 dziwny problem

Post autor: Yugin83 » 10/04/21, 11:49

Witam, posiadam e90 n46b20 i mam dziwny problem, może tu ktoś coś podpowie na innych forach tez pisałem ale nikt nic nie wie, u mechaników byłem kilku i tez każdy rozkłada ręce, jest nadzieja jestem umówiony do elektryka podobno bardzo dobry ale terminy ma długie i jeszcze ponad miesiąc muszę czekać a może coś mi się uda samemu wykombinować. Mianowicie, nie działa wentylator ani kompresor, ale oba po podpięciu na krótko chodzą wiec są sprawne, wentylator się nie załącza na klimie ani jak się silnik zagrzeje ani nawet jak był wymuszany komputerem, kompresor tez się nie załącza wcale. Napewno to nie bezpieczniki, wentylator i kompresor są sprawne wiec one tez odpadają, wiem tyle ze i kompresor i wentylator są włożone z e87 z serii 1 i się różnią tylko końcową cyfrą w numerach. Ktoś mi powiedział ze do n46b20 wszystko musi być oryginalne żeby chodziło ale nie wiem czy to prawda, nie ma nikogo w okolicy z takim silnikiem żeby chociaż wentylator sprawdzić a nowe kosztują ponad 1k z tego co patrzyłem, nie wiem już co robić może ktoś coś podpowie? Może przewód masowy jest za to odpowiedzialny? Podobno częsta przypadłość e90. Wszelkie podpowiedzi bardzo docenię i za wszystkie dziękuje bo już walczę z tym problem od dawna i żadnych postępów. Pozdrawiam
Edit: komputer tez żadnych błędów nie pokazuje


Awatar użytkownika
scghost
Bywalec forum
Posty: 6442
Rejestracja: 11/04/15, 22:18
BMW: 320i
Rok produkcji: 2000
Państwo: Polska
Województwo: małopolskie
Miasto: Krakow
VIN: CF26066
Lokalizacja: Kraków
Kontakt:

Re: E90 dziwny problem

Post autor: scghost » 10/04/21, 14:03

czyli wlozone z innego auta i dziwne ze nie dzialaja... :lol:
a wtyczki tak po prostu pasowaly czy pomodzone?
moze po prostu uklad pinow jest inny... wypadalo by to sprawdzic na schematach
jak wymusisz komputerem to jest chociaz jakies napiecie na wtyczce?
Obrazek
Moja zabawka :)
Moje youtuby -> -=klik=-
Okresy wymian i przeglądów -> >klik<

Yugin83
Bywalec forum
Posty: 76
Rejestracja: 28/10/20, 6:58
BMW: E46 m52b20
Rok produkcji: 1999
Państwo: Polska
Województwo: łódzkie
Miasto: Łódź
Kontakt:

Re: E90 dziwny problem

Post autor: Yugin83 » 10/04/21, 14:26

scghost pisze:
10/04/21, 14:03
czyli wlozone z innego auta i dziwne ze nie dzialaja...
Tak już było jak kupiłem niestety, moze ktoś myślał ze podejdzie bo numery są identyczne tylko te z e87 maja dopiske -1 a takto numery się zgadzają
Wszystko pasuje p&p tak jakby to był oryginał żadnych modow nie ma
Jak byl wymuszony komputerem to mechanik powiedział ze prąd wychodzi skądś tam ale już do wtyczki nie podaje z tego co pamietam ale mogę się mylić

Awatar użytkownika
scghost
Bywalec forum
Posty: 6442
Rejestracja: 11/04/15, 22:18
BMW: 320i
Rok produkcji: 2000
Państwo: Polska
Województwo: małopolskie
Miasto: Krakow
VIN: CF26066
Lokalizacja: Kraków
Kontakt:

Re: E90 dziwny problem

Post autor: scghost » 10/04/21, 15:15

a sam wlasnorecznie nie mozesz tego sprawdzic multimetrem?

ze wtyczka do siebie pasuje jeszcze nie znaczy ze piny maja takie same funkcje, zwlaszcza ze to z zupelnie innego auta
sugeruje to sprawdzic na schematach w WDS
Obrazek
Moja zabawka :)
Moje youtuby -> -=klik=-
Okresy wymian i przeglądów -> >klik<

Yugin83
Bywalec forum
Posty: 76
Rejestracja: 28/10/20, 6:58
BMW: E46 m52b20
Rok produkcji: 1999
Państwo: Polska
Województwo: łódzkie
Miasto: Łódź
Kontakt:

Re: E90 dziwny problem

Post autor: Yugin83 » 10/04/21, 15:20

Nie mam komputera u siebie żeby wymusić, no auta niby inne ale przecież w e87 n46b20 tez występuje i przecież e87 a e90 dużo się nie różni konstrukcyjnie, racja może piny się różnią, postaram się sprawdzić na schematach jak to wyglada, dzięki


Awatar użytkownika
maniek21112
Specjalista
Posty: 8242
Rejestracja: 06/09/17, 8:18
BMW: 320d touring M47N 210ps_433nm 328ia sedan M52TUB28
Rok produkcji: 2003
Państwo: Polska
Województwo: dolnośląskie
Miasto: Świdnica_Wrocław
Kontakt:

Re: E90 dziwny problem

Post autor: maniek21112 » 10/04/21, 16:14

Sprawdź przewody na wejściu do modułu wentylatora, zapewne utlenił się.
scghost pisze:
10/04/21, 15:15
zwlaszcza ze to z zupelnie innego auta
To nie jest zupełnie inne auto, elektronika jest dokładnie taka sama, tak samo jak silniki r4.
Wentylator jest dokładnie taki sam w obu tych autach.
Diagnostyka INPA ISTA NCS PASOFT uszczelniacze zaworowe n42/46 pomoc w oględzinach Świdnica/Wrocław tel. 782-784-200
Kupię do e46:
- osłonę dźwigni automat 51167059413 ("-" do przodu)
328ia mańka i żony ;) cosmosschwarz


ODPOWIEDZ
  • Podobne tematy
    Odpowiedzi
    Odsłony
    Ostatni post

Wróć do „Inne BMW”

Kto jest online

Użytkownicy przeglądający to forum: Google [Bot] i 1 gość