[ E46 Touring ] Problem z anteną/radiem - słaby sygnał

Pytania, porady, problemy dotyczące systemów audio, nawigacji satelitarnej i cb radia
wisnia0709
Bywalec forum
Posty: 323
Rejestracja: 19/07/09, 12:00
BMW: 320D M47N
Rok produkcji: 2002
Państwo: Polska
Województwo: mazowieckie
Miasto: Mlawa
Gadu-Gadu: 4797704
Kontakt:

Re: [ E46 Touring ] Problem z anteną/radiem - słaby sygnał

Post autor: wisnia0709 » 03/05/12, 9:46

a jak to jest w sedanie ? gdzie jest wzmacniacz?


Awatar użytkownika
Maniek
Bywalec forum
Posty: 2406
Rejestracja: 17/08/10, 12:22
BMW: M57N
Rok produkcji: 2004
Państwo: Polska
Województwo: lubuskie
Miasto:
VIN: PK14005
Lokalizacja: celu do zlikwidowania
Kontakt:

Re: [ E46 Touring ] Problem z anteną/radiem - słaby sygnał

Post autor: Maniek » 03/05/12, 9:51

W sedanie wzmacniacz antenowy jest pod osłoną tylnego lewego słupka.
Musisz zdemontować lampkę i następnie delikatnie odciągnąć słupek, na górze są dwa zatrzaski.
Ogień na tłoki !
OCEŃ MOJE BMW
Obrazek
Pojemność dwa litry,
Od ziemi trzy zero na luzie w górę,
Od olejowej miski.


How hard can it be ?

wisnia0709
Bywalec forum
Posty: 323
Rejestracja: 19/07/09, 12:00
BMW: 320D M47N
Rok produkcji: 2002
Państwo: Polska
Województwo: mazowieckie
Miasto: Mlawa
Gadu-Gadu: 4797704
Kontakt:

Re: [ E46 Touring ] Problem z anteną/radiem - słaby sygnał

Post autor: wisnia0709 » 04/05/12, 0:57

na innym forum pisali ze prawy i ja rozebrałem prawy ale tam tylko była kostka od ogrzewania szyby jutro sprawdze prawy dzieki :)

Awatar użytkownika
Maniek
Bywalec forum
Posty: 2406
Rejestracja: 17/08/10, 12:22
BMW: M57N
Rok produkcji: 2004
Państwo: Polska
Województwo: lubuskie
Miasto:
VIN: PK14005
Lokalizacja: celu do zlikwidowania
Kontakt:

Re: [ E46 Touring ] Problem z anteną/radiem - słaby sygnał

Post autor: Maniek » 04/05/12, 21:55

Siedząc za kierownicą to lewy słupek musisz rozebrać. Ten od strony kierowcy. 8)
Ogień na tłoki !
OCEŃ MOJE BMW
Obrazek
Pojemność dwa litry,
Od ziemi trzy zero na luzie w górę,
Od olejowej miski.


How hard can it be ?

wisnia0709
Bywalec forum
Posty: 323
Rejestracja: 19/07/09, 12:00
BMW: 320D M47N
Rok produkcji: 2002
Państwo: Polska
Województwo: mazowieckie
Miasto: Mlawa
Gadu-Gadu: 4797704
Kontakt:

Re: [ E46 Touring ] Problem z anteną/radiem - słaby sygnał

Post autor: wisnia0709 » 04/05/12, 23:06

spoko dzieki. nie koniecznie trzeba wyjmować lampke ja palcami od góry normalnie wyskakują zapinki przy troszku siły :)


Awatar użytkownika
Maniek
Bywalec forum
Posty: 2406
Rejestracja: 17/08/10, 12:22
BMW: M57N
Rok produkcji: 2004
Państwo: Polska
Województwo: lubuskie
Miasto:
VIN: PK14005
Lokalizacja: celu do zlikwidowania
Kontakt:

Re: [ E46 Touring ] Problem z anteną/radiem - słaby sygnał

Post autor: Maniek » 04/05/12, 23:27

Jak kto woli kolego, jak kto woli. :good:
Ogień na tłoki !
OCEŃ MOJE BMW
Obrazek
Pojemność dwa litry,
Od ziemi trzy zero na luzie w górę,
Od olejowej miski.


How hard can it be ?

wisnia0709
Bywalec forum
Posty: 323
Rejestracja: 19/07/09, 12:00
BMW: 320D M47N
Rok produkcji: 2002
Państwo: Polska
Województwo: mazowieckie
Miasto: Mlawa
Gadu-Gadu: 4797704
Kontakt:

Re: [ E46 Touring ] Problem z anteną/radiem - słaby sygnał

Post autor: wisnia0709 » 05/05/12, 23:51

no własnie :) sprawdziłem dziś i wydaje sie być tam wszystko dobrze tz po takich ogledzinach z grubsza jak to sie mówi nie widać niczego co mogło by wskazywać ze cos tam jest nie tak . widać też ze nikt tam nigdy wczesniej nić nie robił jutro sprawdze to dokładnie odrece wszytko i sprawdze styki. ale z zewnątrz wyglada na czyste.

gracus7
Posty: 9
Rejestracja: 23/12/10, 12:49
BMW: E46 318i (N46) touring 143KM
Rok produkcji: 2005
Państwo: Polska
Województwo: lubuskie
Miasto: Żary
Kontakt:

Re: [ E46 Touring ] Problem z anteną/radiem - słaby sygnał

Post autor: gracus7 » 14/06/12, 12:24

Witam. U mnie tez mam podobny problem. Radio oryginalne i bardzo słabo odbiera dosłownie ze dwie stacje na automatycznym wyszukiwaniu i drugi problem to brak wyświetlania RDSu niby jest włączony ale nie wyświetla go. Radio to mała NAVI MONO. najciekawsze jest to że mam transmiter który nadaje RDS i radio też go nie widzi. A teraz moje pytanie, czy przyciemnienie szyb może w jakiś sposób stłumić sygnał anteny? czy ktoś przyciemniał szyby i zauważył spadek mocy odbieranego sygnału radia? ja kupiłem auto juz z ciemnymi szybami więc stąd moje pytanie.

romanikxxl
Bywalec forum
Posty: 3626
Rejestracja: 17/10/09, 13:10
BMW: E91 325d
Rok produkcji: 2008
Państwo: Polska
Województwo: dolnośląskie
Miasto: Lubin
VIN: a546854
Lokalizacja: Lubin
Kontakt:

Re: [ E46 Touring ] Problem z anteną/radiem - słaby sygnał

Post autor: romanikxxl » 14/06/12, 20:36

gracus7 pisze:Witam. U mnie tez mam podobny problem. Radio oryginalne i bardzo słabo odbiera dosłownie ze dwie stacje na automatycznym wyszukiwaniu i drugi problem to brak wyświetlania RDSu niby jest włączony ale nie wyświetla go. Radio to mała NAVI MONO. najciekawsze jest to że mam transmiter który nadaje RDS i radio też go nie widzi. A teraz moje pytanie, czy przyciemnienie szyb może w jakiś sposób stłumić sygnał anteny? czy ktoś przyciemniał szyby i zauważył spadek mocy odbieranego sygnału radia? ja kupiłem auto juz z ciemnymi szybami więc stąd moje pytanie.
Problem się przewijał przez forum.Niewykluczone,że folia zakłóca odbiór bo w lewej tylnej szybie masz antenę(przynajmniej u mnie jest).Sprawdź również wzmacniacz antenowy :)
Romanikxxl

Awatar użytkownika
adamex
Bywalec forum
Posty: 40
Rejestracja: 21/03/11, 20:23
BMW: 320d tourasek
Rok produkcji: 2004
Państwo: Polska
Województwo: małopolskie
Miasto: Bobowa
Kontakt:

Re: [ E46 Touring ] Problem z anteną/radiem - słaby sygnał

Post autor: adamex » 14/06/12, 22:23

koledzy sygnał radiowy dobiega z zewnątrz samochodu a folia jest od wewnątrz,niby jak może zakłócać? :roll:
ja też przyciemniłem szybki i sygnał nie był najlepszy,ale po przyciemnieniu wcale się nie pogorszył,radio z navi mono.
pozdr. :witam:
Obrazek


ODPOWIEDZ
  • Podobne tematy
    Odpowiedzi
    Odsłony
    Ostatni post

Wróć do „Car Audio, Nawigacja, CB Radio”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości