[ E46 Touring ] Problem z anteną/radiem - słaby sygnał

Pytania, porady, problemy dotyczące systemów audio, nawigacji satelitarnej i cb radia
spinecki
Administrator
Posty: 581
Rejestracja: 02/07/08, 17:55
BMW: 318d Touring
Rok produkcji: 2003
Państwo: Polska
Województwo: mazowieckie
Miasto: Warszawa
VIN: PK82683
Kontakt:

[ E46 Touring ] Problem z anteną/radiem - słaby sygnał

Post autor: spinecki » 05/04/09, 8:32

Witam,

Mam zamontowane radio Alpine. Zreszta sam je montowalem.
Wg schematu kabelek od "wzbudzania wzmacniacza" anteny jest podlaczony do radio
i wszystko powinno grac. Jednak poza miastem radio szumi i dziala kompletnie slabo.

Czy ktos wie o co moze chodzic?
Czy padl wzmacniacz antenowy? Gdzie go szukac?

Poprzednio mialem radio business, bez tv, bez navi... Wiec on jest w dachu?

Pozdr.


OSA BMW

Re: [ E46 Touring ] Problem z anteną/radiem - słaby sygnał

Post autor: OSA BMW » 05/04/09, 9:11

W bagazniku po lewj stronie jest zamykana dosc spora klapka tam znajduje sie wzmacniacz antenowy i inne bajerki jak np zmieniarka sprawdz kazdy kabelek wchodzacy do wzmacniacza maly juzik i sa zaklucenia

spinecki
Administrator
Posty: 581
Rejestracja: 02/07/08, 17:55
BMW: 318d Touring
Rok produkcji: 2003
Państwo: Polska
Województwo: mazowieckie
Miasto: Warszawa
VIN: PK82683
Kontakt:

Re: [ E46 Touring ] Problem z anteną/radiem - słaby sygnał

Post autor: spinecki » 05/04/09, 9:50

No ja wlasnie nie mam zmieniarki i wzmacniacza...

Czyli ja nie mam takiej instalacji:
Obrazek

A taka:
Obrazek

OSA BMW

Re: [ E46 Touring ] Problem z anteną/radiem - słaby sygnał

Post autor: OSA BMW » 05/04/09, 10:12

No a wczesniej dzalalo wszystko normalnie?mowie o starym radiu? bo nie masz przeciez anteny na dachu to musi byc gdzies wzmacniacz szukam ale cos nic nie mogę znalesc

spinecki
Administrator
Posty: 581
Rejestracja: 02/07/08, 17:55
BMW: 318d Touring
Rok produkcji: 2003
Państwo: Polska
Województwo: mazowieckie
Miasto: Warszawa
VIN: PK82683
Kontakt:

Re: [ E46 Touring ] Problem z anteną/radiem - słaby sygnał

Post autor: spinecki » 05/04/09, 11:02

No i tu jest problem.
Nie pamietam.

Czy powinien byc oddzielny kabelek od wzbudzania wzmacniacza/anteny?

Jesli tak to jakiego koloru. Co prawda standardowy mam podlaczony, ale jest jeszcze bialo-czerwony kabelek z zoltymi paskami - od czego to?
Plus jeszcze jakis zolty. Widac na zdjeciu ponizej.

bialo-czerwony z zoltymi paskami wychodzi z glownej wiazki (wydaje mi sie, ze to sterowanie z kierownicy).
zolty wychodzi z wiazki po prawej stronie razem z niebieskim i czerwonym.
niebieski i czerwony sa podlaczone do zasilania, a zolty sobie wisi... (od czego moze byc?)

Obrazek


spinecki
Administrator
Posty: 581
Rejestracja: 02/07/08, 17:55
BMW: 318d Touring
Rok produkcji: 2003
Państwo: Polska
Województwo: mazowieckie
Miasto: Warszawa
VIN: PK82683
Kontakt:

Re: [ E46 Touring ] Problem z anteną/radiem - słaby sygnał

Post autor: spinecki » 05/04/09, 11:07

OSA BMW pisze:No a wczesniej dzalalo wszystko normalnie?mowie o starym radiu? bo nie masz przeciez anteny na dachu to musi byc gdzies wzmacniacz szukam ale cos nic nie mogę znalesc
Nie, nie. Antena jest normalnie jak w touringach - w tylnej lotce chyba.
Natomiast ja nie mam tego rozdzielacza sygnalu, ktory masz ty w lewym tyle.
U mnie jest tylko ten "wzmacniacz wlasciwy" w dachu...

OSA BMW

Re: [ E46 Touring ] Problem z anteną/radiem - słaby sygnał

Post autor: OSA BMW » 05/04/09, 15:36

Normalnie ten zolty kabelek w standarcie to jest pamiec radia zeby zaprogramowane stacje nie uciekly po wylaczeniu zaplonu a ten w paski? cholera tez nie wiem

spinecki
Administrator
Posty: 581
Rejestracja: 02/07/08, 17:55
BMW: 318d Touring
Rok produkcji: 2003
Państwo: Polska
Województwo: mazowieckie
Miasto: Warszawa
VIN: PK82683
Kontakt:

Re: [ E46 Touring ] Problem z anteną/radiem - słaby sygnał

Post autor: spinecki » 07/04/09, 17:50

Jak sprawdzic antene dachowa czy ktos wie jak sie tam dostac?

Daro8800
Posty: 5
Rejestracja: 10/09/09, 11:19
BMW: 320
Rok produkcji: 2002
Państwo: Polska
Województwo: zachodniopomorskie
Miasto: Trzebiatów
Gadu-Gadu: 5534170
Kontakt:

Re: [ E46 Touring ] Problem z anteną/radiem - słaby sygnał

Post autor: Daro8800 » 09/04/10, 19:50

Podpowiem kolegom, że jeśli ktoś montuje nie orginalne radyjko, to jest możliwe że z gniazda antenowego nie wychodzi napięcia na wzmacniacz. Aby doprowadzić zasilanie jest potrzebny tz separator, który nam zabezpieczy radio przed uszkodzeniem. :good:

adam9376
Posty: 1
Rejestracja: 09/09/10, 19:53
BMW: E46 turas
Rok produkcji: 3
Państwo: Polska
Województwo: śląskie
Miasto: Gliwice
Kontakt:

Re: [ E46 Touring ] Problem z anteną/radiem - słaby sygnał

Post autor: adam9376 » 09/09/10, 20:05

Daro8800 pisze:Podpowiem kolegom, że jeśli ktoś montuje nie orginalne radyjko, to jest możliwe że z gniazda antenowego nie wychodzi napięcia na wzmacniacz. Aby doprowadzić zasilanie jest potrzebny tz separator, który nam zabezpieczy radio przed uszkodzeniem. :good:
Witam,mam ten sam problem,można prosic o coś więcej w tym temacie (jaki separator)


ODPOWIEDZ
  • Podobne tematy
    Odpowiedzi
    Odsłony
    Ostatni post

Wróć do „Car Audio, Nawigacja, CB Radio”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości