[ E46 ] Rozładowujący się akumulator

Problemy i ich rozwiązania związane z elektroniką i alarmami w Naszych trójkach
arspunica

[ E46 ] Rozładowujący się akumulator

Post autor: arspunica » 16/11/08, 14:34

Ponieważ jestem tu po raz pierwszy witam serdecznie wszystkich forumowiczów. Korzystając z otrzymanych rad w swoim E46 w następujący sposób sprawdzałem co mi kradnie prąd. Brałem pod uwagę klimatronic, sterownik oświetlenia, podgrzewane lusterka itp...
Autoalarmu (niefabrycznego) nie uwzględniam - został odcięty - a moja procedura pomiarowa wyglądała następująco:
1. otworzyłem okno po stronie pasażera aby mieć dostęp do bezpieczników;
2. zamknąłem centralny zamek oprócz klapy bagażnika;
3. odłączyłem klemę ujemną i włączyłem szeregowo amperomierz (zakres 10 A) - dla wygody połączenia użyłem kabli od prostownika;
4. zamknąłem klapę bagażnika - bez obawy kabli nie przetnie;
5. czekałem.......
6. prąd ustabilizował się po około 10 minutach osiągając 350 mA (DUŻŻO CHYBA);
7. po 40 minutach nadal 350 mA;
8. zacząłem wyjmować bezpieczniki i znalazłem winnego - w moim przypadku jest to bezpiecznik nr 41 (30A) odpowiedzialny za Board Monitor, Radio i Navigację, po jego wyjęciu prąd spadł do ok 10 mA - dokładnie nie podam bo i miernik nie za dokładny;
9. Na tym kończy sie moja wiedza i dlatego potrzebuję rady co dalej....?
Mam trzy opcje:
- board monitor - nie świeci jak wszystko jest wyłączone więc chyba wszystko jest z nim OK;
- Navi - hmmm - pierwsze co zrobiłem to wyjąłem z bagażnika cały moduł nawigacji i sukces - pobór prądu malutki - taki jak bez bezpiecznika czyli ok. 10 mA
- Sukces okazał się jednak tylko pozornym, ponieważ po odłączeniu modułu nie działał też board monitor, - przekonałem się o tym po uruchomieniu silnika - oczywiście klema była już wtedy na swoim miejscu - miernik odpięty;
Teraz powstaje pytanie - Jak odciąć moduł Navi aby board monitor działał tzn. żebym mógł za za jego pomocą ustawiać komputer pokładowy - zerowanie spalania, programowanie radia itp...??? Proszę o rady bo już mi witki opadły.
Pomimo, że wszystko wskazuje na winę Navi to nie odrzucam też winy radia (fabrycznego) - być może wzmacniacz cały czas pracuje a całość zestawu tzn. Navi, radi, Board monitor nie może pracować bez jednej ze składowych części?
Pomysły mi się kończą, pomocy? Co zrobić? Może ktoś już się spotkał z przypadkiem takim jak mój? Będę wdzięczny za każdą uwagę.

PS. Czy to normalne, że ogrzewanie lusterek załącza się automatycznie (nie mażadnego wskaźnika - czuć gdy dotknie się dłonią) przy rozruchu silnika, no i wyłącza gdy wyłącze silnik? Tylna szyba normalnie - tzn. po załączeniu z konsoli klimatyzacji.


spinecki
Administrator
Posty: 581
Rejestracja: 02/07/08, 17:55
BMW: 318d Touring
Rok produkcji: 2003
Państwo: Polska
Województwo: mazowieckie
Miasto: Warszawa
VIN: PK82683
Kontakt:

Re: Rozładowujący się akumulator

Post autor: spinecki » 16/11/08, 15:05

Rewelacyjny post! Bardzo szczegolowy :)
1/ Lusterka ok - powinny sie ogrzewac po wlaczeniu silnika...
2/ Navi - nie posiadam, ale moze masz jakies zwarcie gdzies tam, ktore nie pozwala na calkowite wylaczenie nawigacji... :unknown:
3. 350ma - cholernie duzy prad, prawie 0,5a. Ten drugi, czyli 10ma jest wlasciwy dla wylaczonego samochodu...

arspunica

Re: Rozładowujący się akumulator

Post autor: arspunica » 16/11/08, 15:13

Dzięki, przynajmniej wiem, że lusterka są OK. Tylko co z tą Nawigacją....?

spinecki
Administrator
Posty: 581
Rejestracja: 02/07/08, 17:55
BMW: 318d Touring
Rok produkcji: 2003
Państwo: Polska
Województwo: mazowieckie
Miasto: Warszawa
VIN: PK82683
Kontakt:

Re: Rozładowujący się akumulator

Post autor: spinecki » 17/11/08, 10:34

arspunica pisze:Dzięki, przynajmniej wiem, że lusterka są OK. Tylko co z tą Nawigacją....?
Skoro podlaczona nawigacja plata figle, podlaczylbym navi od znajomego (na przyklad)
i sprawdzil czy dzieje sie to samo. Jesli nie - znaczy, ze navi do naprawy/wymiany.


ODPOWIEDZ
  • Podobne tematy
    Odpowiedzi
    Odsłony
    Ostatni post

Wróć do „Elektronika”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 9 gości