[ E46 ] Dziwne wskazania termometru na wyświetlaczu

Problemy i ich rozwiązania związane z elektroniką i alarmami w Naszych trójkach
domix

[ E46 ] Dziwne wskazania termometru na wyświetlaczu

Post autor: domix » 17/04/09, 12:23

Witam

Jak w temacie na wyświetlaczu w zegarach wyświetla mi się cały czas -40.0 stopni. Może ktoś z was miał już miał już taki problem ??
Ostatnio zmieniony 15/06/09, 14:56 przez spinecki, łącznie zmieniany 1 raz.
Powód: Poprawione oznaczenie tematu!


OSA BMW

Re: Dziwne wskazania termomertu na wyświetlaczu

Post autor: OSA BMW » 18/04/09, 9:14

Masz przerwę w obwodzie czujnika temperatury a w takim przypadku zawsze pokazuje -40.

Sprawdź czujnik temperatury oraz jego wtyczkę i kabel
Obrazek

e46_wojtek

Re: [ E46 ] Dziwne wskazania termometru na wyświetlaczu

Post autor: e46_wojtek » 01/07/09, 22:57

Hej

Gdzie sie miesci Jak go sprawdzic Ile kosztuje nowy? Prosze o info

Pozdrawiam
DZieki

OSA BMW

Re: [ E46 ] Dziwne wskazania termometru na wyświetlaczu

Post autor: OSA BMW » 03/07/09, 20:19

Zobacz w :) "Sam naprawiam" str 68

Kargul
Posty: 3
Rejestracja: 02/08/09, 9:24
BMW: 320 e46
Rok produkcji: 2000
Państwo: Polska
Województwo: śląskie
Miasto: Pilchowice
Gadu-Gadu: 5759794
Kontakt:

Re: [ E46 ] Dziwne wskazania termometru na wyświetlaczu

Post autor: Kargul » 03/09/09, 12:32

Witam,
Właśnie kupiłem nowy czujnik temp. zew. zamontowałem i co dalej pokazuje -40. kable są dobre bo sprawdzałem napięcie. Może trzeba jakoś to uaktywnić albo coś??? Pomocy....


OSA BMW

Re: [ E46 ] Dziwne wskazania termometru na wyświetlaczu

Post autor: OSA BMW » 03/09/09, 19:00

Wyglada na to ze cos nie tak,walniety czujnik?(jezeli z alegro to calkiem mozliwe),wtyczka?,podlacz zaroweczke zamiast czujnika jezeli sie bedzie swiecic powinien zadzailac i czujnik

Kargul
Posty: 3
Rejestracja: 02/08/09, 9:24
BMW: 320 e46
Rok produkcji: 2000
Państwo: Polska
Województwo: śląskie
Miasto: Pilchowice
Gadu-Gadu: 5759794
Kontakt:

Re: [ E46 ] Dziwne wskazania termometru na wyświetlaczu

Post autor: Kargul » 04/09/09, 22:08

Witam,
Żarówkę podłączyłem i nie świeci, a gdy wezmę tylko jeden kabel termostatu a drugi przyłożę do masy(karoserii) to świeci. Chyba zwarcie jest na kablach, dziwne bo amperomierz pokazuje 12V a żarówka nie świeci.... Ale lipa hehe

szymonoo
Posty: 8
Rejestracja: 25/10/09, 21:06
BMW: BMW E46 318i Touring
Rok produkcji: 2001
Państwo: Polska
Województwo: dolnośląskie
Miasto: Wałbrzych
Kontakt:

Re: [ E46 ] Dziwne wskazania termometru na wyświetlaczu

Post autor: szymonoo » 31/10/09, 16:04

Hej
miałem ten sam problem. czujnik był sprawny (wystarczy sprawdzić multimetrem rezystancję, po podgrzaniu czujnika powinna spadać).
Usterka wystąpiła w obwodzie drukowanym licznika. Jedna ze scieżek prawdopodobnie na skutek zwarcia nadtopiła i przerwała się. widać ją było bo różniła się od reszty (wszystkie były zielone a ta jedna miedziana). Kolega elektronik po sprawdzeniu przejścia wlutował drucik i po kłopocie. Termometr działa :)
Pozdrawiam

karolek1986
Posty: 8
Rejestracja: 04/11/09, 15:41
BMW: e46
Rok produkcji: 0
Państwo: Polska
Województwo: pomorskie
Miasto: malbork
Kontakt:

Re: [ E46 ] Dziwne wskazania termometru na wyświetlaczu

Post autor: karolek1986 » 23/06/10, 8:09

A u mnie mam inny problem na wyświetlaczu nie pokazuje mi wogóle temperatury tylko ... : ... niby wszystkie kable sa podłaczone i wszystko wyglada na całe albo czujnik padł mieliscie takie cos kiedys ???


ODPOWIEDZ
  • Podobne tematy
    Odpowiedzi
    Odsłony
    Ostatni post

Wróć do „Elektronika”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość