[e46 328i] Problem z czujnikiem wałka rozrządu - wraca bląd

Problemy i ich rozwiązania związane z elektroniką i alarmami w Naszych trójkach
damis88
Bywalec forum
Posty: 12
Rejestracja: 26/03/12, 17:13
BMW: e46 328i
Rok produkcji: 1998
Państwo: Polska
Województwo: pomorskie
Miasto: Gdynia
Lokalizacja: Gdynia
Kontakt:

[e46 328i] Problem z czujnikiem wałka rozrządu - wraca bląd

Post autor: damis88 » 24/05/13, 23:50

Witajcie,

Szukałem na wielu forach, ale nigdzie nie znalazłem instrukcji krok po kroku jak zrobić adaptacje czujnika położenia wałka rozrządu programem INPA. Mógłby mi ktoś z Was podpowiedzieć jak to zrobić? A tak w ogóle da się to zrobić INPĄ?

Pozdrawiam
Damian
Ostatnio zmieniony 05/06/13, 16:53 przez damis88, łącznie zmieniany 2 razy.


piekar
Bywalec forum
Posty: 435
Rejestracja: 20/06/11, 23:36
BMW: E46 330D
Rok produkcji: 2003
Państwo: Polska
Województwo: warmińsko-mazurskie
Miasto: NSZ
Kontakt:

Re: Odp: Adaptacja czujnika położenia wałka rozrządu

Post autor: piekar » 25/05/13, 20:23

A tak w ogole robi sie taka adaptacje? ;) chyba nieeee

Wysłane z mojego GT-I9300 za pomocą Tapatalk

damis88
Bywalec forum
Posty: 12
Rejestracja: 26/03/12, 17:13
BMW: e46 328i
Rok produkcji: 1998
Państwo: Polska
Województwo: pomorskie
Miasto: Gdynia
Lokalizacja: Gdynia
Kontakt:

Re: Adaptacja czujnika położenia wałka rozrządu

Post autor: damis88 » 25/05/13, 21:12

Mam problem z tym czujnikiem i znalazłem na youtubie filmik, w którym po adaptacji tego czujnika znikają problemy dokładnie takie jak u mnie.

Link do filmu: http://www.youtube.com/watch?v=fvK10dP7cyY - czytać opis!
Ostatnio zmieniony 25/05/13, 21:31 przez damis88, łącznie zmieniany 1 raz.

damis88
Bywalec forum
Posty: 12
Rejestracja: 26/03/12, 17:13
BMW: e46 328i
Rok produkcji: 1998
Państwo: Polska
Województwo: pomorskie
Miasto: Gdynia
Lokalizacja: Gdynia
Kontakt:

Re: Adaptacja czujnika położenia wałka rozrządu

Post autor: damis88 » 25/05/13, 21:30

Nowy czujnik kupiony i wymieniony (oryginalny ze znaczkiem BMW), to jest część druga filmu w pierwszej części widać jak mu falują obroty, ale chodzi mi o opis. Gościu napisał (w opisie), że problem zniknął dopiero po adaptacji czujnika.

Awatar użytkownika
Roki
Weteran
Posty: 1277
Rejestracja: 21/09/10, 13:59
BMW: ByłoE46 m47 M54,M57,n42 jest m54b30
Rok produkcji: 2002
Państwo: Polska
Województwo: mazowieckie
Miasto: Radom
Gadu-Gadu: 3463212
VIN: PA70818
Lokalizacja: Radom
Kontakt:

Re: Adaptacja czujnika położenia wałka rozrządu

Post autor: Roki » 25/05/13, 23:14

Pod inpe,potem silnik,potem error i zakładka ADAPTATION.Pokasuj wszystko i pojeździj,auto nauczy się nowych adaptacji.
Sprawdź moje aukcje
https://allegro.pl/uzytkownik/roki863
Ciśnij jeśli masz pasję nie stawaj...Wsiądź odpal fure w gaz napier...aj


damis88
Bywalec forum
Posty: 12
Rejestracja: 26/03/12, 17:13
BMW: e46 328i
Rok produkcji: 1998
Państwo: Polska
Województwo: pomorskie
Miasto: Gdynia
Lokalizacja: Gdynia
Kontakt:

Re: Adaptacja czujnika położenia wałka rozrządu

Post autor: damis88 » 01/06/13, 19:34

Wymieniłem już 3 czujnik bo myślałem, że mam pecha i kupowałem uszkodzone. Podłączyłem sprawdziłem błędy - brak. Odpalam auto robię 10 km podłączam kompa wszystko ok. Jeżdżę kolejne 10km, Obroty zaczynają falować, podłączam komputer - "czujnik położenia wałka rozrządu"! No k***a! Trzeci uszkodzony?! Nie możliwe... Pomóżcie rozwiązać problem...

Obrazek

Awatar użytkownika
tomkoff
Bywalec forum
Posty: 104
Rejestracja: 21/03/10, 19:54
BMW: było e46 328i jest e39 530i
Rok produkcji: 2001
Państwo: Polska
Województwo: wielkopolskie
Miasto: Murowana Goślina
Kontakt:

Re: Odp: Adaptacja czujnika położenia wałka rozrządu

Post autor: tomkoff » 02/06/13, 9:56

W opisie błędu masz info brak sygnału więc jeśli czujnik wymieniony na ori to jeszcze wypada sprawdzić instalację od czujnika do sterownika silnika. Być może masz gdzieś przerwany przewód.

Wysłane z mojego MT11i za pomocą Tapatalk 2

damis88
Bywalec forum
Posty: 12
Rejestracja: 26/03/12, 17:13
BMW: e46 328i
Rok produkcji: 1998
Państwo: Polska
Województwo: pomorskie
Miasto: Gdynia
Lokalizacja: Gdynia
Kontakt:

Re: Adaptacja czujnika położenia wałka rozrządu

Post autor: damis88 » 02/06/13, 16:51

No niestety... Właśnie sprawdziłem cały przewód, optycznie wyglądał ok więc sprawdziłem napięcia na wtyczce do tego czujnika i od lewej na pierwszym pinie była masa (sprawdziłem przewodzenie przewodu z karoserią auta) na środku miałem 5V a na 3 pinie 12V. Wygląda na to, że przewody są ok... Dzisiaj jeszcze odpaliłem auto na odpiętym czujniku i nie było żadnej różnicy. Tak samo jak na wpiętym. Sprawdziłem oporność na czujniku wszystkie kombinacje i wszędzie miernik pokazywał "1", ale wydaje mi się, że to po prostu mój miernik bo ma skale 0-2500kOhm.

Jakieś jeszcze pomysły?
Pomocy...

Awatar użytkownika
MARC
Administrator
Posty: 5525
Rejestracja: 12/07/11, 15:25
BMW: Search
Państwo: Polska
Województwo: małopolskie
Miasto: KRAKOW
Gadu-Gadu: 4317162
Lokalizacja: K/R/A/K/Ó/W
Kontakt:

Re: Adaptacja czujnika położenia wałka rozrządu

Post autor: MARC » 02/06/13, 17:32

damis88 pisze:No niestety... Właśnie sprawdziłem cały przewód, optycznie wyglądał ok więc sprawdziłem napięcia na wtyczce do tego czujnika i od lewej na pierwszym pinie była masa (sprawdziłem przewodzenie przewodu z karoserią auta) na środku miałem 5V a na 3 pinie 12V. Wygląda na to, że przewody są ok... Dzisiaj jeszcze odpaliłem auto na odpiętym czujniku i nie było żadnej różnicy. Tak samo jak na wpiętym. Sprawdziłem oporność na czujniku wszystkie kombinacje i wszędzie miernik pokazywał "1", ale wydaje mi się, że to po prostu mój miernik bo ma skale 0-2500kOhm.

Jakieś jeszcze pomysły?
Pomocy...
To zrobiłeś w końcu tą adaptację czujnika czy nie ?

damis88
Bywalec forum
Posty: 12
Rejestracja: 26/03/12, 17:13
BMW: e46 328i
Rok produkcji: 1998
Państwo: Polska
Województwo: pomorskie
Miasto: Gdynia
Lokalizacja: Gdynia
Kontakt:

Re: Adaptacja czujnika położenia wałka rozrządu

Post autor: damis88 » 02/06/13, 18:35

Próbowałem robić tak jak "Roki" napisał, ale wydaje mi się, że nie poszło bo po kliknięciu adaptation to wyskakuje jakiś komunikat w Inpie, ale nic się nie dzieje. Jeśli wiesz jak to zrobić to napisz tutaj a jeśli wiesz, a nie chcesz się tym dzielić napisz na PW dogadamy się.


ODPOWIEDZ
  • Podobne tematy
    Odpowiedzi
    Odsłony
    Ostatni post

Wróć do „Elektronika”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 3 gości