E46 323i M52B25TU błąd 103 - VANOS (ssący) - brak mocy

Awatar użytkownika
SebeQ
Bywalec forum
Posty: 94
Rejestracja: 01/11/14, 14:00
BMW: E46 318i & 323i
Rok produkcji: 99
Państwo: Polska
Województwo: mazowieckie
Miasto: Radom
Lokalizacja: Radom
Kontakt:

E46 323i M52B25TU błąd 103 - VANOS (ssący) - brak mocy

Post autor: SebeQ » 04/12/18, 22:18

Witam. :D

Silnik M52B25TU 170 KM - podwójny Vanos + LPG

Mam następujący problem:
Po odpaleniu auta wyskakuje poniższy błąd (103) oraz jest bardziej "mułowate" - ospałe przy przyspieszaniu:

E R R O R M E M O R Y R E P O R T
-------------------------------------
Date: 12/04/18 20:28:34
ECU: MS420DS0
JobStatus: OKAY
Variant: MS420DS0
-------------------------------------------------------------
RESULT: 1 errors in error memory !
-------------------------------------------------------------
103 control-VANOS end position intake-camshaft
Error frequency : 1
Logistic counter: 40
camshaft rough value intake 144.75 Grad KW
camshaft referenz intake 130.13 Grad KW
Engine speed 1152.00 1/min
oel temperature 49.12 Grad C
appear before (rel.) 0.00 h
Adaptionswert ausserhalb der Toleranz
CARB-Fehler
Fehler nach Entprellung gespeichert
Fehler momentan vorhanden
statischer Fehler
Errorcode: 67 78 01 28 E2 BB 24 7A D6 B0
=============================================================

Po wykasowaniu powyższego błędu i odpaleniu auta z pedałem gazu wciśniętym do połowy nie ma błędów i auto jest bardziej zrywne, elastyczne i lepiej się wkręca/przyspiesza. Wg mnie komputer ma problem z odczytaniem pozycji położenia wałka ssącego zaraz po rozruchu na wolnych obrotach.

Śledziłem podobne tematy - możliwe przyczyny:
- przestawiony rozrząd (nowy łańcuch wymieniony 30 tys. km temu razem ze ślizgami oraz napinaczami kompletny)
- czujnik położenia wałka rozrządu od strony dolotowej/ssącej- wymieniony na drugi (używany - sprawny)
- nieszczelny VANOS (uszczelki na tłoczkach) - zrobiona regeneracja - nowe uszczelnienia + kasowanie luzów osiowych łożysk
- elektrozawór (nastawnik Vanosa) - wymieniony na drugi używany - tłoczek wysuwa się do końca po podaniu napięcia z aku
- olej świeży Valvoline MaxLife 5W40 + filtr MANNa mierzone ciśnienie oleju oraz wymieniony czujnik na nowy Delphi
- silnik bez nagaru - góra wymyta razem z obudową VANOSA itd.
- sterownik silnika? Niektórym pomogła aktualizacja sterownika
- Pompa paliwa (filtr paliwa wymieniony) - czy może być przyczyną, że daje za słabe ciśnienie albo coś?

Obrazek
Obrazek
Obrazek
Obrazek
Obrazek
Obrazek
Obrazek
Obrazek

Silikon ze zdjęć usunięty - uszczelki pokrywy nowe + delikatnie przylizany w newralgicznych miejscach silikonem wysokotemperaturowym. :)

Co może być powodem powyższego zachowania auta oraz błędu? Ktoś ma jakieś pomysły/sugestie?
Czy ten rozrząd jest prawidłowo ustawiony? Ktoś miał podobny problem?
Będę wdzięczny za wszelką pomoc.
Obrazek


Awatar użytkownika
Broder
Specjalista
Posty: 1463
Rejestracja: 03/10/14, 23:28
BMW: E36 M3 Sedan / E46 Touring Supercharged
Rok produkcji: 2003
Państwo: Polska
Województwo: dolnośląskie
Miasto: Wroclaw
Gadu-Gadu: 6650001
VIN: EX93017
Kontakt:

E46 323i M52B25TU błąd 103 - VANOS (ssący) - brak mocy

Post autor: Broder » 04/12/18, 22:50

przyczyna zapewne tkwi w tej blokadzie rozrzadu :D
Obrazek
Obrazek

Awatar użytkownika
SebeQ
Bywalec forum
Posty: 94
Rejestracja: 01/11/14, 14:00
BMW: E46 318i & 323i
Rok produkcji: 99
Państwo: Polska
Województwo: mazowieckie
Miasto: Radom
Lokalizacja: Radom
Kontakt:

E46 323i M52B25TU błąd 103 - VANOS (ssący) - brak mocy

Post autor: SebeQ » 04/12/18, 23:03

Zapewne to przez tą listewkę, to miałem pod ręką :D
Rozrządu nie ruszałem, bo nie mam blokad ani pryzm oraz doświadczenia, żeby tak ingerować w silnik.
Widzę tylko, że wałki są niemal symetrycznie ustawione - zdjęcia załączone w celu wizualnej oceny ustawienia rozrządu.
Czy jest on prawidłowo ustawiony?
Wiem, ze po założeniu blokad zakończenie wałków powinno być w jednej płaszczyźnie.
Obrazek

cyferka8009
Posty: 6
Rejestracja: 28/11/18, 2:23
BMW: e39
Rok produkcji: 1998
Państwo: Polska
Województwo: dolnośląskie
Miasto: Polkowice
Kontakt:

E46 323i M52B25TU błąd 103 - VANOS (ssący) - brak mocy

Post autor: cyferka8009 » 05/12/18, 7:36

Jeśli wał korbowy jest ustawiony prawidłowo i zablokowany to walki rozrządu są błędnie ustawione względem wału

Wysłane z mojego SM-G388F przy użyciu Tapatalka


Awatar użytkownika
Broder
Specjalista
Posty: 1463
Rejestracja: 03/10/14, 23:28
BMW: E36 M3 Sedan / E46 Touring Supercharged
Rok produkcji: 2003
Państwo: Polska
Województwo: dolnośląskie
Miasto: Wroclaw
Gadu-Gadu: 6650001
VIN: EX93017
Kontakt:

E46 323i M52B25TU błąd 103 - VANOS (ssący) - brak mocy

Post autor: Broder » 05/12/18, 8:45

To kto wymienial rozrzad? Gdzie pryzma do vanosow?
Skoro masz blad wychylenia walka i vanosa to nie szukaj przyczyny gdzie indziej. Trzeba ustawic ponownie rozrzad i vanosa
Obrazek


Awatar użytkownika
SebeQ
Bywalec forum
Posty: 94
Rejestracja: 01/11/14, 14:00
BMW: E46 318i & 323i
Rok produkcji: 99
Państwo: Polska
Województwo: mazowieckie
Miasto: Radom
Lokalizacja: Radom
Kontakt:

E46 323i M52B25TU błąd 103 - VANOS (ssący) - brak mocy

Post autor: SebeQ » 05/12/18, 13:43

Instrukcji jak ustawić rozrząd jest pełno na YT itp., Wiem, że potrzebne są blokady na walki i pryzma na Vanosy ale ich nie mam, więc nie ruszalem rozrzadu.
Rozrzad był zmieniany 2 lata lemu ok. 30 tys. km w serwisie z fakturą itd.
Powyższe zdjęcia to silnik po zgaszeniu w zeszłym tygodniu, gdzie zdejmowalem obudowę Vanosa z dzwonków walkow - wymyta luzy łożysk skasowane, uszczelnienia na tloczkach wymienione.
Ta pozycja na zdjęciu to losowe położenie walkow po zgaszeniu silnika, łańcuch bez luzow i walki wydają się być ok. ustawione symetrycznie w jednej płaszczyźnie.
Wg mnie gdyby rozrzad był nieprawidłowo ustawiony to występowałyby bledy 103 i 104 ssacy i wydech.
Mylse czy nie kupić następnego nowego czujnika od strony ssacej dla pewności, bo może nie czytać wartości początkowej przy rozruchu silnika, skoro elektrozawor itd. są ok.? 😆
Obrazek


ODPOWIEDZ
  • Podobne tematy
    Odpowiedzi
    Odsłony
    Ostatni post

Wróć do „Benzyna”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość