Czego potrzeba na forum - uwagi!

Ogłoszenia, pytania, błędy, sugestie dotyczące działania e46forum.pl
Awatar użytkownika
Szczurson
Bywalec forum
Posty: 1488
Rejestracja: 05/01/16, 9:06
BMW: E46 320i Sedan
Rok produkcji: 1999
Państwo: Polska
Województwo: małopolskie
Miasto: Kraków
VIN: JM38437
Lokalizacja: przed_monitorem
Kontakt:

Re: Czego potrzeba na forum - uwagi!

Post autor: Szczurson » 29/11/16, 12:45

I już widzę w czym problem. W adresach brakuje -sXX (gdzie XX to numer strony). Teraz tylko Wy musicie wynaleźć dlaczego automat niepoprawnie tworzy linki w niektórych działach ;).
Moja Bunia (klik w obrazek) :)
Obrazek


Awatar użytkownika
scghost
Bywalec forum
Posty: 5960
Rejestracja: 11/04/15, 22:18
BMW: 320i
Rok produkcji: 2000
Państwo: Polska
Województwo: małopolskie
Miasto: Krakow
VIN: CF26066
Lokalizacja: Kraków
Kontakt:

Re: Czego potrzeba na forum - uwagi!

Post autor: scghost » 29/11/16, 13:00

tak, tez to widzialem
Obrazek
Moja zabawka :)
Moje youtuby -> -=klik=-
Okresy wymian i przeglądów -> >klik<

Awatar użytkownika
MARC
Administrator
Posty: 5559
Rejestracja: 12/07/11, 15:25
BMW: Search
Rok produkcji: 2004
Państwo: Polska
Województwo: małopolskie
Miasto: KRAKOW
Gadu-Gadu: 4317162
Lokalizacja: KRAKÓW
Kontakt:

Re: Czego potrzeba na forum - uwagi!

Post autor: MARC » 30/11/16, 15:37


Młody90
Bywalec forum
Posty: 2262
Rejestracja: 19/02/13, 10:45
BMW: 320D M47
Rok produkcji: 1999
Państwo: Polska
Województwo: śląskie
Miasto: Zabrze
Tlen: ------
VIN: KE44253
Kontakt:

Re: Czego potrzeba na forum - uwagi!

Post autor: Młody90 » 05/12/16, 13:03

dlaczego jest problem podczas dodawania postów ? - po kliknięciu 'wyślij' ładuje w nieskonczoność a w rzeczywistosci post jest już dodany jak otworze forum w inny oknie.

Pozdrawiam.

Awatar użytkownika
scghost
Bywalec forum
Posty: 5960
Rejestracja: 11/04/15, 22:18
BMW: 320i
Rok produkcji: 2000
Państwo: Polska
Województwo: małopolskie
Miasto: Krakow
VIN: CF26066
Lokalizacja: Kraków
Kontakt:

Re: Czego potrzeba na forum - uwagi!

Post autor: scghost » 11/12/16, 3:21

Szczurson pisze:Do mojego problemu, który opisywałem kilka stron wcześniej, dodam jeszcze, że teraz zauważyłem, że problem nie występuje we wszystkich działach. Dla przykładu:
Gdy obecnie chcę przeczytać nowe posty w temacie z kabelkami Ghosta (http://e46forum.pl/car-audio-nawigacja-cb-radio-f16/customowe-kabelki-aux-t18358-s190.html#p197015) to jak kliknę z "głównej forum" to mnie przenosi, tak jak powinno, do ostatniego posta w dyskusji.
Natomiast już jeden dział niżej, czyli Elektronika (http://e46forum.pl/kodowanie-f124/przedlift-jak-rozja%C5%9Bni%C4%87-drl-t19479.html#p196998), gdy zrobię tą samą czynność, to ląduję na pierwszym poście w temacie.

Może to komuś pomoże.

naprawione
mam nadzieje ze to nie zepsuje czegos innego :lol:

jezeli ktos zauwazy cos dziwnego w zachowaniu forum to mowic
Obrazek
Moja zabawka :)
Moje youtuby -> -=klik=-
Okresy wymian i przeglądów -> >klik<


Awatar użytkownika
adamusiek
Moderator
Posty: 3766
Rejestracja: 06/01/12, 14:01
BMW: E83
Rok produkcji: 2005
Państwo: Polska
Województwo: mazowieckie
Miasto:
Kontakt:

Re: Czego potrzeba na forum - uwagi!

Post autor: adamusiek » 19/12/16, 15:09

u mnie z kompa nie działa w dalszym ciągu opcja wysyłania postów
po kliknięciu WYŚLIJ otwiera mi się główny dział, dopiero za kolejnym razem mogę wysłać post
na tel tego problemu nie zauważyłem

Awatar użytkownika
Jarando
Moderator
Posty: 2135
Rejestracja: 14/07/15, 18:15
BMW: F07 530D
Rok produkcji: 2010
Państwo: Irlandia-Polska
Województwo: śląskie
Miasto: Mallow-Żywiec
Gadu-Gadu: 5877066
Tlen: jarando
Kontakt:

Re: Czego potrzeba na forum - uwagi!

Post autor: Jarando » 19/12/16, 16:00

Mam tak samo z kompa.
Cache i ciasteczka przeglądarki wyczyszczone, niestety nadal to samo.
Przeglądarka CHROME, system WINDOWS ENTERPRISE 8.1 x64.

Wysłane z mojego SM-N910C
Jeśli masz przepiękną żonę, odlotową kochankę, super brykę,
nie masz kłopotów z urzędem podatkowym i prokuratorem,
a gdy wychodzisz na ulicę świeci słońce i wszyscy się do Ciebie uśmiechają...
Narkotykom powiedz NIE!

Awatar użytkownika
adamusiek
Moderator
Posty: 3766
Rejestracja: 06/01/12, 14:01
BMW: E83
Rok produkcji: 2005
Państwo: Polska
Województwo: mazowieckie
Miasto:
Kontakt:

Re: Czego potrzeba na forum - uwagi!

Post autor: adamusiek » 19/12/16, 20:11

znowu mam problem z wysyłaniem postów na telefonie, ale nie za każdym razem

Awatar użytkownika
Szczurson
Bywalec forum
Posty: 1488
Rejestracja: 05/01/16, 9:06
BMW: E46 320i Sedan
Rok produkcji: 1999
Państwo: Polska
Województwo: małopolskie
Miasto: Kraków
VIN: JM38437
Lokalizacja: przed_monitorem
Kontakt:

Re: Czego potrzeba na forum - uwagi!

Post autor: Szczurson » 21/12/16, 14:33

Nie wiem czy uznać to za błąd, ale jest taka ciekawostka. Temat w dziale z układem chłodzenia, którego tytuł został zmieniony na zgodny z regulaminem, z głównej strony wyświetla się pod starą nazwą. Nie wiem czy w innych działach też tak jest. To tylko takie moje spostrzeżenie.

PS.
Na głównej mam odnośnik do ostatniego postu w temacie "MASAKRA! Układ chłodzenia...", a jak wejść głębiej, to tytuł już jest poprawiony "[E46 318i 118KM] Układ chłodzenia...".
Moja Bunia (klik w obrazek) :)
Obrazek

Awatar użytkownika
scghost
Bywalec forum
Posty: 5960
Rejestracja: 11/04/15, 22:18
BMW: 320i
Rok produkcji: 2000
Państwo: Polska
Województwo: małopolskie
Miasto: Krakow
VIN: CF26066
Lokalizacja: Kraków
Kontakt:

Re: Czego potrzeba na forum - uwagi!

Post autor: scghost » 21/12/16, 14:40

to nie jest blad
na glownej wyswietla sie tytul ostatniego posta
a ostatni post w temacie wciaz ma taki tytul
Obrazek
Moja zabawka :)
Moje youtuby -> -=klik=-
Okresy wymian i przeglądów -> >klik<


ODPOWIEDZ
  • Podobne tematy
    Odpowiedzi
    Odsłony
    Ostatni post

Wróć do „Sprawy techniczne i organizacyjne”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości