ciągły błąd czujnika położenia wałka rozrządu 328i

roberto18
Bywalec forum
Posty: 80
Rejestracja: 13/11/14, 20:40
BMW: e46
Rok produkcji: 2000
Państwo: Polska
Województwo: śląskie
Miasto:
Kontakt:

ciągły błąd czujnika położenia wałka rozrządu 328i

Post autor: roberto18 » 13/11/14, 20:44

Witam. Jestem świeżym posiadaczem e46 328i. Ostatnio jadąc syren, pojawił mi się błąd check engine. W ten sam dzień pojechałem do kolegi, aby podpiąć auto pod komputer i wyszedł błąd czujnika wałka rozrządu wydechowego (tego z przodu pod vanosem). Udało się skasować błąd check engine z deski rozdzielczej i z komputera, ale po ponownym włączeniu zapłonu lub silnika, od razu pojawia się błąd w komputerze, jednak nie świeci się check engine. Dzisiaj kupiłem używany oryginalny czujnik sprawny z logiem bmw. Błąd mi skasował i było ok. Pojezdzilem trochę i po około 20 km znów pojawił się check engine. Strasznie jestem zdenerwowany, bo jest to "Nowy" samochód a tu takie problemy. Znajomy powiedział, żeby podjechać do elektryka i sprawdzić przewody, które idą do czujnika a jak wszystko będzie w porządku to łańcuch rozrządu będzie do wymiany, bo może faktycznie nie ma synchronizacji. Łańcuch się rozciagnal i wyskakuje błąd.

Auto ma normalne przyspieszenie jak dla mnie, chociaż może być mniejsze. Ciężko jest to ocenić po przesiadce z silnika 1.4. 90km na 193km :-) jedynie ma trochę nie równe obroty na zimnym i ciepłym silniku, ale bardzo tego nie czuć. Auto normalnie i bez problemu odpala.


Jak sprawdzić domowymi sposobami, czy przewody idące do czujnika sa dobre? Czy może lepiej dac do elektryka, ale terminy są po tydzień, dwa tygodnie :-\

Czy można z tym jeździć? Auto jest mi na codzień potrzebne.


Jeśli znajdzie się jakiś klubowy elektryk ze Śląska, chętnie podjade.

Dziękuję za pomoc i pozdrawiam :-)


roberto18
Bywalec forum
Posty: 80
Rejestracja: 13/11/14, 20:40
BMW: e46
Rok produkcji: 2000
Państwo: Polska
Województwo: śląskie
Miasto:
Kontakt:

Re: ciągły błąd czujnika położenia wałka rozrządu 328i

Post autor: roberto18 » 14/11/14, 13:09

Nikt nie pomoże?

Awatar użytkownika
MARC
Administrator
Posty: 5525
Rejestracja: 12/07/11, 15:25
BMW: Search
Państwo: Polska
Województwo: małopolskie
Miasto: KRAKOW
Gadu-Gadu: 4317162
Lokalizacja: K/R/A/K/Ó/W
Kontakt:

Re: ciągły błąd czujnika położenia wałka rozrządu 328i

Post autor: MARC » 14/11/14, 17:34

Jaki konkretnie błąd się pokazał, podaj kod błędu i nazwę urządzenia diagnostycznego.

roberto18
Bywalec forum
Posty: 80
Rejestracja: 13/11/14, 20:40
BMW: e46
Rok produkcji: 2000
Państwo: Polska
Województwo: śląskie
Miasto:
Kontakt:

Re: ciągły błąd czujnika położenia wałka rozrządu 328i

Post autor: roberto18 » 14/11/14, 18:29

Kodu błędu nie wiem, bo to kolega czytał. Wpierw sprawdzał takim ogólnym, małym komputerem, później podłączył do inpy. Pisało cramshaft outlet czy jakoś tak.

Byłem dzisiaj w serwisie, gdzie zamontowali mi inny używany oryginalny czujnik. Mechanik stwierdził, że błędu czujnika położenia wałka rozrządu już nie ma, a check engine pokazał się dlatego że, coś jest z regulacją mieszanki na któryś cylindrach i dlatego wyskoczył błąd, auto straciło moc, obroty lekko faluja na rozgrzanym motorze, chociaż auto odpala normalnie bez problemu.

Nie potrafił jednak stwierdzić, co może być przyczyną złej mieszanki. Na jego "oko" będzie to nieszczelność w układzie powietrza lub paliwa i że jest kilka rzeczy do sprawdzenia....jakieś disa, odma, podciśnienia.

Czy mogę jakoś sam domowym sposobem sprawdzić takie rzeczy?

Ostatnio wymieniłem filtr powietrza, ale ten nowy jakoś jest grubszy ciężko było obudowę zamknąć. Czy to może być ta nieszczelność, czy szukać gdzieś indziej?

Problem czujnika położenia wałka jest raczej nie aktualny ;-)

Rogi
Posty: 3
Rejestracja: 17/10/14, 10:50
BMW: e46
Rok produkcji: 2001
Państwo: Polska
Województwo: podlaskie
Miasto: Bialystok
Kontakt:

Re: ciągły błąd czujnika położenia wałka rozrządu 328i

Post autor: Rogi » 14/11/14, 19:23

Ja tam wymieniam czujnik położenia wałka rozrządu co pół roku.

Dostałem informacje od chyba najlepszego specjalisty od bmw w moim mieście że jak się dobrze daje tym samochodom to wymiana tego czujnika co pół roku to norma.

U mnie gdy czas na wymianę tego czujnika to objawia się to że na wolnych obrotach np na parkingach jak się delikatnie kręcę przód, tył itd to samochód gaśnie. A najgorzej jak miałem to jak się rozgrzał samochód to podczas jazdy po wrzuceniu na bieg jałowy samochód po prostu gasł :o


paleta
Bywalec forum
Posty: 399
Rejestracja: 31/03/12, 22:41
BMW: 316
Rok produkcji: 2002
Państwo: Polska
Województwo: mazowieckie
Miasto: Siedlce
Kontakt:

Re: ciągły błąd czujnika położenia wałka rozrządu 328i

Post autor: paleta » 15/11/14, 0:14

mialem takie same objawy jak Rogi - winny byl przestawiony rozrzad

roberto18
Bywalec forum
Posty: 80
Rejestracja: 13/11/14, 20:40
BMW: e46
Rok produkcji: 2000
Państwo: Polska
Województwo: śląskie
Miasto:
Kontakt:

Re: ciągły błąd czujnika położenia wałka rozrządu 328i

Post autor: roberto18 » 15/11/14, 14:48

Tak jak pisałem, czujnik wymieniony na używany i już błędu nie pokazuje. Teraz wychodzi tylko błąd regulacji spalin na kilku cylindrach i troszkę nim rzuca, ale tragedii nie ma. Check engine się świeci i nie wiem od czego mam zacząć...


ODPOWIEDZ
  • Podobne tematy
    Odpowiedzi
    Odsłony
    Ostatni post

Wróć do „Diagnostyka”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości