Brak świateł drogowych (długich)

Regulamin forum
Zanim coś napiszesz, zapoznaj się z krótkim regulaminem działu nadwozie.
Jeśli temat dotyczy oświetlenia, przejdź do podforum "Oświetlenie".
KucaQ
Bywalec forum
Posty: 22
Rejestracja: 17/01/20, 13:27
BMW: 320d Touring
Rok produkcji: 2003
Państwo: Polska
Województwo: łódzkie
Miasto: Łódź
VIN: PP00711
Kontakt:

Brak świateł drogowych (długich)

Post autor: KucaQ » 06/04/21, 12:00

Cześć :)
Ostatnio zauważyłem w mojej E46, że nie mam świateł drogowych, ale w dziwny sposób. Otóż kiedy mam włącznik w pozycji auto, to drogowe działają, zarówno mruganie, jak i włączenie ich na stałe. Natomiast kiedy włączę światła mijania ręcznie (nie poprzez funkcje AUTO) to działa jedynie mruganie światłami. Niestety nie jestem w stanie stwierdzić, czy ten problem mam od kiedy kupiłem auto ponieważ od razu po zakupie aktywowałem DRL i od samego początku jeździłem na automacie a wtedy drogowe działają bez problemu.
Sprawdzałem moduł świateł inpą, ta nie wykazuje żadnego błędu. Sprawdziłem statusy w inpie, manetka działa zarówno w pozycji auto jak i przy włączonych światłach mijania ręcznie (przy mrugnięciu oraz włączeniu drogowych włącza się czarna kropka w inpie sygnalizująca, że działa). Kontrolka na liczniku również zapala sie w obydwu przypadkach.
Nie wiem co jest grane.. a odkryłem to kiedy zmieniałem żarówki w światłach drogowych i chcąc je sprawdzić włączyłem mijania ręcznie i się zdziwiłem, kiedy drogowe się nie włączyły, za to mruganie działa. DRL także zakodowało się i działa bez problemu.

Macie jakąś poradę?
Z góry dzięki,
Pozdrawiam :beer:


kosteg
Bywalec forum
Posty: 333
Rejestracja: 10/12/17, 17:03
BMW: 320d Touring
Rok produkcji: 2005
Państwo: Polska
Województwo: dolnośląskie
Miasto: Wroclaw
VIN: PW45547
Kontakt:

Re: Brak świateł drogowych (długich)

Post autor: kosteg » 07/04/21, 10:09

Zacznij na wszelki wypadek od "wyczyszczenia" LCM. Zrób sobie kopię swoich ustawień i zakoduj go pustym plikiem .man

Skoro drl działa, skoro mruganie działa i działa w pozycji auto stawiam na problem z konfiguracją a nie ze sprzętem.

KucaQ
Bywalec forum
Posty: 22
Rejestracja: 17/01/20, 13:27
BMW: 320d Touring
Rok produkcji: 2003
Państwo: Polska
Województwo: łódzkie
Miasto: Łódź
VIN: PP00711
Kontakt:

Re: Brak świateł drogowych (długich)

Post autor: KucaQ » 08/04/21, 16:22

Faktycznie, po przekodowaniu LCM pustym MANem długie zaczely działać. A po wrzuceniu spowrotem wcześniejszego wsadu przestały. Nie miałem na tyle czasu zeby aktywować każdą funkcję po kolei i sprawdzać, zrobie to innym razem, ale juz wiadomo ze to cos z kodowaniem. Jak będę miał czas i dojdę do tego co pieprzyło długie, to dam znac ;)

Dzięki :pijemy:

Awatar użytkownika
scghost
Bywalec forum
Posty: 6380
Rejestracja: 11/04/15, 22:18
BMW: 320i
Rok produkcji: 2000
Państwo: Polska
Województwo: małopolskie
Miasto: Krakow
VIN: CF26066
Lokalizacja: Kraków
Kontakt:

Re: Brak świateł drogowych (długich)

Post autor: scghost » 08/04/21, 16:49

to ja tylko podpowiem ze opcje zwiazane z dlugimi sa zwykle podpisane jako
FERNLICHT****
albo koncówka "_FL"

w pierwszej kolejnosci zerknij na takie opcje jak
FERNLICHT_DRL
GED_FL_ALS_DRL
INTERM_FL
PWM_WERT2_FL_BIXENON
Obrazek
Moja zabawka :)
Moje youtuby -> -=klik=-
Okresy wymian i przeglądów -> >klik<

kosteg
Bywalec forum
Posty: 333
Rejestracja: 10/12/17, 17:03
BMW: 320d Touring
Rok produkcji: 2005
Państwo: Polska
Województwo: dolnośląskie
Miasto: Wroclaw
VIN: PW45547
Kontakt:

Re: Brak świateł drogowych (długich)

Post autor: kosteg » 08/04/21, 17:21

KucaQ pisze:
08/04/21, 16:22
Faktycznie, po przekodowaniu LCM pustym MANem długie zaczely działać.
Pół sukcesu.

Ja tak się kiedyś "pałowałem" z czujnikiem zmierzchu. Czego bym nie ustawił zawsze załączały mi się światła mijania... Kombinowałem nawet z podmianą samego czujnika.

Jak się okazało miałem w opcji kodowania dodane światła dzienne EU - czyli załączanie mijania...


KucaQ
Bywalec forum
Posty: 22
Rejestracja: 17/01/20, 13:27
BMW: 320d Touring
Rok produkcji: 2003
Państwo: Polska
Województwo: łódzkie
Miasto: Łódź
VIN: PP00711
Kontakt:

Re: Brak świateł drogowych (długich)

Post autor: KucaQ » 09/04/21, 18:58

scghost pisze:
08/04/21, 16:49
tylko
Tak, tak, to wiem :) ale najprosciej chyba bedzie jak przywroce ustawienia fabryczne pustym MANem i bede kodowal wszystko po kolei ;)
kosteg pisze:
08/04/21, 17:21
Czego bym nie ustawił zawsze załączały mi się światła mijania...
Ja mialem identyczna sytuacje gdy kodowalem DRL w E83 przed liftem. Okazało sie że problemem byla funkcja TAGFAHRLICHT_ECE, którą teoretycznie powinno sie aktywować podczas aktywacji dziennych. Po przywroceniu w/w opcji na nich_aktiv dzienne zaczęły działać tak jak powinny ;)


ODPOWIEDZ
  • Podobne tematy
    Odpowiedzi
    Odsłony
    Ostatni post

Wróć do „Elektryka”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości