Brak prądu do pompy paliwa

Problemy i ich rozwiązania związane z elektroniką i alarmami w Naszych trójkach
Firkne
Bywalec forum
Posty: 19
Rejestracja: 12 lis 22, 22:38
BMW: E46 323ci
Rok produkcji: 1999
Państwo: Polska
Województwo: pomorskie
Miasto: Kwidzyn

#1

Post autor: Firkne »

Witam, mam spory problem. Wymieniałem czujnik położenia wałku rozrządu i kupiłem org używany, czujnik chyba nie działał bo wywalało mi błąd, to już drugi czujnik, który próbuje. Z ciekawości odłączyłem czujnik i odpalił jakimś cudem XD . Podczas pracy silnika podpiąłem czujnik i samochód zgasł. Samochód nie chce teraz odpalać, kręci ale nie odpala. Nie słyszę teraz pompki paliwa żeby działała i pojawił mi się błąd przekaźnika pompy paliwa, zamieniłem go z przekaźnikiem od sygnału dźwiękowego i dalej nie działa. Ktoś może miał coś podobnego?
Podłączyłem pompkę na krótko i tez nie odpala.

BMW e46 323ci 1999 lpg
Awatar użytkownika
maniek21112
Specjalista
Posty: 10346
Rejestracja: 6 wrz 17, 8:18
BMW: 320d touring M47N 210ps_433nm 328ia sedan M52TUB28
Rok produkcji: 2003
Państwo: Polska
Województwo: dolnośląskie
Miasto: Świdnica_Wrocław

#2

Post autor: maniek21112 »

Błędy jakie są? Obrotomierz rusza się przy próbie rozruchu? Wygląda na czujnik położenia wału.
Diagnostyka INPA ISTA NCS PASOFT uszczelniacze zaworowe n42/46 oględziny Świdnica/Wrocław tel. 782-784-200
328ia mańka i żony ;) cosmosschwarz
540ia black-sapphire metalic
740IL island-green
730I V8 orient-blau
Awatar użytkownika
Broder
Specjalista
Posty: 2090
Rejestracja: 3 paź 14, 23:28
BMW: E36 M3 E46 330D 410KM 850Nm
Rok produkcji: 2000
Państwo: Polska
Województwo: dolnośląskie
Miasto: Wroclaw
VIN: EX93017

#3

Post autor: Broder »

maniek21112 pisze: 21 mar 23, 6:41 Błędy jakie są? Obrotomierz rusza się przy próbie rozruchu? Wygląda na czujnik położenia wału.
W m52tu pompa powinna pracowac juz na zaplonie, wiec to raczej nie czujnik polozenia walu.
Firkne pisze: 20 mar 23, 22:47 Podłączyłem pompkę na krótko i tez nie odpala.
Sprawdzales bezpieczniki? Sprawdz tez te obok sterownika silnika
A jeśli faktycznie na krotko pompka nie dziala to pewnie zbieg okolicznosci, ze padla akurat teraz.
Obrazek
Firkne
Bywalec forum
Posty: 19
Rejestracja: 12 lis 22, 22:38
BMW: E46 323ci
Rok produkcji: 1999
Państwo: Polska
Województwo: pomorskie
Miasto: Kwidzyn

#4

Post autor: Firkne »

Wszystkie bezpieczniki przekaźniki sprawdziłem. Iskry brak, auto tylko kręci rozrusznikiem.
Firkne
Bywalec forum
Posty: 19
Rejestracja: 12 lis 22, 22:38
BMW: E46 323ci
Rok produkcji: 1999
Państwo: Polska
Województwo: pomorskie
Miasto: Kwidzyn

#5

Post autor: Firkne »

Brak prądu do pompy paliwa - 18E1800D-8816-4BEE-9430-E455BC7B96BC.jpeg
Brak prądu do pompy paliwa - 18E1800D-8816-4BEE-9430-E455BC7B96BC.jpeg (2.94 MiB) Przejrzano 1313 razy
Firkne
Bywalec forum
Posty: 19
Rejestracja: 12 lis 22, 22:38
BMW: E46 323ci
Rok produkcji: 1999
Państwo: Polska
Województwo: pomorskie
Miasto: Kwidzyn

#6

Post autor: Firkne »

Pompka na podpięta na krótko działa. Zastanawiam się czy może komputer po odpaleniu bez czujnika i potem jak zgasł gdy włożyłem to się jakoś nie zrąbał.
Firkne
Bywalec forum
Posty: 19
Rejestracja: 12 lis 22, 22:38
BMW: E46 323ci
Rok produkcji: 1999
Państwo: Polska
Województwo: pomorskie
Miasto: Kwidzyn

#7

Post autor: Firkne »

Broder pisze: 21 mar 23, 15:37 W m52tu pompa powinna pracowac juz na zaplonie, wiec to raczej nie czujnik polozenia walu.

A czujnik nie odcina pompki jak nie działa ?
Firkne
Bywalec forum
Posty: 19
Rejestracja: 12 lis 22, 22:38
BMW: E46 323ci
Rok produkcji: 1999
Państwo: Polska
Województwo: pomorskie
Miasto: Kwidzyn

#8

Post autor: Firkne »

Ktoś jakieś pomysły ?
Awatar użytkownika
Broder
Specjalista
Posty: 2090
Rejestracja: 3 paź 14, 23:28
BMW: E36 M3 E46 330D 410KM 850Nm
Rok produkcji: 2000
Państwo: Polska
Województwo: dolnośląskie
Miasto: Wroclaw
VIN: EX93017

#9

Post autor: Broder »

Firkne pisze: 21 mar 23, 20:20
Broder pisze: 21 mar 23, 15:37 W m52tu pompa powinna pracowac juz na zaplonie, wiec to raczej nie czujnik polozenia walu.

A czujnik nie odcina pompki jak nie działa ?
Mieszasz tak, ze nie wiadomo juz o co chodzi.
Napisales ze pompka na krotko nie dziala, pozniej ze dziala.
W m52tu dajac na zaplon, ale bez krecenia rozrusznikiem, pompa paliwa powinna podac juz paliwo przez kilka sekund na listwe.
Ogarnij inpe albo inny program do bmw i zrob odczyt bledow, sprawdz czy pokazuje obroty silnika gdy krecisz rozrusznikiem.
Obrazek
Firkne
Bywalec forum
Posty: 19
Rejestracja: 12 lis 22, 22:38
BMW: E46 323ci
Rok produkcji: 1999
Państwo: Polska
Województwo: pomorskie
Miasto: Kwidzyn

#10

Post autor: Firkne »

Pojutrze będę miał inpe. Jutro przyjdzie czujnik walka rozrządu.
Chodziło mi, że podpiąłem pompkę na krótko i pompka działa, a samochód nie odpala. Obrotomierz nie pokazuje żadnych obrotów podczas pracy rozrusznika. Przyjdzie inpa to tam sprawdzę, dzięki za pomoc z góry .
Napisz odpowiedź
  • Podobne tematy
    Odpowiedzi
    Odsłony
    Ostatnia aktywność

Wróć do „Elektronika”