Brak komunikatu włączonych świateł

Problemy i ich rozwiązania związane z elektroniką i alarmami w Naszych trójkach
hubikas
Posty: 3
Rejestracja: 31 sty 22, 12:29
BMW: BMW 316 TI
Rok produkcji: 2001
Państwo: Polska
Województwo: wielkopolskie
Miasto: Skoki

#1

Post autor: hubikas »

Witam,

od niedawna jestem posiadaczem E46 w Compacie, zmagam się z problemem braku komunikatu na zegarach włączonych świateł mijania, drogowych, świateł przeciwmgłowych przednich i tylnych oraz kierunkowskazów ( brak również dźwięku "cykania" ), mimo iż całe oświetlenie pojazdu działa prawidłowo, mam również problem że gdy odpalę auto z otwartymi drzwiami a po zapłonie je zamknę , cały czas na zegarach pokazuje się komunikat że są otwarte, nie wiem czy to ma coś wspólnego z głównym problem, ale wolałem o tym wspomnieć.

Od czego zacząć szukanie problemu , bezpieczniki w kabinie sprawdzilem, są OK.
Awatar użytkownika
scghost
Bywalec forum
Posty: 7217
Rejestracja: 11 kwie 15, 22:18
BMW: 320i
Rok produkcji: 2000
Państwo: Polska
Województwo: małopolskie
Miasto: Krakow
VIN: CF26066
Lokalizacja: Kraków

#2

Post autor: scghost »

ja bym sugerowal zaczac od podpiecia innych zegarów dla testu
Obrazek
Moja zabawka :)
Moje youtuby -> -=klik=-
Okresy wymian i przeglądów -> >klik<
hubikas
Posty: 3
Rejestracja: 31 sty 22, 12:29
BMW: BMW 316 TI
Rok produkcji: 2001
Państwo: Polska
Województwo: wielkopolskie
Miasto: Skoki

#3

Post autor: hubikas »

scghost pisze: 31 sty 22, 12:51 ja bym sugerowal zaczac od podpiecia innych zegarów dla testu
Robiłem "test zegarów" i kontrolki są aktywne, ale nie wiem czy ma to związek.
hubikas
Posty: 3
Rejestracja: 31 sty 22, 12:29
BMW: BMW 316 TI
Rok produkcji: 2001
Państwo: Polska
Województwo: wielkopolskie
Miasto: Skoki

#4

Post autor: hubikas »

Jeszcze dodam że ostatnio udało mi się zaobserwować następującą rzecz, otóż włączyłem światła awaryjne i gasząc zapłon, wyciągając kluczyk, kierunkowskazy zaczęły "cykać" oraz pojawił się komunikat na zegarach o włączonych kierunkowskazach, natomiast nie dało się ich już wyłączyć, przycisk "awaryjek" nie reagował, dopiero po włożeniu kluczyka i włączeniu zapłonu, udało się je wyłączyć.
Awatar użytkownika
maniek21112
Specjalista
Posty: 10346
Rejestracja: 6 wrz 17, 8:18
BMW: 320d touring M47N 210ps_433nm 328ia sedan M52TUB28
Rok produkcji: 2003
Państwo: Polska
Województwo: dolnośląskie
Miasto: Świdnica_Wrocław

#5

Post autor: maniek21112 »

Możesz spróbować przeczyścić kostkę stacyjki, potrafi różne cuda powodować.
Diagnostyka INPA ISTA NCS PASOFT uszczelniacze zaworowe n42/46 oględziny Świdnica/Wrocław tel. 782-784-200
328ia mańka i żony ;) cosmosschwarz
540ia black-sapphire metalic
740IL island-green
730I V8 orient-blau
koza
Posty: 7
Rejestracja: 24 cze 22, 22:04
BMW: e46 coupe 320 Ci
Rok produkcji: 2001
Państwo: Polska
Województwo: warmińsko-mazurskie
Miasto: Kętrzyn

#6

Post autor: koza »

udało Ci się to naprawić

Mam identyczny problem
Napisz odpowiedź
  • Podobne tematy
    Odpowiedzi
    Odsłony
    Ostatnia aktywność

Wróć do „Elektronika”