BMW E46 M54 problem przy cold start, gaśnie, check engine

kalinbmw
Posty: 4
Rejestracja: 1 gru 23, 20:07
BMW: E46
Rok produkcji: 2003
Państwo: Polska
Województwo: mazowieckie
Miasto: Płock
VIN: KK50025
Płeć:

#1

Post autor: kalinbmw »

Siemka
Zwracam się do was z problemem , który niestety mnie dotyka codziennie w mojej BMW. Mianowicie za każdym razem gdy silnik jest zimny i odpalam go to wszystko przez jakieś 10-15 sekund jest okej ale po tym czasie jak obroty opadają silnik jakby nie chodził na wszystkie gary , zaczyna trząść całą budą i w rezultacie po chwili wywala check engine. Po ponownym odpaleniu silnik zacznie chodzić w miarę równo lecz nadal czuć , że to nie jest to. Jedynym sposobem żeby tego uniknąć jest od razu ruszać po odpaleniu i jechać lub potrzymać go na obrotach ok. 2500RPM. Problem występuje w lato i w zimę. Świece zostały wymienione wszystkie na platynowe wraz z cewkami a jednak problem dalej występuje.
Pozdrawiam
diqq91
Bywalec forum
Posty: 17
Rejestracja: 27 paź 23, 10:46
BMW: E46
Rok produkcji: 2001
Państwo: Polska
Województwo: ---
Miasto: nie powiem

#2

Post autor: diqq91 »

Czy przy silniku coś jeszcze robiłeś czy tylko wymiana świec i cewek? Podpinałeś kompa i sprawdzałeś dokładnie jakie błędy wywala?
kalinbmw
Posty: 4
Rejestracja: 1 gru 23, 20:07
BMW: E46
Rok produkcji: 2003
Państwo: Polska
Województwo: mazowieckie
Miasto: Płock
VIN: KK50025
Płeć:

#3

Post autor: kalinbmw »

Tak to juz nic nie było robione , jedynie różne rury gumowe , np od przepustnicy i od chłodnicy. Komputer był podpinany tylko , ze u mechanika ktory ma ogolny program i pokazywało bardziej takie podstawowe błedy jak wypadanie wlasnie zaplonu na cylindrze 3 i 5. Po wymianie cewek blad zniknal ale problem przy odpalaniu tak jak wyzej opisalem dalej został
Awatar użytkownika
maniek21112
Specjalista
Posty: 10271
Rejestracja: 6 wrz 17, 8:18
BMW: 320d touring M47N 210ps_433nm 328ia sedan M52TUB28
Rok produkcji: 2003
Państwo: Polska
Województwo: dolnośląskie
Miasto: Świdnica_Wrocław

#4

Post autor: maniek21112 »

Jedź do kogoś kto zajmuje się bmw, ewentualnie załatw kabel + program i sam diagnozuj, od tego trzeba zacząć.
Diagnostyka INPA ISTA NCS PASOFT uszczelniacze zaworowe n42/46 oględziny Świdnica/Wrocław tel. 782-784-200
328ia mańka i żony ;) cosmosschwarz
540ia black-sapphire metalic
740IL island-green
730I V8 orient-blau
PatrykO2
Bywalec forum
Posty: 31
Rejestracja: 11 gru 20, 21:45
BMW: E46 320i 2_2l 170km M54B22
Rok produkcji: 2003
Państwo: Polska
Województwo: łódzkie
Miasto: Pabianice

#5

Post autor: PatrykO2 »

kalinbmw pisze: 1 gru 23, 20:14 Siemka
Zwracam się do was z problemem , który niestety mnie dotyka codziennie w mojej BMW. Mianowicie za każdym razem gdy silnik jest zimny i odpalam go to wszystko przez jakieś 10-15 sekund jest okej ale po tym czasie jak obroty opadają silnik jakby nie chodził na wszystkie gary , zaczyna trząść całą budą i w rezultacie po chwili wywala check engine. Po ponownym odpaleniu silnik zacznie chodzić w miarę równo lecz nadal czuć , że to nie jest to. Jedynym sposobem żeby tego uniknąć jest od razu ruszać po odpaleniu i jechać lub potrzymać go na obrotach ok. 2500RPM. Problem występuje w lato i w zimę. Świece zostały wymienione wszystkie na platynowe wraz z cewkami a jednak problem dalej występuje.
Pozdrawiam
Mam podobny problem w zimę, chociaż tylko czasami. Chętnie się dowiem co jest przyczyną. Problem się zmniejszył po wymianie termostatu(co wydaje się niepowiązane) Od wyniany termostatu problem dalej lekko się utrzymuje ale już checka nie wywala. Nie wiem z jakiego powodu, ale takie mam spostrzeżenie. Osobiście zacząłbym od czujnika temperatury silnika oraz sond lambda. Komputer dobiera dawkę paliwa w zależności od temperatury silnika i odczytów z sond (przynajmniej w Ibizie 6k wymiana czujnika temperatury rozwiązała u mnie problem z nierówną praca silnika i auto zaczęło chodzić jak nowe)
Awatar użytkownika
amiable
Posty: 2
Rejestracja: 5 sty 24, 23:04
BMW: E46 330ci
Rok produkcji: 2002
Państwo: Polska
Województwo: lubuskie
Miasto: Za winklem w prawo

#6

Post autor: amiable »

Może sprawdzenie akumulatora i ładowania z alternatora w testach ( szczotki sie skonczyły?) sprawdz czy jest podlaczona kostka do regulatora napiecia
zdjecie fajki i sprawdzenie czy swieca nie jest zalewana olejem

Nastepnie bym poprosil kogos z inpa o sprawdzenie parametrów dawki paliwa i korekt
Napisz odpowiedź
  • Podobne tematy
    Odpowiedzi
    Odsłony
    Ostatnia aktywność

Wróć do „Benzyna”