BMW E46 Cemu lewy xenon/żarnik raz pali, a raz nie (został tylko moduł swiateł do sprawdzenia)

Problemy i ich rozwiązania związane z elektroniką i alarmami w Naszych trójkach
M54B22
Bywalec forum
Posty: 24
Rejestracja: 7 kwie 22, 18:47
BMW: E46 M54B22
Rok produkcji: 1000
Państwo: Polska
Województwo: dolnośląskie
Miasto: Wrocław

#1

Post autor: M54B22 »

Cześć, od jakoś roku mam problem z lewą lampą gdzie żarnik nie zawsze zaskakuje lub trzeba przełączać włącznik paręnaście razy żeby załapał a czasami nawet i to nie pomoże.
Ogólnie do tej pory zrobiłem wszystko co się dało a lampy wyjmowałem z 6 razy
-zmiana żarników stronami (problem dalej występuje)
-zmiana przetwornicy stronami a potem nawet kupno nowej (problem dalej występuje)
-zamiana starterów stronami i tak samo kupno nowego (problem dalej jest)
przy zmianie starterów (jeszcze przed zmianą stronami i na nówke) odpalałem lampę bez żarnika i iskrę dopiero było słychać po którymś z rzędu przełączeniu włącznika I/0.
-zmiana żarówek z ledowych na zwykłe (światła dzienne) (problem dalej występuje)
-wtyka do startera wymieniona (była lekko utleniona) (nic nie pomogło)
-przesmarowanie czujników poziomowania też nic nie dało (wyjęte i dokładnie wyczyszczone)
W inpie nie ma błędów ale też nie mogę się połączyć z czujnikami poziomu bo wyskakuje błąd tył jak i przód, silniczki chyba działają jest test na początku i nie świeci nisko pod nogi.

Nie wiem co jeszcze może takie coś powodować, nie raz jest tak że odpali od szczała jak by nigdy nic a czasami cały dzień się nie uda jej włączyć. Przełączanie w tryb auto czy normalnie na I nic nie zmienia.

Zostało chyba tylko szukać nowego modułu ale to raczej też nie będzie to bo raczej włącznik podaje sygnał na 2 lampy jednocześnie. Słyszałem też coś o masie która jest gdzieś podłączona w bagażniku do tylnych lamp ale nie mogę jakoś tego namierzyć choć i to pewnie nie jest problemem bo nie raz lampa zapala normalnie i potem już cały dzień będzie się normalnie włączać dopiero po dłuższym postoju zacznie się problem.
Nie mam już pomysłów a idzie zima i kulawo jeździć bez światła i to jeszcze lewego, miał ktoś już podobny problem i ogarnął temat?
kosteg
Bywalec forum
Posty: 1700
Rejestracja: 10 gru 17, 17:03
BMW: 320d Touring x2 E46 2005 + F31 2014
Rok produkcji: 2005
Państwo: Polska
Województwo: dolnośląskie
Miasto: Wroclaw
VIN: PW45547

#2

Post autor: kosteg »

Zacznij od weryfikacji instalacji. Skoro masz problem po stronie auta, bez względu na to co tam jest zamontowane to całość sprowadza się wyłącznie do kwestii instalacji.

Sprawdź i popraw masę lamp tył (tak - to ma wpływ), masę lamp rzód i generalnie przegląd instalacji/wiązki oświelenia zrób.

Jak to niczego nie da to możesz w lcm podmienić piny tak aby sterować prawą lampą z lewej i odwrotnie. Wówczas zobaczysz czy problem zostaje po stronie auta czy modułu.
Obrazek
Awatar użytkownika
scghost
Bywalec forum
Posty: 7215
Rejestracja: 11 kwie 15, 22:18
BMW: 320i
Rok produkcji: 2000
Państwo: Polska
Województwo: małopolskie
Miasto: Krakow
VIN: CF26066
Lokalizacja: Kraków

#3

Post autor: scghost »

a ja obstawiam (tzn wróże z fusów) ze pewnie tranzystor sterujacy lampą w module swiatel pada i stad takie cyrki, podmiana na inny lcm wyjasni sprawe odrazu
Obrazek
Moja zabawka :)
Moje youtuby -> -=klik=-
Okresy wymian i przeglądów -> >klik<
M54B22
Bywalec forum
Posty: 24
Rejestracja: 7 kwie 22, 18:47
BMW: E46 M54B22
Rok produkcji: 1000
Państwo: Polska
Województwo: dolnośląskie
Miasto: Wrocław

#4

Post autor: M54B22 »

Instalacje przejrzałem na tyle ile się dało jak i same wtyki, wygląda dobrze nic nie przetarte czy wykruszone wszystko wyczyszczone kontaktem ale z tą masą w bagarzniku jeszcze sprawdzę jak mówisz
kosteg pisze: 6 lis 23, 9:37 możesz w lcm podmienić piny
A jest do tego jakiś schemat połączenia?
scghost pisze: 6 lis 23, 10:39 tranzystor sterujacy lampą w module swiatel pada i stad takie cyrki


Wczoraj go wyjąłem i pojeździłem po płytce opalarką dosyć długo i na razie działa ale pewnie nie na długo (kwestia przypadku jak zwykle) ogólnie jak szukać takiego modułu? Na które numery patrzeć? Rok 2002 08 polift. I czy jak znajdę podobny to i tak trzeba to kodować?
Obrazek
Awatar użytkownika
KucaQ
Bywalec forum
Posty: 320
Rejestracja: 17 sty 20, 13:27
BMW: E46 320d Touring 2003 + F30 330i 2018
Rok produkcji: 2003
Państwo: Polska
Województwo: łódzkie
Miasto: Łódź
VIN: PP00711
Płeć:

#5

Post autor: KucaQ »

M54B22 pisze: 6 lis 23, 16:34 A jest do tego jakiś schemat połączenia?
Tu masz rozpiske pinów od modułu świateł: https://www.e46fanatics.com/threads/clarification-of-wiring-of-the-lcm.914332/#/topics/914332
Czyli spróbuj zamienic miejscami piny 7 (lewe światło mijania) i 34 (prawe światło mijania).
kosteg
Bywalec forum
Posty: 1700
Rejestracja: 10 gru 17, 17:03
BMW: 320d Touring x2 E46 2005 + F31 2014
Rok produkcji: 2005
Państwo: Polska
Województwo: dolnośląskie
Miasto: Wroclaw
VIN: PW45547

#6

Post autor: kosteg »

M54B22 pisze: 6 lis 23, 16:34 Rok 2002 08 polift. I czy jak znajdę podobny to i tak trzeba to kodować?
JAk będziesz faktycznie potrzebował LCM to kontaktuj się z Broderem - będziesz miał opcję kupić od niego właściwy moduł w najnowszej dostępnej wersji - z kierunkami autostradowimi i resztą bajerów.
Obrazek
M54B22
Bywalec forum
Posty: 24
Rejestracja: 7 kwie 22, 18:47
BMW: E46 M54B22
Rok produkcji: 1000
Państwo: Polska
Województwo: dolnośląskie
Miasto: Wrocław

#7

Post autor: M54B22 »

KucaQ pisze: 7 lis 23, 8:21 Czyli spróbuj zamienic miejscami piny 7 (lewe światło mijania) i 34 (prawe światło mijania).

Znalazłem diagram na pozycjach 7 i 34 jedno jest signal drugie nie i teraz nie wiem żeby nie podać jakiegoś większego napięcia nie przepalić niczego
https://www.bmwgm5.com/E46_LSZ_Connections.htm
kosteg
Bywalec forum
Posty: 1700
Rejestracja: 10 gru 17, 17:03
BMW: 320d Touring x2 E46 2005 + F31 2014
Rok produkcji: 2005
Państwo: Polska
Województwo: dolnośląskie
Miasto: Wroclaw
VIN: PW45547

#8

Post autor: kosteg »

wsio się zgadza - zamień 7 z 34
Obrazek
M54B22
Bywalec forum
Posty: 24
Rejestracja: 7 kwie 22, 18:47
BMW: E46 M54B22
Rok produkcji: 1000
Państwo: Polska
Województwo: dolnośląskie
Miasto: Wrocław

#9

Post autor: M54B22 »

Ok poczekam do pierwszego nie włączenia dla pewności bo na razie od momentu smażenia płytki zapala za każdym razem ale pewnie nie na długo. A ten broder tylko sprzedaje te moduły czy też ogarnia potem kodowanie? Bo widzę że to nie jest plugaplay nawet jak numery się pokrywają i trzeba przebieg przenosić i całą resztę.

I tak jeszcze pobocznie spytam jak spryskiwacze nie działają to znaczy że coś się dzieje z czujnikami poziomowania? Bo wiem że na wakacje działały i teraz już nie nawet jak trzymam spryskiwanie z 10-15 sec (tak samo na tylną szybę nie pryska ale to chyba inny problem ale też pojawił się z dnia na dzień). Raczej nie ma co tego łączyć z wywalaniem tej lewej lampy?
kosteg
Bywalec forum
Posty: 1700
Rejestracja: 10 gru 17, 17:03
BMW: 320d Touring x2 E46 2005 + F31 2014
Rok produkcji: 2005
Państwo: Polska
Województwo: dolnośląskie
Miasto: Wroclaw
VIN: PW45547

#10

Post autor: kosteg »

Wszystko zależy ale spryski to gm5, przekaźnik i pomka wraz z instalacją pomiędzy. Sprawdź czy masz prąd w podstawie przekaźnika i czy tam na cewce sterującej widać "sygnał" gdy ciągniesz manetkę. Sprawdź też zasilanei na pompce a samą pompkę możesz na krótko. To powinno dać obraz tego gdzie może być problem.

Bartek zapewne ogarnie Ci wszystko jednak najlepiej jeśli sam go zapytasz i ustalisz z nim szczegóły. Bez sensu aby bawić się w głuchy telefon :)
https://e46forum.pl/members/broder-16701
Obrazek
Napisz odpowiedź
  • Podobne tematy
    Odpowiedzi
    Odsłony
    Ostatnia aktywność

Wróć do „Elektronika”