BMW e46 318i - Problem z odpaleniem samochodu

Awatar użytkownika
maniek21112
Specjalista
Posty: 5017
Rejestracja: 06/09/17, 8:18
BMW: 320d touring M47N 210ps/433nm 328ia sedan M52TU28
Rok produkcji: 2003
Państwo: Polska
Województwo: dolnośląskie
Miasto: Świdnica/Wrocław
Kontakt:

Re: BMW e46 318i - Problem z odpaleniem samochodu

Post autor: maniek21112 » 31/08/19, 22:28

To korekty paliwowe. Masz błąd sondy przed katalizatorem na banku 1 (ta którą wskazałeś na schemacie) i za katalizatorem na banku 2.
Diagnostyka INPA ISTA NCS PASOFT pomoc w oględzinach Świdnica/Wrocław tel. 782-784-200
Kupię do e46:
- maskę przedlift cosmosschwarz 303
Mój czarnuch 328ia


roque
Bywalec forum
Posty: 80
Rejestracja: 26/07/19, 23:19
BMW: E46 318I Touring 105 kW N42
Rok produkcji: 2003
Państwo: Polska
Województwo: małopolskie
Miasto: Kraków
VIN: JY71815
Kontakt:

Re: BMW e46 318i - Problem z odpaleniem samochodu

Post autor: roque » 01/09/19, 14:10

W sumie to nie jestem pewny czy sonda jest walnięta czy też coś innego się dzieje przed....

Mogę jakoś sprawdzić działanie tej sondy przed niepotrzebnym zakupem nowej?

Mam wrażenie, że bląd tej sondy pokazuje się tylko gdy jade na LPG.
W tym momencie jestem w trakcie testów i jeżdżę tylko na PB i na razie nie ma błędów sondy.

Czy to może być po prostu regulacja LPG i sprawa sondy sama się naprawi.... Oczywiście zakładając, że w trakcie testów nie wyskoczy mi błąd tej sondy na PB.

adi3d
Bywalec forum
Posty: 379
Rejestracja: 16/06/17, 13:37
BMW: E46 318i n42
Rok produkcji: 2002
Państwo: Polska
Województwo: kujawsko-pomorskie
Miasto: Toruń
Lokalizacja: Toruń
Kontakt:

Re: BMW e46 318i - Problem z odpaleniem samochodu

Post autor: adi3d » 01/09/19, 18:14

Z screenów wynika
że ona wogole nie działa. Ma wartość 0.00 więc albo padła sonda albo nie ma z nią łączności.

Awatar użytkownika
maniek21112
Specjalista
Posty: 5017
Rejestracja: 06/09/17, 8:18
BMW: 320d touring M47N 210ps/433nm 328ia sedan M52TU28
Rok produkcji: 2003
Państwo: Polska
Województwo: dolnośląskie
Miasto: Świdnica/Wrocław
Kontakt:

Re: BMW e46 318i - Problem z odpaleniem samochodu

Post autor: maniek21112 » 01/09/19, 18:25

Powtarzam, że to korekta paliwowa..napięcie na sondzie widać w pierwszym parametrze od góry, nagraj to po rozgrzaniu i będzie widać jak pracuje, już po dwóch screen'ach widać, że jest ruch napięcia.
Diagnostyka INPA ISTA NCS PASOFT pomoc w oględzinach Świdnica/Wrocław tel. 782-784-200
Kupię do e46:
- maskę przedlift cosmosschwarz 303
Mój czarnuch 328ia

roque
Bywalec forum
Posty: 80
Rejestracja: 26/07/19, 23:19
BMW: E46 318I Touring 105 kW N42
Rok produkcji: 2003
Państwo: Polska
Województwo: małopolskie
Miasto: Kraków
VIN: JY71815
Kontakt:

Re: BMW e46 318i - Problem z odpaleniem samochodu

Post autor: roque » 01/09/19, 21:45

Tak, widać, że działa, na live data zmienia się w trakcie jazdy.

Do tej pory na paliwie ani razu nie pokazal sie check engine, brak bledow w inpa.

Pewnie jak włacze LPG to znow wroci, ale na razie jezdze na PB. Pewnie gaz do regulacji.


Awatar użytkownika
maniek21112
Specjalista
Posty: 5017
Rejestracja: 06/09/17, 8:18
BMW: 320d touring M47N 210ps/433nm 328ia sedan M52TU28
Rok produkcji: 2003
Państwo: Polska
Województwo: dolnośląskie
Miasto: Świdnica/Wrocław
Kontakt:

Re: BMW e46 318i - Problem z odpaleniem samochodu

Post autor: maniek21112 » 02/09/19, 11:20

Dokładnie tak.
Diagnostyka INPA ISTA NCS PASOFT pomoc w oględzinach Świdnica/Wrocław tel. 782-784-200
Kupię do e46:
- maskę przedlift cosmosschwarz 303
Mój czarnuch 328ia

roque
Bywalec forum
Posty: 80
Rejestracja: 26/07/19, 23:19
BMW: E46 318I Touring 105 kW N42
Rok produkcji: 2003
Państwo: Polska
Województwo: małopolskie
Miasto: Kraków
VIN: JY71815
Kontakt:

Re: BMW e46 318i - Problem z odpaleniem samochodu

Post autor: roque » 02/09/19, 19:32

Dzisiaj pojawił się bład sondy również na PB, wiec to chyba nie wina LPG. co moze być przyczyną?

Dodatkow zauwazylem dzisiaj rano, ze terkocze mi silnik przez 1sekunde do 2 sec rano przy zimnym starcie, jak i lekko cieplym (wskazówka na niebieskim polu). Gdy zgasze i ponownie odpale to już nie ma tego terkotania. Co to może być?
Dodam, ze olej gasnie po okolu 2-3 sekundach od odpalenia.

Przeczytałem już kilka tematów ws. tego terkotania, ale w sumie to sam nie wiem co to może być w moim przypadku.
Sprawdziłem jeszcze raz podstawe filtra dzisiaj i tam wszystko jest ok. Kilka dni temu mialem zmieniany olej i filtr oleju: 5W40 Shella, wczesniej tez miałem ten sam olej. Gdzie jest pompa oleju, nie moge jej zlokalizowac na realoem.com? Czy ona może podawać za małe cisnienie? Ile to może kosztować i czy dam rade sam to zrobić?

Awatar użytkownika
maniek21112
Specjalista
Posty: 5017
Rejestracja: 06/09/17, 8:18
BMW: 320d touring M47N 210ps/433nm 328ia sedan M52TU28
Rok produkcji: 2003
Państwo: Polska
Województwo: dolnośląskie
Miasto: Świdnica/Wrocław
Kontakt:

Re: BMW e46 318i - Problem z odpaleniem samochodu

Post autor: maniek21112 » 02/09/19, 19:38

Np. sonda :sorry: trzeba obejrzeć parametry podczas pracy. Pompa oleju jest w misce olejowej, przyczyną może być przytkany smok pompy jakimiś resztkami ślizgów rozrządu. Jak sprawdziłeś podstawę? Z reguły zawór w niej nie trzyma.
Diagnostyka INPA ISTA NCS PASOFT pomoc w oględzinach Świdnica/Wrocław tel. 782-784-200
Kupię do e46:
- maskę przedlift cosmosschwarz 303
Mój czarnuch 328ia

roque
Bywalec forum
Posty: 80
Rejestracja: 26/07/19, 23:19
BMW: E46 318I Touring 105 kW N42
Rok produkcji: 2003
Państwo: Polska
Województwo: małopolskie
Miasto: Kraków
VIN: JY71815
Kontakt:

Re: BMW e46 318i - Problem z odpaleniem samochodu

Post autor: roque » 02/09/19, 20:21

Co znaczy, że nie trzyma? Sprężynka jest za slaba czy za mocna?

wyciągłem filtr oleju, odłączyłem dwa węże chłodniczki, odkręciłem 3 śruby i sprawdziłem cały ten element. Tak jak pisałem, już to raz ściągałem.
W tych kanałach jak i we filtrze nic zatkanego nie ma. Gdy wyciaglem filtr to poleciał z niego olej. Równiż było kapke oleju w tym "zbiorniku" gdzie wchodzi filtr, bo tam jest lekki ukos to sie zebrał i stał. W sumie nic dziwnego nie zauważyłem.

Mowa o https://www.realoem.com/bmw/enUS/showparts?id=AX51-EUR---E46-BMW-318i&diagId=11_3191
Ten duzy element po lewej , to chyba numer 2. Czy w tej całej podstawie jest jakiś zawór?
Ostatnio zmieniony 02/09/19, 20:39 przez roque, łącznie zmieniany 1 raz.

roque
Bywalec forum
Posty: 80
Rejestracja: 26/07/19, 23:19
BMW: E46 318I Touring 105 kW N42
Rok produkcji: 2003
Państwo: Polska
Województwo: małopolskie
Miasto: Kraków
VIN: JY71815
Kontakt:

Re: BMW e46 318i - Problem z odpaleniem samochodu

Post autor: roque » 02/09/19, 20:31

czy to moze pomoc ? ?


ODPOWIEDZ
  • Podobne tematy
    Odpowiedzi
    Odsłony
    Ostatni post

Wróć do „Diagnostyka”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości