Błąd airbag zk10 klema

Problemy i ich rozwiązania związane z elektroniką i alarmami w Naszych trójkach
Dkr90
Posty: 1
Rejestracja: 14 paź 23, 9:47
BMW: BMW e46 316i
Rok produkcji: 2003
Państwo: Polska
Województwo: małopolskie
Miasto: Tarnów
Płeć:

#1

Post autor: Dkr90 »

Witam,
Pacjent 316i n42 2003. Świeci się airbag, inpa pokazuje błąd "zk 10 Batterie Sicherheits Klemme 1 - switch 1".
Problem w tym że auto jest fabrycznie nie wyposażone w kleme piro ( przynajmniej tak wygląda pod maską że jest ori) zresztą w sterowniku mrs opcje BatteryTrennung są ustawione na nicht_aktiv. Ktoś się spotkał z czymś podobnym? Dzięki z góry.
Obrazek
Awatar użytkownika
maniek21112
Specjalista
Posty: 10346
Rejestracja: 6 wrz 17, 8:18
BMW: 320d touring M47N 210ps_433nm 328ia sedan M52TUB28
Rok produkcji: 2003
Państwo: Polska
Województwo: dolnośląskie
Miasto: Świdnica_Wrocław

#2

Post autor: maniek21112 »

Spróbowałbym przekodować sterownik do serii, tylko ostrzegam, że potrafią się wysypać, z reguły starsze ale ryzyko zawsze jest. Dla bezpieczeństwa przyda się dobre podtrzymanie napięcia.
Diagnostyka INPA ISTA NCS PASOFT uszczelniacze zaworowe n42/46 oględziny Świdnica/Wrocław tel. 782-784-200
328ia mańka i żony ;) cosmosschwarz
540ia black-sapphire metalic
740IL island-green
730I V8 orient-blau
kosteg
Bywalec forum
Posty: 1703
Rejestracja: 10 gru 17, 17:03
BMW: 320d Touring x2 E46 2005 + F31 2014
Rok produkcji: 2005
Państwo: Polska
Województwo: dolnośląskie
Miasto: Wroclaw
VIN: PW45547

#3

Post autor: kosteg »

Jest szansa, że auto miało kuku i ktoś podmienił sterownik na inny i tu już klemy szuka.
Obrazek
Napisz odpowiedź
  • Podobne tematy
    Odpowiedzi
    Odsłony
    Ostatnia aktywność

Wróć do „Elektronika”