Awaria regulacji świateł.

Problemy i ich rozwiązania związane z elektroniką i alarmami w Naszych trójkach
WKRENTEK77
Przyjaciel forum
Posty: 3248
Rejestracja: 8 kwie 12, 0:18
BMW: E90
Rok produkcji: 2006
Państwo: Polska
Województwo: łódzkie
Miasto: ŁÓDŹ

#1

Post autor: WKRENTEK77 »

Witam.Tak jak w temacie od wczoraj mam problem z regulacją świateł lampy przedlift bez ksenonów.Zawsze po włączeniu same się poziomowały góra dół,odpalam światełka a tu lipa prawe działa ok a lewe ani nie drgnie( nie działa silniczek)zostało w pozycji opuszczone.Sprawdziłem kostki, zdemontowałem klosz ,odpinałem aku myśląc że może to coś da niestety nic z tego :( Czy jest jakiś bezpiecznik odpowiadający za działanie tych silniczków a jeżeli silniczek do wymiany to jak go wymienić ? Może ktoś miał podobny problem proszę o jakieś porady dzięki.A i jeszcze jedno pytanie jeśli już będe musiał kupić nowy to czy jest jakaś różnica między lewym a prawym?
jacktrike
Bywalec forum
Posty: 101
Rejestracja: 15 lut 12, 20:19
BMW: e46 320d 136KM
Rok produkcji: 2001
Państwo: Polska
Województwo: kujawsko-pomorskie
Miasto: bydgoszcz
VIN: CF65565

#2

Post autor: jacktrike »

Witam! u mnie też tak się działo , sporadycznie ale jednak.
Wystarczyło rozłączyć kostkę w lewej lampie i złączyć z powrotem i usterka się sama naprawiała, oczywiście jeszcze zaaplikuje tam jakimś sprajem do poprawy kontaktu i nie powinno się powtórzyć , przypomnę tylko że lewa lampa (kierowcy) pracowała normalnie a prawa stała w bezruchu !
Szczerze mówiąc nie wiem czy silniczki się różnią :(
Z każdym dniem zwiększa się liczba osób którzy mogą mnie pocałować w D...Ę
WKRENTEK77
Przyjaciel forum
Posty: 3248
Rejestracja: 8 kwie 12, 0:18
BMW: E90
Rok produkcji: 2006
Państwo: Polska
Województwo: łódzkie
Miasto: ŁÓDŹ

#3

Post autor: WKRENTEK77 »

Jutro zapodam odrobine kontaktu w spreju może się naprawi a jak nie to pewnie trzeba będzie rozebrać lampe i wymienić ten nieszczęsny silniczek.
Awatar użytkownika
GUMMISS
Przyjaciel forum
Posty: 4029
Rejestracja: 8 wrz 10, 18:56
BMW: 318i Touring
Rok produkcji: 2003
Państwo: Polska
Województwo: kujawsko-pomorskie
Miasto: brodnica
Lokalizacja: Kawki
Płeć:

#4

Post autor: GUMMISS »

Powinno pomóc poprawne spięcie wtyczki. Ona ma gumkę uszczelniająca i bardzo opornie wchodzi na miejsce. Mi się udało ją dopiero wpiąć do końca jak wlałem wd40 do niej, dopiero usłyszałem magiczne "pstryk!" od zapadki i lampa się poprawnie reguluje :)
Bo Możemy Więcej...
L W G 8)
WKRENTEK77
Przyjaciel forum
Posty: 3248
Rejestracja: 8 kwie 12, 0:18
BMW: E90
Rok produkcji: 2006
Państwo: Polska
Województwo: łódzkie
Miasto: ŁÓDŹ

#5

Post autor: WKRENTEK77 »

Niestety operacja z kontaktem w spreju zakończyła się niepowodzeniem silniczek niestety nie pracuje pewnie niezbędna bedzie wymiana ale wcześniej sprawdzę czy w przewodzie jest prąd oby tak było wtedy na 100% silnik do wymiany.
Wiadomość z ostatniej chwili silniczek działa :Yahoo!: nie wiem czy to zasługa kontaktu czy może ręce które leczą :) ale działa i to jest najważniejsze jeszcze tylko muszę się uporać z parą która się pojawia jak popada i będzie :good:.
MagikE46
Bywalec forum
Posty: 30
Rejestracja: 19 sty 15, 22:51
BMW: E46
Rok produkcji: 1999
Państwo: Polska
Województwo: mazowieckie
Miasto:

#6

Post autor: MagikE46 »

Siema wszystkim odgrzewam temacik
Panowie otóż nie działa mi autopoziomowanie świateł przełączam włącznik i nie słyszę dźwięku charakterystycznego z autopoziomowania i lampy nie reagują nic ale jak przekręcę rolką w środku samochodu to słyszę jakby silniczek chodzi ale światła nawet nie drgną.
I jeszcze takie pytanie która kostka odpowiada za autopoziomowanie przy lampie prosiłbym o jakieś zdj
WKRENTEK77
Przyjaciel forum
Posty: 3248
Rejestracja: 8 kwie 12, 0:18
BMW: E90
Rok produkcji: 2006
Państwo: Polska
Województwo: łódzkie
Miasto: ŁÓDŹ

#7

Post autor: WKRENTEK77 »

MagikE46 pisze:Siema wszystkim odgrzewam temacik
Panowie otóż nie działa mi autopoziomowanie świateł przełączam włącznik i nie słyszę dźwięku charakterystycznego z autopoziomowania i lampy nie reagują nic ale jak przekręcę rolką w środku samochodu to słyszę jakby silniczek chodzi ale światła nawet nie drgną.
I jeszcze takie pytanie która kostka odpowiada za autopoziomowanie przy lampie prosiłbym o jakieś zdj
Zacznijmy od tego że nie działa Tobie poziomowanie świateł a nie auto bo skoro masz pokrętło w kabinie to nie masz zenonów a tam właśnie jest autopoziomowanie .Czy po przekręceniu stacyjki i włączeniu świateł widać ruch dół góra ?czy światła stoją w miejscu .A te silniczki to w końcu chodzą czy nie bo jakby to trochę mało precyzyjne określenie ,podnieś maskę i bez stacyjki przekręć pokrętłem na światła pozycyjne silniczki powinny zareagować jeśli nie to potraktuj kostki konaktem to często skutkuje .Jak silniczki nie chodzą to zobacz bezpieczniki ,a jak chodzą to możliwe choć małoprawdopodobne że wypieły się odbłyśniki .Albo wariant najgorszy silniczki się spaliły obydwa choć to tež mało prawdopodobne .A co do tej kostki to ona jak dobrze pamiętam jest w lampie w środku.
Młody90
Bywalec forum
Posty: 2279
Rejestracja: 19 lut 13, 10:45
BMW: 320D M47
Rok produkcji: 1999
Państwo: Polska
Województwo: śląskie
Miasto: Zabrze
VIN: KE44253

#8

Post autor: Młody90 »

Tutaj masz zdjecie oe podzespolow lampy. Silniczek na rysunku nr 13

http://www.realoem.com/bmw/pl/showparts?id=AL71-EUR-08-1999-E46-BMW-320d&diagId=63_0472


Zapomnialrm wrzucic zdjecie :crazy:
Ostatnio zmieniony 20 lut 16, 0:35 przez Młody90, łącznie zmieniany 1 raz.
MagikE46
Bywalec forum
Posty: 30
Rejestracja: 19 sty 15, 22:51
BMW: E46
Rok produkcji: 1999
Państwo: Polska
Województwo: mazowieckie
Miasto:

#9

Post autor: MagikE46 »

WKRENTEK77 pisze:
MagikE46 pisze:Siema wszystkim odgrzewam temacik
Panowie otóż nie działa mi autopoziomowanie świateł przełączam włącznik i nie słyszę dźwięku charakterystycznego z autopoziomowania i lampy nie reagują nic ale jak przekręcę rolką w środku samochodu to słyszę jakby silniczek chodzi ale światła nawet nie drgną.
I jeszcze takie pytanie która kostka odpowiada za autopoziomowanie przy lampie prosiłbym o jakieś zdj
Zacznijmy od tego że nie działa Tobie poziomowanie świateł a nie auto bo skoro masz pokrętło w kabinie to nie masz zenonów a tam właśnie jest autopoziomowanie .Czy po przekręceniu stacyjki i włączeniu świateł widać ruch dół góra ?czy światła stoją w miejscu .A te silniczki to w końcu chodzą czy nie bo jakby to trochę mało precyzyjne określenie ,podnieś maskę i bez stacyjki przekręć pokrętłem na światła pozycyjne silniczki powinny zareagować jeśli nie to potraktuj kostki konaktem to często skutkuje .Jak silniczki nie chodzą to zobacz bezpieczniki ,a jak chodzą to możliwe choć małoprawdopodobne że wypieły się odbłyśniki .Albo wariant najgorszy silniczki się spaliły obydwa choć to tež mało prawdopodobne .A co do tej kostki to ona jak dobrze pamiętam jest w lampie w środku.
Światła mam zwykłe. Wcześniej był specyficzny ruch światłami w góre a teraz już nie ma stoją w miejscu. Jak krece pokrętłem to słychać jakby silniczek chodził ale nie podnosi sie światło.
Młody90 pisze:Tutaj masz zdjecie oe podzespolow lampy. Silniczek na rysunku nr 13
Młody90 wstaw zdjecie
WKRENTEK77
Przyjaciel forum
Posty: 3248
Rejestracja: 8 kwie 12, 0:18
BMW: E90
Rok produkcji: 2006
Państwo: Polska
Województwo: łódzkie
Miasto: ŁÓDŹ

#10

Post autor: WKRENTEK77 »

I znów te magiczne słowo "jakby " wiesz jakby babcia miała wąsy to by była dziadkiem :D Weź no wysil się troszeczkę i sprawdź następnie napisz tak silniczki chodzą albo nie nie chodzą albo chodzi tylko L albo P i będzie sprawa jasna Niestety e46 to nie Tesla że za pomocą satelity pani w centrum gdzieś w świecie zdiagnozuje usterkę w aucie ,forum nie jest w stanie naprawić Twojego samochodu na odległość my możemy podpowiedzieć co może być nie tak ,przedstawić jakiś punkt zaczepienia a Ty po nitce sam musisz dojść do kłębka .
Napisz odpowiedź
  • Podobne tematy
    Odpowiedzi
    Odsłony
    Ostatnia aktywność

Wróć do „Elektronika”