[320i 1999] Błąd maty pasażera powraca

Problemy i ich rozwiązania związane z elektroniką i alarmami w Naszych trójkach
major13
Posty: 3
Rejestracja: 09/06/19, 15:04
BMW: 320i M52B20
Rok produkcji: 1999
Państwo: Polska
Województwo: podkarpackie
Miasto: Krasne
Kontakt:

[320i 1999] Błąd maty pasażera powraca

Post autor: major13 » 09/06/19, 15:20

cześć, mam problem z matą pasażera. przeczytałem już masę wątków na różnych forach, wszędzie sprawę załatwiał emulator, ewentualnie przeczyszczenie wtyczek + kasowanie błędu inpą. u mnie sytuacja wygląda tak, że po podpięciu emulatora (czy to kupnego, czy własnej roboty), nie można wykasować błędu maty pasażera (screen). powraca w ciągu 2-3 sekund. maty nie chciałbym wykodowywać, bo mam model przedliftowy, słyszałem ze całkowicie można uszkodzić moduł airbag. nie mam już pomysłu czego się złapać, będę wdzięczny za jakiekolwiek podpowiedzi.

Obrazek
Obrazek


Awatar użytkownika
tomx
Bywalec forum
Posty: 154
Rejestracja: 15/10/18, 8:22
BMW: E46
Rok produkcji: 2000
Państwo: Polska
Województwo: śląskie
Miasto: Gliwice
Kontakt:

Re: [320i 1999] Błąd maty pasażera powraca

Post autor: tomx » 10/06/19, 12:02

Może coś jest z samym połączeniem - sprawdź porządnie kostkę, do której łączy się emulator. Najlepiej do tego wymontuj sobie fotel i obejrz całość. Widocznie któryś z przewodów lub połączeń nie styka co daje inną rezystancję nawet z podpiętym emulatorem.

major13
Posty: 3
Rejestracja: 09/06/19, 15:04
BMW: 320i M52B20
Rok produkcji: 1999
Państwo: Polska
Województwo: podkarpackie
Miasto: Krasne
Kontakt:

Re: [320i 1999] Błąd maty pasażera powraca

Post autor: major13 » 15/06/19, 19:31

wymontowałem całe to czarne pudełeczko spod fotela, rozebrałem i okazało się że w środku kostka była wypięta/urwana. przylutowałem kable na sztywno, skasowałem błąd i jak ręką odjął  :D emulator nadal podpięty jak coś. załączam zdjęcie, może komuś się przyda
Załączniki
IMG_20190615_190744.jpg

Awatar użytkownika
scghost
Bywalec forum
Posty: 5113
Rejestracja: 11/04/15, 22:18
BMW: 320i
Rok produkcji: 2000
Państwo: Polska
Województwo: małopolskie
Miasto: Krakow
VIN: CF26066
Lokalizacja: Kraków
Kontakt:

Re: [320i 1999] Błąd maty pasażera powraca

Post autor: scghost » 15/06/19, 20:37

bardzo ladnie
Obrazek
Moja zabawka :)
Moje youtuby -> -=klik=-
Okresy wymian i przeglądów -> >klik<


ODPOWIEDZ
  • Podobne tematy
    Odpowiedzi
    Odsłony
    Ostatni post

Wróć do „Elektronika”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości