[ 320i 1998 r. ] ciężkie odpalanie zimnego silnika w niskich temperaturach

qwerdt
Posty: 1
Rejestracja: 25/11/21, 10:43
BMW: E46 320i
Rok produkcji: 1998
Państwo: Polska
Województwo: mazowieckie
Miasto: Warszawa
VIN: FN35688
Kontakt:

[ 320i 1998 r. ] ciężkie odpalanie zimnego silnika w niskich temperaturach

Post autor: qwerdt » 25/11/21, 11:24

Sprawa dotyczy E46 z silnikiem M52TUB20 w automacie z instalacją gazową.

Problem jest tylko na zimnym silniku przy niskich temperaturach (poniżej 6-7 stopni). Przy temperaturach powyżej 9 stopni nie ma tego problemu.
Bardzo ciężko odpala. Trzeba go kilka razy kręcić i dopiero za 5 lub 6 razem załapie dosyć niemrawo jak stary diesel który przez 2 sekundy nie pracuje na wszystkie cylindry. Dzieje się tak od około 1,5 miesiąca w zależności od temperatury. Przez ten okres 3 razy zgasł podczas hamowania przed zakrętem.
Jak już odpali to później przez cały dzień odpala, czasami jakby słabiej ale po sekundzie kręcenia odpala.

To co już zostało sprawdzone:
- brak błędów, INPA i BMW Scanner
- szczelność układu dolotowego dymem, jest szczelny.
- testowa jazda tylko na benzynie z zakręconą butlą na lpg aby wyeliminować przedostawanie się gazu z butli do dolotu. Chciałem mieć pewność że przez noc gaz nie zapycha kolektora i przez to ciężko odpala.
- sprawdzone wtryskiwacze (nie leją), przy okazji wymiana orignów
- podmieniona przepływka
- świece zmienione
- wymieniony filtr paliwa na bosch
- akumualor 2 miesięczny, podładowany prostownikiem i nic nie wpłynęło na odpalanie. Podmieniony także z innego auta i również bez efektów.
- temperatura silnika zgodna z temperaturą zewnętrzną, obroty podczas odpalania komputer wykrywa, oba vanosy odczytuje. Adaptacja była kasowana.
Ponieważ korekty były wysokie dodatnie bank 1 ponad +10 a bank 2 ponad +11 (jazda tylko na benzynie) wstępnie padło na pompę paliwa.
Cśnienie na listwie po pierwszym przekręceniu kluczyka rosło do 2 barów i szybko spadało. Nawet jak pompę bezpośrednio z aku zasilałem. Sama pompa dawała 3 bary.
Dopiero po około 5 przekręceniach klucza ciśnienie na listwie utrzymywało się na 3 barach. Po odpaleniu wachało się od 3,3 do 3,5 bara. Wskazówka drgała. Miałem drugą pompę i na niej też takie były odczyty więc zamówiłem ​nową Magneti Marelli. Teraz ciśnienie po przekręceniu klucza rośnie do 3,9 i tak się utrzymuje. Po odpaleniu wskazówka nie skacze a ciśnienie utrzymuje się na poziomie 3,9 jednak problemy z porannym odpalaniem pozostały i teraz przekręcanie kluczyka 5 razy nie pomaga.
Pompę założyłem wczoraj wieczorem więc nie wiem jeszcze na jakim poziomie korekty teraz będą.

Pomysłów powoli brakuje co jeszcze może być przyczyną. Może regulator paliwa bo ciśnienie 3,9 jest za wysokie lecz nie mam pewności co do dokładności pomiaru manomentru. Jutro jeszcze sprawdzę czy jest iskra.
Problemem jest że tak się dzieje tylko na zimnym gdy jest chłodno więc diagnozowanie jest trudne.


Awatar użytkownika
maniek21112
Specjalista
Posty: 8896
Rejestracja: 06/09/17, 8:18
BMW: 320d touring M47N 210ps_433nm 328ia sedan M52TUB28
Rok produkcji: 2003
Państwo: Polska
Województwo: dolnośląskie
Miasto: Świdnica_Wrocław
Kontakt:

Re: [ 320i 1998 r. ] ciężkie odpalanie zimnego silnika w niskich temperaturach

Post autor: maniek21112 » 26/11/21, 6:59

Spróbuj awaryjnie na lpg.
Diagnostyka INPA ISTA NCS PASOFT uszczelniacze zaworowe n42/46 oględziny Świdnica/Wrocław tel. 782-784-200
Kupię:
- osłonę dźwigni automat 51167059413 ("-" do przodu)
328ia mańka i żony ;) cosmosschwarz
540ia black-sapphire metalic

ODPOWIEDZ
  • Podobne tematy
    Odpowiedzi
    Odsłony
    Ostatni post

Wróć do „Benzyna”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 4 gości