[320d 136ps]Kręci ale nie pali

Awatar użytkownika
MAXIKAZZ
Bywalec forum
Posty: 13
Rejestracja: 27/03/10, 10:36
BMW: E46 320d 136ps
Rok produkcji: 1999
Państwo: Polska
Województwo: podkarpackie
Miasto: Mielec
Kontakt:

[320d 136ps]Kręci ale nie pali

Post autor: MAXIKAZZ » 27/03/10, 11:53

Zgasł na ręcznym.Wygląda na brak paliwa.Komputer pokazał świece i coś z pompą(zawór ciśnienia paliwa),świece wymieniłem bo faktycznie 3 były padnięte ale zapalić dalej nie chce.Może ktoś wie jak dobrać się do pompy bo ja tam nie widzę żadnego zaworu.


Awatar użytkownika
Tomek1983asd
Bywalec forum
Posty: 41
Rejestracja: 12/03/10, 14:46
BMW: E46 320d Virus :)
Rok produkcji: 1999
Państwo: Polska
Województwo: mazowieckie
Miasto: R
Kontakt:

Re: [320d 136ps]Kręci ale nie pali

Post autor: Tomek1983asd » 27/03/10, 23:40

Sprawa numer jeden czujnik obrotów wału, choć nawet jeśli poleci to i z czujnika obrotów pompy auto zapali choć będzie nierówno pracować, także raczej odpada w twoim przypadku.
temat jest taki czy kasuje ci sie immo, bo moze wysypala ci sie cewka przy stacyjce i nie odbiera sygnalu immo, ale to musisz pod kompem zobaczyc.
najczęściej jest to upalony tranzystor od nastawnika dawki wtrysku w sterowniku PSG5 pompy vp44. Nastawnik się zabrudził i w pewnym momencie stanął poszło przeciążenie i tranzystor szlag trafia. Okrutne ale to moje sugestie, oczywiście może być coś innego jeszcze, np brak komunikacji sterownika silnika i sterownika pompy po magistrali CAN, mógł wysypać się któryś z terminatorów no ale to rzadkość.

Z tych błędów które były to obstawiam że raczej nastawnik dawki wtrysku powiedział dowidzenia, świece żarowe były już kiedyś tam i przy okazji je odczytałeś. Nastawnik do wymiany , tranzystor do przelutowania, no ale to już pompiarz.
Choc moge sie mylic

Awatar użytkownika
MAXIKAZZ
Bywalec forum
Posty: 13
Rejestracja: 27/03/10, 10:36
BMW: E46 320d 136ps
Rok produkcji: 1999
Państwo: Polska
Województwo: podkarpackie
Miasto: Mielec
Kontakt:

Re: [320d 136ps]Kręci ale nie pali

Post autor: MAXIKAZZ » 28/03/10, 10:32

Czujnik obrotów silnika wysyła sygnał i komp.to potwierdza dla pewności go wykręciłem bo mam teraz do niego dobry dostęp wizualnie jest ok.Nie wspomniałem o magistrali CAN której błąd rzeczywiście komp pokazał bo facet który robił test uznał że to nie istotne. Osobiście też obstawiam regulator dawki ,po poluzowaniu nakrętki wtryskiwacza widać że pompa podaje ale bardzo słabo.To jest chyba za mało żeby wtrysk podjął prace.Chciałbym mieć pewność że to pompa a jeśli tak czy konieczny jest jej demontaż czy nie da sie tego zrobić na samochodzie czy ktoś ma doświadczenie i wykręcał pompe wtryskową.Prosze o porady podziękowania dla Tomka za dotychczasowe

Awatar użytkownika
Tomek1983asd
Bywalec forum
Posty: 41
Rejestracja: 12/03/10, 14:46
BMW: E46 320d Virus :)
Rok produkcji: 1999
Państwo: Polska
Województwo: mazowieckie
Miasto: R
Kontakt:

Re: [320d 136ps]Kręci ale nie pali

Post autor: Tomek1983asd » 28/03/10, 18:16

hmmm... raczej do wyjechania z pompą, zobacz jeszcze jak zapali na popularnym plaku, tym do czyszczenia kokpitów, zapach nie gra roli :)
Plak jest lepszy od samostartu gdyż nie sztorcuje tak silnika. Jeśli zapali na plaku to będzie sto procent pewności że mechanika silnika jest ok i pozostanie pompa. A jak odpalisz i będzie chodził bez plaka to może toturlasz się do mechaniora. Podstawa w tych autach to wymiana filtra paliwa i to im częściej tym lepiej :)

Awatar użytkownika
MAXIKAZZ
Bywalec forum
Posty: 13
Rejestracja: 27/03/10, 10:36
BMW: E46 320d 136ps
Rok produkcji: 1999
Państwo: Polska
Województwo: podkarpackie
Miasto: Mielec
Kontakt:

Re: [320d 136ps]Kręci ale nie pali

Post autor: MAXIKAZZ » 28/03/10, 21:21

Na plaku był palony w pierwszej kolejności :evil: żeby wykluczyć rozrząd itp.ładnie zagadał tzn.na 95% pompa do której częściowo już się dobrałem.Jutro spróbuję swoich sił ze sterownikiem,znalazłem na allegro naprawa 300pln lub przysyłają Ci tranzystor wraz z instrukją wymiany 150pln to chyba niezle wypada na tle regeneracji pompy 2500pln :Yahoo!:


Kesur25
Posty: 9
Rejestracja: 06/03/10, 15:43
BMW: 320D E46 136KM
Rok produkcji: 1998
Państwo: Polska
Województwo: śląskie
Miasto: Ruda Śląska
Kontakt:

Re: [320d 136ps]Kręci ale nie pali

Post autor: Kesur25 » 28/03/10, 21:36

Co do regeneracji to nie warto jej oddawać bo powiedzą ci wstępnie 1600zł a potem około 3000 tyś
i albo odbierasz naprawiony korpus za 1600 albo za 600zł uszkodzoną pompę tylko że po sprawdzeniu mechanicznym i na stole z boscha.
Lepiej na allegro za 2000 jak już kupić regenerowaną z gwarancją a swoją odesłać by nie płacić kaucji.

Dotyczy się to jedynie tego jak będziesz ją wymieniał. A komp podobno zawsze wyświetli błąd sterownika pompy nawet jak uszkodzona będzie mechanicznie więc może nie warto tracić tyk kilkuset złotych.

Awatar użytkownika
Tomek1983asd
Bywalec forum
Posty: 41
Rejestracja: 12/03/10, 14:46
BMW: E46 320d Virus :)
Rok produkcji: 1999
Państwo: Polska
Województwo: mazowieckie
Miasto: R
Kontakt:

Re: [320d 136ps]Kręci ale nie pali

Post autor: Tomek1983asd » 29/03/10, 8:29

Jak wymienisz sam tranzystor, czyt. naprawisz sterownik to musisz się liczyć z tym że jest to jedynie zabieg połowiczny, bo trzeba jeszcze nastawnik dawki wtrysku wyczyścić. Cdif-em można to zrobić tylko nie wiem na które piny trzeba podawać sygnały.


ODPOWIEDZ
  • Podobne tematy
    Odpowiedzi
    Odsłony
    Ostatni post

Wróć do „Diesel”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 10 gości