Zegary i wyświetlacz navi

Problemy i ich rozwiązania związane z elektroniką i alarmami w Naszych trójkach
ODPOWIEDZ
Sylwek_sly
Posty: 8
Rejestracja: 23/04/2018, 20:42
BMW: E46 330xd
Rok produkcji: 2003
Państwo: Polska
Województwo: dolnośląskie
Miasto: Osiecznica
VIN: PF34433
Kontakt:

Zegary i wyświetlacz navi

Post autor: Sylwek_sly » 18/05/2018, 6:56

Cześć, kolejny problem. Nie wiem, czy to ma ze soba związek ale ostatnio zalało mi lewą lampę. Na drugi dzień rano jadąc do pracy wskazowka od predkosciomierza i wskaznika spalania spadly na zero i już sie nie podniosły. Na wyświetlaczu pod zegarami nie zlicza przejechanych kilometrow, a opcja przewidywanego zasięgu auta skacze jak poj... a. Do tego zgasł wyswietlacz od navi. Wszystko dziala lacznie z podświetleniem ale brak obrazu. Kontrolka power na czytniku w bagandzie nie świeci od czasu do czasu pomruga delikatnie tak jak by nie łączyło coś. Tak było do wczoraj. Dzisiaj natomiast, jadąc do pracy zalaczyl sie kilkakrotnie ekran startowy navi, wyswietlacze pod zegarami kilka razy przygasły no i wskazówki co jakiś czas ożywały. Raz tylko skakały, a czasami wskazywały ok.

Wysłane z mojego EVA-L09 przy użyciu Tapatalka



Awatar użytkownika
maniek21112
Specjalista
Posty: 3042
Rejestracja: 06/09/2017, 8:18
BMW: 320d touring M47N 210ps/433nm 328ia sedan M52TU28
Rok produkcji: 2003
Państwo: Polska
Województwo: dolnośląskie
Miasto: Świdnica/Wrocław
Kontakt:

Post autor: maniek21112 » 18/05/2018, 20:51

Błędy z programu do bmw wiele by powiedziały.
Diagnostyka INPA ISTA NCS PASOFT pomoc w oględzinach Świdnica/Wrocław tel. 782-784-200
Mój czarnuch 328ia

Sylwek_sly
Posty: 8
Rejestracja: 23/04/2018, 20:42
BMW: E46 330xd
Rok produkcji: 2003
Państwo: Polska
Województwo: dolnośląskie
Miasto: Osiecznica
VIN: PF34433
Kontakt:

Post autor: Sylwek_sly » 18/05/2018, 21:11

Wiem, jestem umówiony na przyszły tydzień. Ale co ciekawe odnośnie zegarów wszystko wróciło do normy. Dzisiejsza ładna pogoda musiała coś wysuszyć. Co do navi kilkakrotnie włączał się wyswietlacz. Ewidentnie jak gdyby coś nie łączyło. Juteo wymontuję navi i posprawdzam wtyczki.

Wysłane z mojego EVA-L09 przy użyciu Tapatalka


Rafik84
Posty: 1
Rejestracja: 19/05/2018, 8:33
BMW: e46
Rok produkcji: 2004
Państwo: Polska
Województwo: lubuskie
Miasto: zielona góra
Kontakt:

Post autor: Rafik84 » 19/05/2018, 8:45

Witam. Zanim pojedziesz na diagnostykę za ktora zapłacisz pewnie dobrego pieniążka to otwórz klapę bagażnika i po lewej na ściance jest schowek na trójkąt i czytnik dvd do navi, wyciągnij czytnik z szyny mocującej i odepnij obie wtyczki powinno wrócić wszystko do normy, no prócz obrazu na navi, radio będzie grało. Miałem te same objawy i ten zabieg pomógł. Diagnoza - czytnik do wymiany. Mam nadzieję że pomogłem.

Sylwek_sly
Posty: 8
Rejestracja: 23/04/2018, 20:42
BMW: E46 330xd
Rok produkcji: 2003
Państwo: Polska
Województwo: dolnośląskie
Miasto: Osiecznica
VIN: PF34433
Kontakt:

Post autor: Sylwek_sly » 19/05/2018, 8:48

Umnie wszystko gra bez problemu, tylko właśnie obrazu nie ma. Zresztą kilka razy się pojawił na tyle długo, że zdążyłem ustawienia wprowadzić zegarka i daty.

Wysłane z mojego EVA-L09 przy użyciu Tapatalka



ODPOWIEDZ

Wróć do „Elektronika”

Kto jest online

Użytkownicy przeglądający to forum: Google Adsense [Bot] i 3 gości