Disa problem. elektrozawór?

ODPOWIEDZ
medoff
Bywalec forum
Posty: 45
Rejestracja: 07/01/2018, 15:49
BMW: M54b25
Rok produkcji: 2003
Państwo: Polska
Województwo: lubelskie
Miasto: zamość
Kontakt:

Disa problem. elektrozawór?

Post autor: medoff » 07/12/2018, 18:56

Witam.
Jak w temacie jest problem z DISĄ.
Ale po kolei
Zauważyłem że cięgno nie reaguje więc:
Po przekręceniu stacyjki żadnej reakcji, gazowanie pow. 4000 obr, nic.

Prąd we wtyczce jest.
Test INPĄ na zgaszonym silniku słychać "cykanie" lecz cięgno stoi, więc przeglądając internety myślę - membrana.
Zakupiona nowa membrana (faktycznie stara nie trzymała ciśnienia, po wyciągnięciu widoczne pęknięcie)
Po wymianie membrany ciśnienie trzyma. Po podłączeniu na krótko do aku:
pierwsza próba - disa działa
druga próba - disa działa
trzecia - tak do połowy tylko klapka się ruszyła
czwarta i każda kolejna - klapka nie drgnie :o

Oczywiście wiele prób na krótko jak i zamontowaną jak i INPĄ sprowadza się do tego że elektrozawór tylko "cyka" a reakcji brak.

Pytanie czy ten zawór pada?
Naprawia się to jakoś?
Ktoś się z tym spotkał?
Jakieś pomysły?
Mi już ręce opadają... :unknown:


medoff
Bywalec forum
Posty: 45
Rejestracja: 07/01/2018, 15:49
BMW: M54b25
Rok produkcji: 2003
Państwo: Polska
Województwo: lubelskie
Miasto: zamość
Kontakt:

Post autor: medoff » 08/12/2018, 11:52

Panowie powoli ! nie wszyscy na raz :lol:

A tak na serio nie było by mi do śmiechu gdyby problem się nie rozwiązał :P

Opisze co było gdyby ktoś kiedyś miał podobnie.
Otóż disa działa tak że magazynuje podciśnienie z kolektora a wspomniany elkektrozawór wraz z tym ciśnieniem steruje cięgnem w odpowiednim momencie. Nie potrafię tego dobrze wytłumaczyć.
Jeżeli disa jest "nabita" i wyjmiemy ją to po podłączeniu na krótko klapka ruszy się ok 3 razy i magazyn wyczerpany. Tak jak to było u mnie. To że cięgno nie chodziło to dlatego że silnik nie był zapalany tylko na samym zapłonie.

Po odpaleniu okazało się że działa :Yahoo!:
Odpowiadając na pytanie czy ten elektrozawór się psuje, to pewnie tak, ale jeżeli go słychać to jest dobry!

Fakt że jeszcze nie działa ona jak powinna bo np zamyka się nie po zapłonie tylko dopiero po odpaleniu ale i tak połowa sukcesu już jest :P
Być może tutaj pomoże aktualizacja sterownika.

ODPOWIEDZ

Wróć do „Benzyna”

Kto jest online

Użytkownicy przeglądający to forum: Google [Bot] i 3 gości