Sterowanie Radiem z kierownicy

Pytania, porady, problemy dotyczące systemów audio, nawigacji satelitarnej i cb radia
ODPOWIEDZ
meev
Posty: 5
Rejestracja: 14/10/2018, 21:09
BMW: 320D 150KM
Rok produkcji: 2004
Państwo: Polska
Województwo: opolskie
Miasto: Dobrzeń Wielki
VIN: PN47810
Kontakt:

Sterowanie Radiem z kierownicy

Post autor: meev » 08/11/2018, 19:26

Witam,
mam mały problem z sterowaniem radia z kierownicy, mianowicie zakupiłem radio Sony DSX-A410BT i przejściówkę do sterowania radiem z kierownicy. Wszystko do tej pory jest ok. Rano, czy też po dłuższym postoju sterowanie z kierownicy działa. Problem zaczyna się gdy np. jestem w mieście i muszę coś załatwić, zatrzymując się, gasząc i odpalając auto kilkukrotnie. wtedy sterowanie radia z kierownicy już nie bardzo chcę działać.
Czy spotkał się już ktoś z takim czymś, czy ktoś może ma rozwiązanie na taki problem?
PS. Adapter do sterowania :
[+] Pokaż spoiler
https://centrumaudio.pl/adaptery-do-sterowania-z-kierownicy/57-interfejs-do-sterowania-z-kierownicy-bmw-connects2-ctsbm0032.html?fbclid=IwAR3ZhGIpSF1KCvfmbIVUyRF-3sInSRPV_yhKkZVNKc_GZKTkAv1TicInje4


Awatar użytkownika
scghost
Bywalec forum
Posty: 4549
Rejestracja: 11/04/2015, 22:18
BMW: 320i
Rok produkcji: 2000
Państwo: Polska
Województwo: małopolskie
Miasto: Krakow
VIN: CF26066
Lokalizacja: Kraków
Kontakt:

Post autor: scghost » 08/11/2018, 19:50

a wczesniej w takich sytuacjach fabryczne radio dzialalo?
Obrazek
Moja zabawka :)
Moje youtuby -> -=klik=-
Okresy wymian i przeglądów -> >klik<

meev
Posty: 5
Rejestracja: 14/10/2018, 21:09
BMW: 320D 150KM
Rok produkcji: 2004
Państwo: Polska
Województwo: opolskie
Miasto: Dobrzeń Wielki
VIN: PN47810
Kontakt:

Post autor: meev » 08/11/2018, 20:09

scghost pisze:
08/11/2018, 19:50
a wczesniej w takich sytuacjach fabryczne radio dzialalo?
wydaje mi się,że działało normalnie, aczkolwiek ręki nie dam sobie uciąć. samochód mam stosunkowo niedługo, ale rzuciło mi się w oczy po wymianie radia, więc myślę że było okej.

Awatar użytkownika
scghost
Bywalec forum
Posty: 4549
Rejestracja: 11/04/2015, 22:18
BMW: 320i
Rok produkcji: 2000
Państwo: Polska
Województwo: małopolskie
Miasto: Krakow
VIN: CF26066
Lokalizacja: Kraków
Kontakt:

Post autor: scghost » 08/11/2018, 20:59

to pewnie problem blizej tego adaptera
mozesz jeszcze sprobowac poprawic te wtyczki wszystkie za radiem
a jak nie to chyba do reklamacji
Obrazek
Moja zabawka :)
Moje youtuby -> -=klik=-
Okresy wymian i przeglądów -> >klik<

meev
Posty: 5
Rejestracja: 14/10/2018, 21:09
BMW: 320D 150KM
Rok produkcji: 2004
Państwo: Polska
Województwo: opolskie
Miasto: Dobrzeń Wielki
VIN: PN47810
Kontakt:

Post autor: meev » 08/11/2018, 21:04

scghost pisze:
08/11/2018, 20:59
to pewnie problem blizej tego adaptera
mozesz jeszcze sprobowac poprawic te wtyczki wszystkie za radiem
a jak nie to chyba do reklamacji
Zaraz zejdę do auta zobaczyć czy zaczęło coś działać, bo tak jak pisze, jak auto postoi to z reguły zaczyna działać. Może jutro wrzucę dla testu oryginalne radio z małą navi.

EDIT:
Na ten moment nie działa, rano zapewne się obudzi, chyba najprostszym sposobem na sprawdzenie adaptera będzie moment kiedy przestanie działać, wtedy podmienię na fabryczne radyjko i zobaczę czy wtedy działa.


ODPOWIEDZ

Wróć do „Car Audio, Nawigacja, CB Radio”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 3 gości