Potrzebna pomoc Warszawa E46

Warszawa...
Awatar użytkownika
Domin
Bywalec forum
Posty: 466
Rejestracja: 22/09/2014, 19:59
BMW: E46 3xxCi
Rok produkcji: 2006
Państwo: Polska
Województwo: mazowieckie
Miasto: Warszawa
Kontakt:

Re: Potrzebna pomoc Warszawa E46

Post autor: Domin » 21/10/2014, 18:16

Mam możliwość powrotu. nagrzewnica leży w domu. Wybieram się na weekend pojechać do domu i ewentualnie wtedy mogę przepiąć nagrzewnicę z panelem manualnym.

Edit.
Nie wiem czy jest to istotne, ale Mariryb w swoim DIY napisał że należy zmienić elektrozawór wody i dołożyć do panela kable. Ja sprawdzałem i owy elektrozawór miałem. Ciepło wewnątrz działa. Kable do kostki również idą więc nic tam nie modziłem.
[Zibi--> dlatego nie działał dziś przy sprawdzaniu nadmuch zimny, bo do panela nie została podłączona wtyczka silniczków nagrzewnicy]
Taki mini projekcik --> E czterdziestki szóstki


mariryb
Specjalista
Posty: 5564
Rejestracja: 09/04/2011, 9:07
BMW: 330ci, 320i
Rok produkcji: 2003
Państwo: Polska
Województwo: mazowieckie
Miasto: Radom/ Wieniawa
Kontakt:

Post autor: mariryb » 21/10/2014, 18:48

Przetestuj panel przedluftowy jeszcze. Ewentualnie podłącz do obecnego czujnik ciśnienia. Nie musisz przecież rurek podłączać tylko czujnik. Będzie widział brak czynnika,alebedzie wskazanie z niego. Może w polifcie jest on wymagany.
Felgi tak jak dziewczyny - co najmniej 18-tki

Doposażanie E46 - klimatronik, klima, fotochrom , BC, el szyby tył....

Awatar użytkownika
Domin
Bywalec forum
Posty: 466
Rejestracja: 22/09/2014, 19:59
BMW: E46 3xxCi
Rok produkcji: 2006
Państwo: Polska
Województwo: mazowieckie
Miasto: Warszawa
Kontakt:

Post autor: Domin » 21/10/2014, 19:01

Sprawdzę z tym czujnikiem w najbliższy weekend kiedy udam się do domu. Natomiast nie mam zbytnio możliwości podmiany panela przed liftowego, gdyż nie mam z kim :unknown:

Tyle, że jeśli będzie widział małe ciśnienie, załączy wiatrak na max? Czyż nie tak?

A że tak spytam, Kable wychodzące z czujnika ciśnienia klimy są tego samego koloru co we wtyczce 18pinowej?
I drugie pytanie, trzeba dokładać jakiś kabel do gniazda diagnostycznego okrągłego, żeby komputer widział panel ?
[Przy wchodzeniu INPA pokazuje komunikat brak podzespołu IHKA, klikam (Ok) i wyświetla referencje, nie wiem o co kaman.. Przewód control module wpięty jest w tego samego koloru przewód idący do radia]
Taki mini projekcik --> E czterdziestki szóstki

mariryb
Specjalista
Posty: 5564
Rejestracja: 09/04/2011, 9:07
BMW: 330ci, 320i
Rok produkcji: 2003
Państwo: Polska
Województwo: mazowieckie
Miasto: Radom/ Wieniawa
Kontakt:

Post autor: mariryb » 21/10/2014, 19:26

Mam podejrzenie ze panel włącza wiatrak bo nie ma wogole wskazania i awaryjnie go włącza. Gumis chyba pisał chyba zetak miał. Natomiast jak go podłączysz na krótko to bedzie widział czujnik a ze czynnika nie ma to nic.

Do gniazda nie nie podlaczalem, niby na schemacie jest jakiś przewód ale go pominąłem, też taki błąd sie pojawia. Natomiast diagnoza odbywa sie tym tym białym przewodem w żółte kropki.
Felgi tak jak dziewczyny - co najmniej 18-tki

Doposażanie E46 - klimatronik, klima, fotochrom , BC, el szyby tył....

Awatar użytkownika
Domin
Bywalec forum
Posty: 466
Rejestracja: 22/09/2014, 19:59
BMW: E46 3xxCi
Rok produkcji: 2006
Państwo: Polska
Województwo: mazowieckie
Miasto: Warszawa
Kontakt:

Post autor: Domin » 21/10/2014, 20:51

Okej. W takim razie czekamy do następnego tygodnia aż zajadę do domu i wepnę czujnik. Powiedz mi tylko jak możesz jakie piny w kostce powinien mieć czujnik ciśnienia klimy.
Taki mini projekcik --> E czterdziestki szóstki


mariryb
Specjalista
Posty: 5564
Rejestracja: 09/04/2011, 9:07
BMW: 330ci, 320i
Rok produkcji: 2003
Państwo: Polska
Województwo: mazowieckie
Miasto: Radom/ Wieniawa
Kontakt:

Post autor: mariryb » 21/10/2014, 21:18

Nie pamiętam. Jest napisane w tematach o montażu.
Felgi tak jak dziewczyny - co najmniej 18-tki

Doposażanie E46 - klimatronik, klima, fotochrom , BC, el szyby tył....

Awatar użytkownika
Domin
Bywalec forum
Posty: 466
Rejestracja: 22/09/2014, 19:59
BMW: E46 3xxCi
Rok produkcji: 2006
Państwo: Polska
Województwo: mazowieckie
Miasto: Warszawa
Kontakt:

Post autor: Domin » 25/10/2014, 18:46

Witam po przerwie. Podłączyłem do panela czujnik ciśnienia klimatyzacji no i wentylator rzeczywiście nie załącza się. Jednakże po odpieciu czujnika na dolnym wezu chłodnicy wentylator nie reaguje. Może jest to spowodowane tym ze komputer widzi odczyt z czujnika w głowicy i nie załącza wentylatora? Jak by ktoś mógł sprawdzić czy po odpieciu czujnika na dolnym wezu chłodnicy wentylator załącza się. Bo to wiele osób mówi ze powinien się włączyć jednak nikt tego nie sprawdzał we własnym samochodzie.
Taki mini projekcik --> E czterdziestki szóstki

mariryb
Specjalista
Posty: 5564
Rejestracja: 09/04/2011, 9:07
BMW: 330ci, 320i
Rok produkcji: 2003
Państwo: Polska
Województwo: mazowieckie
Miasto: Radom/ Wieniawa
Kontakt:

Post autor: mariryb » 25/10/2014, 18:56

Zamiast sprawdzać czy sie włącza po odłączeniu czujnika to sprawdź czy sie włącza w normalnych warunkach. Zagrzej silnik, dla bezpieczeństwa włącz temperaturę w testach licznika żeby dokładniej obserwować.
Felgi tak jak dziewczyny - co najmniej 18-tki

Doposażanie E46 - klimatronik, klima, fotochrom , BC, el szyby tył....

Awatar użytkownika
Domin
Bywalec forum
Posty: 466
Rejestracja: 22/09/2014, 19:59
BMW: E46 3xxCi
Rok produkcji: 2006
Państwo: Polska
Województwo: mazowieckie
Miasto: Warszawa
Kontakt:

Post autor: Domin » 25/10/2014, 19:14

W obecnych temperaturach może być problem z rozgrzanim silnika w miejscu. Jutro wybieram się w trasę wiec spojrzę czy włącza się. Natomiast aby sprawdzić temp mogę wpiac komputer i sprawdzać odczyt z inpy.

Pokonałem trasę rzędu 200 km na postoju wentylator załączył się na niskie obroty. Stwierdzam wiec ze nareszcie wszystko wróciło do normy. Tak więc podłączajac sam panel bez montażu klimy, należy dołączyć czujnik ciśnienia klimy jedynie po to aby komputer widział jego obecność. Temat uważam za zamknięty a problem za rozwiazany. Dzięki wszystkim i pozdrawiam.
Taki mini projekcik --> E czterdziestki szóstki


ODPOWIEDZ

Wróć do „Mazowieckie”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości