Skrzynia biegów SMG SSG - naprawy, regeneracja :info:

ODPOWIEDZ
PablodePaul
Bywalec forum
Posty: 11
Rejestracja: 01/07/2018, 1:53
BMW: E46 330ci
Rok produkcji: 2002
Państwo: Polska
Województwo: mazowieckie
Miasto: Warszawa
VIN: JT71236
Kontakt:

Skrzynia biegów SMG SSG - naprawy, regeneracja :info:

Post autor: PablodePaul » 22/07/2018, 21:59

PablodePaul pisze:
01/07/2018, 2:15
Skrzynia SSG I.

Bez żadnej widocznej przyczyny zewnętrznej, czasem co 2km czasem co 100km skrzynia zostaje najczęściej na 4 biegu.
W związku z tym, że sam nie raz nie dwa szukałem rozwiązania problemu w google i często zdarzało się, że znajdowałem wątek gdzie pytający po pewnym czasie znikał co sugerowało rozwiązanie problemu ale nie raczył napisać ani słowa, przedstawiam swoje wnioski dla potomności i google.

Plan był taki żeby podmienić czujniki na skrzyni biegów, roboty niestety trochę z tym jest bo trzeba zdjąć wydech, wał i opuścić skrzynię żeby się do nich dostać. Po podmianie czujników skrzynia nie przechodziła adaptacji, a w zasadzie ją przechodziła i na koniec inpa wyświetlała czerwone tło i w raporcie "gearbox is not adapted, kaine fehler". Sprawdziłem wszystkie możliwe kombinacje czterech czujników które posiadałem i wyszło, że ze skrzynią na części dostałem uszkodzony "angle selection sensor". Dodatkowo podczas tychże kombinacji zauważyłem, że wtyczki od tych czujników bardzo lekko siedzą jedna w drugiej, skończyło się złożeniem samochodu z moimi czujnikami, z tymże nóżki wtyczek zostały pocynowane, żeby był lepszy kontakt. Od tego czasu, czyli około dwóch tygodni, problem nie wystąpił, zdarza się jakby kilkunasto-sekundowa przywieszka na 4 biegu, ale zanim zdążę zjechać na pobocze jest z powrotem wszystko w porządku. Częstotliwość występowania zmalała z dwa razy dziennie na raz na tydzień. Wspomnę jeszcze tylko, że podczas kiedy samochód stał ze zdjętym wałem, wymieniłem przekaźnik pompy, według realoem powinienem mieć zwykły czarny przekaźnik z czterema nóżkami, a miałem przekaźnik od SMG z pięcioma. Analizując schematy wyszło, że w zasadzie można włożyć ten od SMG do SSG (jedna nóżka zostaje niewykorzystana), ale zdążyłem go kupić więc zamieniłem. Musiałem w tym celu wymontować również pomarańczową podstawkę która pozwalała włożyć tylko ten pomarańczowy przekaźnik. Skąd on się tam wziął z podstawką, czy ktoś go wymienił, czy tak auto wyjechało z fabryki... tego się nie dowiem. W każdym razie jedna z tych dwóch rzeczy ze wskazaniem na kontakt na wtyczkach od czujników diametralnie zmieniła sytuację. Nawet jeśli problem nie jest rozwiązany do końca to na pewno wiadomo w którym kierunku iść.


damiannow
Bywalec forum
Posty: 49
Rejestracja: 22/12/2015, 12:21
BMW: E46 325i
Rok produkcji: 2002
Państwo: Polska
Województwo: lubelskie
Miasto: Zamosc
Lokalizacja: Warszawa
Kontakt:

Post autor: damiannow » 28/07/2018, 18:43

witam.
Odpaliłem dzisiaj pierwszy raz inpe żeby zrobić adaptację skrzyni. Jak wybiorę model auta, następnie skrzynia biegów-> skrzynia sekwencyjna ssg, wyskakuje błąd:
Obrazek
po kliknięciu ok następny
Obrazek
no i taki
Obrazek
po kliknięciu tak wyskakują kilka razy takie same okna po czym byłem w stanie przejść do adaptacji.
Pierwszy etap adaptacji (gdy wciska kilka razy sprzęgło) przeszło bez problemów ale gdy zaczął już zmieniać biegi to po chwili wyskoczył czerwony ekran z informacją "ssg installation procedure aborted" i wyskoczył raport
Obrazek
Z czego mogą wynikać te błędy? Zła wersja inpy?

Awatar użytkownika
MARC
Administrator
Posty: 5495
Rejestracja: 12/07/2011, 15:25
BMW: Search
Państwo: Polska
Województwo: małopolskie
Miasto: KRAKOW
Gadu-Gadu: 4317162
Lokalizacja: K/R/A/K/Ó/W
Kontakt:

Post autor: MARC » 28/07/2018, 20:15

Jaką masz wersję inpy?

damiannow
Bywalec forum
Posty: 49
Rejestracja: 22/12/2015, 12:21
BMW: E46 325i
Rok produkcji: 2002
Państwo: Polska
Województwo: lubelskie
Miasto: Zamosc
Lokalizacja: Warszawa
Kontakt:

Post autor: damiannow » 28/07/2018, 20:50

5.0.2.0

Awatar użytkownika
maniek21112
Specjalista
Posty: 3220
Rejestracja: 06/09/2017, 8:18
BMW: 320d touring M47N 210ps/433nm 328ia sedan M52TU28
Rok produkcji: 2003
Państwo: Polska
Województwo: dolnośląskie
Miasto: Świdnica/Wrocław
Kontakt:

Post autor: maniek21112 » 29/07/2018, 4:01

Masz jakiś problem z kablem, ma on przełącznik? Z pozostałymi modułami łączy się bez problemu?
Diagnostyka INPA ISTA NCS PASOFT pomoc w oględzinach Świdnica/Wrocław tel. 782-784-200
Mój czarnuch 328ia


damiannow
Bywalec forum
Posty: 49
Rejestracja: 22/12/2015, 12:21
BMW: E46 325i
Rok produkcji: 2002
Państwo: Polska
Województwo: lubelskie
Miasto: Zamosc
Lokalizacja: Warszawa
Kontakt:

Post autor: damiannow » 29/07/2018, 10:14

Kabel jest nowy od viakena. Z pozostalymi modulami problem jest podobny. Wyskakuje error, po kilku kliknieciach na "tak" wyskakuja wszystkie opcje i moglem np zczytac bledy

Awatar użytkownika
MARC
Administrator
Posty: 5495
Rejestracja: 12/07/2011, 15:25
BMW: Search
Państwo: Polska
Województwo: małopolskie
Miasto: KRAKOW
Gadu-Gadu: 4317162
Lokalizacja: K/R/A/K/Ó/W
Kontakt:

Post autor: MARC » 29/07/2018, 10:21

Ja miałem kiedyś wadliwy kabel od nich. Kupiłem od fhu elro który też miał wadę. Dopiero po wymianie był już ok.

Awatar użytkownika
maniek21112
Specjalista
Posty: 3220
Rejestracja: 06/09/2017, 8:18
BMW: 320d touring M47N 210ps/433nm 328ia sedan M52TU28
Rok produkcji: 2003
Państwo: Polska
Województwo: dolnośląskie
Miasto: Świdnica/Wrocław
Kontakt:

Post autor: maniek21112 » 29/07/2018, 10:24

Jest na nim przełącznik? Coś może skopałeś podczas instalacji. Ja mam swój pierwszy od viakena, ale to były jeszcze czasy gdy nie było z nimi problemów, od jakiegoś czasu sporo osób tam kupujących zgłasza problem.
Diagnostyka INPA ISTA NCS PASOFT pomoc w oględzinach Świdnica/Wrocław tel. 782-784-200
Mój czarnuch 328ia

damiannow
Bywalec forum
Posty: 49
Rejestracja: 22/12/2015, 12:21
BMW: E46 325i
Rok produkcji: 2002
Państwo: Polska
Województwo: lubelskie
Miasto: Zamosc
Lokalizacja: Warszawa
Kontakt:

Post autor: damiannow » 30/07/2018, 20:18

Kabel jest bez przełącznika. Jedyne co na nim jest to czerwona dioda i nalepka z napisem "inpa"

Grjama
Posty: 1
Rejestracja: 12/08/2018, 17:25
BMW: E46 325i smg
Rok produkcji: 2002
Państwo: Anglia
Województwo: ---
Miasto: Wrexham
Kontakt:

Post autor: Grjama » 12/08/2018, 17:34

Witam wszystkich serdecznie. Mam problem z swoim smg . Jest to BMW e46 325i smg z 2002roku. Skrzynia działa poprawnie nie szarpie ,nie cieknie. Mam taki problem że jak na manualnym trybie jeżdżę bardziej ostrzej to czasami wyrzuci mi N na światłach piknie i muszę zgasić odczekać aż błąd minie. Panowie co jest nie tak ? Kolega mi adaptację robił ale to nie pomogło. Może olej do wymiany ?


ODPOWIEDZ

Wróć do „Układ napędowy”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość