Problemy z klimatyzacją e 46

mariryb
Specjalista
Posty: 5656
Rejestracja: 09/04/2011, 9:07
BMW: 330ci, 320i
Rok produkcji: 2003
Państwo: Polska
Województwo: mazowieckie
Miasto: Radom/ Wieniawa
Kontakt:

Re: Problemy z klimatyzacją e 46

Post autor: mariryb » 01/09/2013, 15:28

Piotras_Tychy pisze:nie mialem okazji sie tym zajac jeszcze teraz stoi na warsztacie przyszla pora na lozyska w piascie tyl:) jak tylko odbiore ja to bede wlasnie rozkmnial
Z ciekawości spytam sie czy ogarnales sprawa Klimy? Chłodzi już?
Felgi tak jak dziewczyny - co najmniej 18-tki

Doposażanie E46 - klimatronik, klima, fotochrom , BC, el szyby tył....


Chacko
Bywalec forum
Posty: 17
Rejestracja: 15/05/2014, 22:28
BMW: e46 320d 136km
Rok produkcji: 2000
Państwo: Polska
Województwo: dolnośląskie
Miasto: Wroclaw
Kontakt:

Post autor: Chacko » 23/05/2014, 19:38

Podłącze sie do tematu. Pacjent to oczywiście e46 230d 2000r. Mianowicie, zrobiłem całą obsługę klimy,wymieniłem czujnik ciśnienia na nowy, posprawdzałem bezpieczniki, zamieniałem przekaźniki (te co są za schowkiem 3szt) i klima nie chodzi,a dokładniej nie załącza się sprężarka. jak zapale zapłon to po ok 3sek włącza się wentylator przy chłodnicy,jak odpalę samochód,ustawie na panelu 16" i wcisnę AUTO to dmuchawa włącza się na max obroty,ale nie chłodzi. Już mi ręce opadają,a na dworze po 29". co może być? na komputerze pokazuje 2 błędy:
-Czujnik ciśnienia-zwarcie (jest nowy) i na dwóch to samo
-pomocnicza pompa wody-brak napięcia (ale ona niema chyba znaczenia przy klimie)

Awatar użytkownika
Krzysiek669
Moderator
Posty: 3207
Rejestracja: 09/07/2011, 18:45
BMW: było E46 320d, E91 318d, jest E46 325i
Rok produkcji: 2001
Państwo: Polska
Województwo: dolnośląskie
Miasto: Lubin
Kontakt:

Post autor: Krzysiek669 » 23/05/2014, 20:57

A czy po wymianie czujnika ciśnienia byłeś nabić cały układ ? Bo przy wymianie cały odczynnik się ulotnił zapewne, a klima bez odczynnika się nie uruchomi ( takie zabezpieczenie).

Chacko
Bywalec forum
Posty: 17
Rejestracja: 15/05/2014, 22:28
BMW: e46 320d 136km
Rok produkcji: 2000
Państwo: Polska
Województwo: dolnośląskie
Miasto: Wroclaw
Kontakt:

Post autor: Chacko » 23/05/2014, 21:57

byłem w serwisie klimatyzacji BOSCH i "spuścili" czynnik,wymienili czujnik i nabili od nowa.

Piotras_Tychy
Bywalec forum
Posty: 123
Rejestracja: 25/03/2012, 9:55
BMW: E46 2003
Rok produkcji: 2003
Państwo: Polska
Województwo: śląskie
Miasto: TYCHY
Gadu-Gadu: 8227632
Kontakt:

Post autor: Piotras_Tychy » 14/07/2014, 20:46

ja tez nie ogarnąłem jeszcze tego tematu :/ ciezka sprawa z ta klima

Dzis znowu podjąłem sie tego tematu jak odpiolem czujnik od osuszacza tego co jest przy nadkolu od strony pasażera to chodzil caly czas wentylator od klimy gdy go podłączyłem to sie wylacza znakiem tego czujnik dobry poxniej wziolem sie za czujnik smrodu gdy go odpiolem to wyskakiwal blad w ipie znakiem tego czujnik dobry bezpieczniki przekaxniki wporzadku podiolem sprezarke na krotko zero reakcji prad dochodzi czyxby to byla sprezarka?


siber
Posty: 2
Rejestracja: 05/04/2014, 21:32
BMW: e46
Rok produkcji: 2000
Państwo: Polska
Województwo: warmińsko-mazurskie
Miasto: nawra
Kontakt:

Post autor: siber » 21/07/2014, 19:18

Witam. Mam problem z klimatyzacją.
Po załaczeniu klimy chłodzi słabo i nie włącza się wentylator klimatyzacji. Po odpięciu czujnika ciśnienia wentylator zaczyna chodzic na max obrotach ale klima przestaje chłodzic.
Nie wiem czy to może byc wina samego czujnika czy czegoś innego.
Klima była nabijana.
Pozdrawiam

siber
Posty: 2
Rejestracja: 05/04/2014, 21:32
BMW: e46
Rok produkcji: 2000
Państwo: Polska
Województwo: warmińsko-mazurskie
Miasto: nawra
Kontakt:

Post autor: siber » 22/07/2014, 11:41

Witam ponownie. Problem rozwiązany.
Dzisiaj pojechałem do drugiego Pana zajmującego się tylko klimatyzacją i co się okazało brakowało czynnika i to sporo.
Dzień wcześniej byłem u innego fachowca który podpiął swoją magiczną aparaturę i stwierdził że wszystko jest ok hehe
Jednak posiadanie urządzeń to jedno a wiedza i praktyka to drugie.
Klima teraz chłodzi pięknie także polecam korzystac z usług sprawdzonych fachowców.
Pozdrawiam

Piotras_Tychy
Bywalec forum
Posty: 123
Rejestracja: 25/03/2012, 9:55
BMW: E46 2003
Rok produkcji: 2003
Państwo: Polska
Województwo: śląskie
Miasto: TYCHY
Gadu-Gadu: 8227632
Kontakt:

Post autor: Piotras_Tychy » 23/07/2014, 21:46

hmm czyli np. jesli jest malo czynnika to sprężarka sie nei załączy ?

Awatar użytkownika
Krzysiek669
Moderator
Posty: 3207
Rejestracja: 09/07/2011, 18:45
BMW: było E46 320d, E91 318d, jest E46 325i
Rok produkcji: 2001
Państwo: Polska
Województwo: dolnośląskie
Miasto: Lubin
Kontakt:

Post autor: Krzysiek669 » 23/07/2014, 21:49

Piotras_Tychy pisze:hmm czyli np. jesli jest malo czynnika to sprężarka sie nei załączy ?
Zgadza się :good: Po to masz czujnik ciśnienia w układzie, aby sprężarka się nie załączyła przy niskim ciśnieniu czynnika.

Piotras_Tychy
Bywalec forum
Posty: 123
Rejestracja: 25/03/2012, 9:55
BMW: E46 2003
Rok produkcji: 2003
Państwo: Polska
Województwo: śląskie
Miasto: TYCHY
Gadu-Gadu: 8227632
Kontakt:

Post autor: Piotras_Tychy » 23/07/2014, 22:20

a gdy go odłączyłem to jest ten w nadkolu wlaczyl mi sie wentylator na max obroty hmm odebrac to za sprawny czujnik? ale nie slyszlaem kliknecia sprezarki


ODPOWIEDZ

Wróć do „Klimatyzacja”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości